Interface Behringer FCA1616, Kondensator C30

von Schofix, 05.08.20.

Sponsored by
QSC
  1. Schofix

    Schofix Registrierter Benutzer

    Im Board seit:
    30.04.20
    Zuletzt hier:
    16.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 05.08.20   #1
    Hallo, wer hat auch ein Behringer Interface und ist so nett, mal zu schauen, welche Kapazität und Spannung, evtl auch die Polung der Kondensator C30 auf der Hauptplatine hat, und es dann mir noch mitzuteilen?
    Der ELCO auf meinem Gerät ist zur Unkenntlichkeit abgeraucht ( s. Bild).
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    24.10.20
    Beiträge:
    12.132
    Ort:
    Rhein-Main
    Kekse:
    73.075
    Erstellt: 06.08.20   #2
    Hi,

    die Suche nach "behringer fca1616 schematic" oder "behringer fca1616 service manual" war leider nicht erfolgreich.
    Aber falls hier sich niemand meldet: Mit google-Suche nach "behringer fca1616 gutshot" habe ich bei den Bilderergebnissen einige im Forum gearslutz.com gesehen. Da sind also Threads zum FCA1616 zu finden, in denen auch die "Innereien" diskutiert und gezeigt werden.
    Vllt findest Du dort jemanden, der "mal eben" reinschaut und Dir den Wert postet ...

    Gruß Ulrich
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Schofix

    Schofix Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.20
    Zuletzt hier:
    16.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 19.08.20   #3
    Danke, aber da habe ich eben diesen Kondensator nicht sehen können.
    Es wäre sehr nett, wenn jemand, der dieses Gerät hat, die 6 Schrauben vom Gehäuse löst und nachschaut. Sogar im eigenen Interesse für künftige Fälle.
    Gruß Matthias
     
  4. cargobeige

    cargobeige Registrierter Benutzer

    Im Board seit:
    20.09.20
    Zuletzt hier:
    20.09.20
    Beiträge:
    1
    Kekse:
    0
    Erstellt: 20.09.20   #4
    Hi Matthias.
    Die Werte für den Elko sind 47u 25V.

    LG
    Markus
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. Schofix

    Schofix Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.20
    Zuletzt hier:
    16.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 28.09.20   #5
    Vielen vielen Dank! Das Gerät funktioniert Dank deiner Hilfe wieder und ich bin sehr glücklich darüber. Man konnte den Kondensator nicht mehr gut Dranlöten, daher habe ich zwei Lüsterklemmen zur Befestigung an den Pins des defekten elkos genommen wie im Bild zu sehen. Dafür habe ich eine abisoliert und die andere Isolation verkürzt. Zur besseren Haltbarkeit hab ich einen mit 50V verbaut.:)
     

    Anhänge:

Die Seite wird geladen...

mapping