Intermodulations-Probleme bei mehreren InEar-Systemen nebeneinander. Hilft ein Antennen-Splitter?

von Calaway65, 22.03.17.

Sponsored by
QSC
  1. Calaway65

    Calaway65 Registrierter Benutzer

    Im Board seit:
    18.12.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    2.713
    Ort:
    Hildesheim
    Zustimmungen:
    278
    Kekse:
    4.948
    Erstellt: 22.03.17   #1
    Hey Leute,

    ich hatte gestern folgendes Problem: In einer meiner Bands hatten wir uns jetzt vorgenommen komplett auf In Ear Monitoring umzusteigen. Dafür haben wir uns fünf LD Systems MEI 100 G2 besorgt. Gestern haben wir die Teile also mal aufgebaut und in Betrieb genommen, das Ergebnis war allerdings eher ernüchternd. Alle Signale die über die Funken liefen, klangen als ob ein ziemlich stranger Synthi Effekt darüberlag. Wir haben die Kanäle an den Sendern dann so ausgewählt, dass Frequenzen möglichst weit auseinander liegen, was das Problem zwar deutlich verbessert, aber noch nicht komplett behoben hat.

    Jetzt habe ich mich ein bisschen zum dem Thema eingelesen und so wie es aussieht würde ein Antennen Combiner unser Problem beheben. Hätte außerdem den Vorteil, dass man dann alle Sender in einem Rack unterbringen könnte.

    Ich kann aber beim besten Willen keinen Antennen Combiner mit genügend Eingängen für unsere Anwendung finden, der weniger als 1000€ kostet!!! Sowas muss es doch auch in günstig geben!? Oder gibt es vielleicht noch eine andere Möglichkeit unser Problem zu beheben, für die wir nicht gleich noch mal so viel bezahlen, wie für die gesamte restliche In Ear Anlage?
     
  2. Klangwerk Schwelm

    Klangwerk Schwelm Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    9.06.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    463
    Kekse:
    3.238
    Erstellt: 22.03.17   #2
    @netstalker hat da sicherlich eine Meinung zu. Fragen wir ihn mal.

    Gruß Jürgen
     
  3. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 22.03.17   #3
    Ein Antennensplitter würde das Problem nicht lösen - ein solche Effekt tritt bei Störungen im jeweiligen Frequenzbereich auf.
    Hintergrund:
    Bei IEM SENDEN die Geräte, die beieinander stehen - die Empfänger, die das Signal empfangen tragt ihr ja am Gürtel.

    Dazu müsste ich die Frequenzen der einzelnen Geräte wissen.
    Interessant wäre auch, ob sich auf der Bühne auch andere Funkstrecken befinden, wenn ja in welchen Frequenzbereichen.

    Noch einige Fragen:
    Tritt das Problem auch auf, wenn nur eine der Funkstrecken in Betrieb ist?
    Tritt das Problem auf, wenn alle anderen Geräte auf der Bühne abgeschaltet sind?
    Ändert sich der Ton, wenn man sich auf der Bühne bewegt?
     
  4. Calaway65

    Calaway65 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    2.713
    Ort:
    Hildesheim
    Zustimmungen:
    278
    Kekse:
    4.948
    Erstellt: 22.03.17   #4
    Nur noch mal um Missverständnissen vorzubeugen: Dass ein Splitter uns nicht weiterbringt war mir klar, ich habe auch nach einem Combiner gesucht, dass also alle Signale über eine Antenne gesendet werden. Wenn das natürlich auch keinen Unterschied macht, bin ich natürlich auch nicht traurig drum, ich hatte aber an mehreren Stellen gelesen, dass es wohl empfehlenswert sein soll, bei einem solchen Setup einen Combiner zu benutzen.

    Uff, ganz exakt kann ich es dir aus dem Kopf gerade leider nicht sagen:

    Sender 1: 863.100
    Sender 2: 864.500
    Sender 3: ~823.000
    Sender 4: ~826.000
    Sender 5: ~830.000

    Drei Funken für Gitarre und Bass, die aber im 2,4 GHz Bereich arbeiten. Und noch ne Handfunke von der Sängerin, bei der ich aber gerade nicht aus dem Kopf weiß, ob die in 863-865 oder in 823-832 arbeitet.

    Nein

    Von welchen "allen anderen Geräten" sprechen wir hier? Wenn alle anderen Geräte ausgeschaltet sind, ist schließlich auch das Mischpult aus. Dann tritt zwar das Problem nicht mehr auf, aber kommt auch sonst kein Ton aus dem In Ear. :D

    Der "Synthi-Effekt" tritt stellenweise stärker auf.
     
  5. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 22.03.17   #5
    Weder Splitter noch Combiner helfen hier - Senderseitig tun sich die Signale nichts.

    Die Störung tritt beim Empfänger auf, nicht beim Sender. "günstige" Empfänger haben oft eine zu geringe Trennschärfe um naheliegende Signale zu trennen.
    Tritt die Störung bei allen Empfängern auf oder nur bei bestimmten Geräten (Frequenz?)

    Wichtig wäre ein Abgleich mit dem Handsender der Sängerin - die Sendefrequenz könnte hier überlagern.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Calaway65

    Calaway65 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    2.713
    Ort:
    Hildesheim
    Zustimmungen:
    278
    Kekse:
    4.948
    Erstellt: 22.03.17   #6
    Nee, bei allen. Wo bei es mich schon hart wundert, dass sich die Dinger gegenseitig stören. Die Frequenzen liegen ja nun doch alle sehr weit auseinander..... :gruebel:

    Ja, werde ich auch noch mal tun. Wobei die Sänger-Funke doch eigentlich unmöglich so breitbandig in die In Ears reinstören können sollte, dass gleich alle davon betroffen sind!?
     
  7. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 22.03.17   #7
    Kommt drauf an - es bibt da ein paar (eigentlich nicht zugelassene) Geräte.....

    Wenn die Einstrahlung in alle Geräte auftritt:

    Stehen die Sender in der Nähe eines Mischpults/Effektgeräts/ ... ?
    Werden für die Zuleitungen vernünftige Kabel verwandt (keine 2,50€ China-Knaller)?

    Welche anderen Geräte sind generell in der Nähe?

    Als Hilfe den Fehler zu finden:

    als erstes alle IEM Strecken in Betrieb nehmen, ALLES andere ausgeschaltet
    Gerät für Gerät einschalten und mal aufpassen, wann das Störsignal auftaucht

    WENN wie du oben geschrieben hast - ohne Mischpult - das Signal "weg" ist, dann liegt der Hase irgendwo vor oder am/im Mischult.
    Die Sender senden auch ohne EIngangssignal ... somit kann man da schon das Problem ein wenig eingrenzen.

    Ist das Störsignal da, wenn nur das Mischpult (jaja - und die Sender / Empfänger) an ist?
    Alle Fader - auch die Ausspielwege zu den IEM-Sendern auf null
    Die Ausspielwege nacheinander aufmachen
    Die Kanalfader nacheinander aufmachen
    Die Effektwege nacheinander aufmachen

    Irgendwann muss das Störsignal weg sein bzw. wieder da sein - dann sollte man die Quelle ermitteln können.
     
  8. Calaway65

    Calaway65 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    2.713
    Ort:
    Hildesheim
    Zustimmungen:
    278
    Kekse:
    4.948
    Erstellt: 22.03.17   #8
    Wie gesagt: Dieser "Synthi-Effekt" tritt halt nur auf wenn ein Signal wiedergegeben wird. Solange kein Signal anliegt, hat man nur das normale Grundrauschen auf den In-Ears. Ein Problem des Pulte ist es aber nicht, da das In Ear Signal sauber ist, wenn man an der Kopfhörerbuchse des Senders abgreift.

    Ich werde wohl wirklich mal die "Gerät für Gerät ausschalten"-Strategie probieren. Es gibt halt doch so einige Geräte drumherum. Die In Ear Sender, sowie der Funkmikro Empfänger stehen direkt auf dem Rack in dem das Mischpult, ein DSP, ein CD Player und Rackleuchte verbaut sind. Dieses Rack wiederum steht auf den beiden Endstufen Racks.
     
  9. happyist

    happyist Registrierter Benutzer

    Im Board seit:
    23.07.10
    Zuletzt hier:
    12.06.18
    Beiträge:
    266
    Ort:
    Leonberg
    Zustimmungen:
    96
    Kekse:
    278
    Erstellt: 23.03.17   #9
    @netstalker @Calaway65
    klingt für mich klar nach INterferenzen, die von Dritt-Geräten in dem Frequenzbereich verursacht werden oder durch Einstreuung nicht oder nur schlecht abgeschirmter Geräte, z.B Netztrafos, die im selben Frequenzband "Energie" abstrahlen.
    Es gibt auch Devices, die Frequency-Hopping betreiben, d.h. von Frequenzband zu Frequenzband springen (im 800Mhz Bereich).

    Deine Bänder liegen doch sehr eng beieinander - weisst Du, wie breit (10, 20, 40 oder gar 80Mhz) Deine Channels sind? (Jedes device nutzt eine defnierte Bandbreite - kennst Du vielleicht vom klassischen WLAN ....) Gfgf. hast Du ja doch "Channel-Interferenz", d.h. Frequenzüberlagerung bei den einzelnen Geräten.
     
  10. Jürgen Schwörer

    Jürgen Schwörer Offizieller Produkt-Spezialist SHURE

    Im Board seit:
    18.05.04
    Zuletzt hier:
    15.06.18
    Beiträge:
    1.449
    Ort:
    Eppingen
    Zustimmungen:
    410
    Kekse:
    8.949
    Erstellt: 23.03.17   #10
    Sorry wenn ich hier rein grätsche.

    Wenn es sich um eigene produzierte Intermodulationen handelt (wonach es für mich anhört), dann hilft selbstverständlich ein Antennen-Combiner. (Oder sind alle Sender in einem Abstand von 3 m aufgestellt? Wohl eher nicht.) Damit strahlen die Sender ineinander rein (da eng benachbart) und produzieren mehr Intermodulationen als gewollt.

    Um dem auf die Spur zu kommen .... teste mal alle fünf in Ears - und baue die so auf, dass zwischen jedem Sender ein Mindestabstand von 3 m eingehalten ist. tritt der Effekt nicht mehr auf hilft definitiv ein Antennen-Combiner.

    Weitere Hinweise: bei allen Smartphones in der Umgebung LTE abschalten. Der Einfachheit halber einfach Flugmodus.

    Grüße
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. happyist

    happyist Registrierter Benutzer

    Im Board seit:
    23.07.10
    Zuletzt hier:
    12.06.18
    Beiträge:
    266
    Ort:
    Leonberg
    Zustimmungen:
    96
    Kekse:
    278
    Erstellt: 23.03.17   #11
    @Jürgen Schwörer - der eine nutzt den Begriff Interferenz, der andere eben Intermodulation :-)
    Wie breit sind denn die einzelen Bänder, auf dem Sender senden?
    LTE ist ein guter Hinweis - allderdings nutzt meines Wissens nach nur Vodafone zum Teil das 800Mhz Band.
     
  12. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 23.03.17   #12
    So breit ist der gesamte erlaubte Bereich nicht - über diese Geschichte sind wir schon raus.
    Auch darüber sind wir raus: Wenn das Mischpult aus ist, kommt keine Störung mehr.
    Somit: irgendwas am / im Mischpult nimmt hier etwas auf oder produziert die Störung.
    Intermodulation kann ich am Empfänger produzieren - aber nicht am Sender.
    LTE wird inzwischen von allen Providern genutzt - ausgenommen ist der ISM - Bereich und die Mittenlücke.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Jürgen Schwörer

    Jürgen Schwörer Offizieller Produkt-Spezialist SHURE

    Im Board seit:
    18.05.04
    Zuletzt hier:
    15.06.18
    Beiträge:
    1.449
    Ort:
    Eppingen
    Zustimmungen:
    410
    Kekse:
    8.949
    Erstellt: 24.03.17   #13
    Sorry wenn ich nochmals Dinge aufgegriffen habe, die schon längt geklärt waren.

    Hier muss ich leider widersprechen. Gerade Sender produzieren IMs wenn sie nahe zusammen sind. Demonstrationen gebe ich sehr green. Z. B bei unsere Wirleless Mastered Seminare.

    Gerade bei In ear Sender wenn diese alle im Rack verbaut sind liegen die Antennen nahe beieinander. Damit strahlen sie gegenseitig rein. Unser altes PSM700 war her sehr anfällig. Hier haben wir mit den aktuellen In ear Systemen stark nachgebessert.

    Gleiches gilt aber auch wenn Handsender bzw. Taschensender nahe zueinander liegen. Das passiert in der Praxis nur seltener.


    Beste Grüße
     
  14. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 24.03.17   #14
    OK - dann muss ich tiefer in die Materie: IMDs können unter Umständen vom Sender verursacht werden - aber nur dann, wenn nichtlineare Bauelemente - in diesem Fall (End-)Transistoren im Verstärker - im falschen Teil der Kennlinie betrieben werden = zu stark ausgesteuert werden oder durch die Modulation hervorgerufen werden.
    Als schönes Beispiel dienen mir hier oft Kurzwellensignal bei Nacht an einem Empfänger - sieht man sich die Signale schmalbandig auf dem Analyzer an, dann sind alle "sauber" - lässt man ein Signal durch den ZF-Teil des Empfängers sieht die Sache anders aus.

    Ich hab mal meinen Agilent angeworfen und zwei Geräte im 1,8GHz Band nebeneinandergelegt, die Antennen lagen DIREKT auf der Meßantenne des Analyzers.
    Selbst bei (nur) 150kHz Abstand sind da keinerlei Intermodulationsprodukte zu sehen (OK das kleine Ding Rechts neben dem Cursor könnte da was sein - mit >50dB Dämpfung aber absolut irrelevant.


    upload_2017-3-24_16-43-35.png
    Auch klar: die vom TO benutzten IEM-Strecken zählen Empfängermäßig eher zu den "günstigen" Geräten, da könnte es Probleme geben.
    Die Intermodulation findet hierbei im ZF-Mischer des Empfängers statt. Ich denke aber das interessiert hier erst mal niemanden - darüber können wir uns gerne auch per PN austauschen.

    Spielt aber eh keinerlei Rolle - die Empfänger bekommen keinerlei Störsignal, wenn das Pult abgeschaltet ist - wir benötigen jetzt erst mal ein paar neue Infos vom TO.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  15. Calaway65

    Calaway65 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.09
    Zuletzt hier:
    20.06.18
    Beiträge:
    2.713
    Ort:
    Hildesheim
    Zustimmungen:
    278
    Kekse:
    4.948
    Erstellt: 24.03.17   #15
    Wie schon gesagt: Es gibt auch kein Störsignal, wenn das Mischpult angeschaltet. Erst wenn ein (Nutz-)Signal über die In Ear Funken wiedergegeben wird, tritt auch auch das Störsignal auf.

    Ich werde leider vor Dienstag Abend nicht mehr dazu kommen, mal die vielen verschiedenen Lösungsansätze auszuprobieren, die hier so genannt wurden. Bis dahin kann leider keine neuen Infos liefern.....
     
  16. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 24.03.17   #16
    Wenn ich mir das so durchlese, ist das Störsignal wohl auch vorhanden, wenn kein Signal kommt - nur ist es dann nicht stark genug die sog. Rauschsperre des Empfängers zu öffnen. Liegt dann ein Nutzsignal an, öffnet die Rauschsperre und kommt vermischt mit dem Nutzsignal am Ohrhörer an.
    Ich denke mal hier streut irgendwas ein - wenn man kein passendes Meßequipment besitzt, muss das dann per Trail and Error erledigt werden - störendes Gerät durch gezieltes ein-/ausschalten identifizieren.....
     
  17. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.994
    Zustimmungen:
    1.076
    Kekse:
    10.369
    Erstellt: 24.03.17   #17
    Ähm, ist es nicht so, dass die Rauschsperre erst dann aktiv wird, wenn das Trägersignal unter einen gewissen Nutzpegel abfällt? Sofern also das Trägersignal da ist, sollte auch die Rauschsperre offen sein, selbst wenn kein Audiosignal zur Modulation anliegt. Korrigiere mich bitte, wenn ich das falsch verstehe. Bei meinen alten ehrwürdigen Funken ohne Pilotton ist das nämlich so.

    Und mit Pilotton würde eben diesselbe Rauschsperre oder generelle Sperre eben auf den Pilotton hören. Solange dieser nicht unter einen definierten Pegel fällt macht die Kiste auch mit ohne Audiosignal auf. So verstehe ich das zumindest.

    Allerdings kann man in bestimmten Fällen solche Intermodulationen nur mit Audiosignal wahrnehmen, da ja - wie der Name schon sagt - die Modulation des Audiosignals beeinflusst wird. Das kann eben viele Ursachen haben: Mikrowellen, Amateurfunker, Funkalarmanlagen oder Funkrauchmelder, seltsame Trafokonstrukte oder Schaltnetzteile, Chinadosen mit ohne Funkentstörung und eben auch falsch programmierte Sendefrequenzen bei den Funken.

    Ich vermute die Störung, sofern es sich um eine Funkstärung und nicht um eine Einstreuung in einen Audioweg handelt, im ISM Band (863.100 und 864.500 MHz). Das ist meiner Meinung nicht zu gebrauchen und macht oftmals Ärger.
    Mit der Shure WB Software durchgerechnet sollten die genannten Frequenzen untereinander kompatibel sein.
     
  18. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 24.03.17   #18
    Das was du hier ansprichst trifft auf eine Trägerabhängige Rauschsperre zu; die in diesen Empfängern verwendeten Kompander haben eine Art Noisegate, das Audiabhängig öffnet.
    Mikrowellen senden in wesentlich höheren Gefilden, für Funkamateure ist der 800MHz - Bereich ebenfalls tabu.
    Funkalarmanlagen, Rauschmelder wären eine mögliche Ursache, wobei die aber immer stören müssten - nicht nur dann, wenn alle Geräte an sind.
    Bei der genannten Anzahl von Geräten (nur 2 davon im ISM-Bereich) sollte der Kanalabstand keinerlei Beeinträchtigung darstellen.
    zum Thema "Funkstörung": im ISM-Bereich gibt es das nicht - da kann niemand "gestört" werden, weil niemand irgendwelche Rechte hat. Alle Teilnehmer sind gleichberechtigt - somit sollte man eher von einer Beeinflussung sprechen.
    Ich hatte vor einiger Zeit eine solche Beeinflussung im Proberaum eines Bekannten, hier hat die drahtlose Wetterstation ein dauerhaftes Datensignal ausgestrahlt. was geholfen hat? Ganz einfach: währen der Probe das Ding ausschalten. Gut, dass es die eigene war....
    Eine genaue Betrachtung was es dann wirklich ist, kann man nur mit speziellen Meßempfängern oder Spektrum-Analysatoren anstellen; alles andere ist Kristallkugel lesen.

    Insgesamt stimme ich @yamaha4711 absolut zu: der ISM-Bereich eignet sich für eine größere Installation nicht. Ich setze hier noch einen drauf und nenne dazu auch noch die Mittenlücke.

    Ich betreibe 2 Shure PT9 IEM Sender und 3 Sennheiser EM300 Empfänger in einem Rack (alle Antennen auf der Frontseite des Racks) ohne jedes Problem.
     
  19. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.994
    Zustimmungen:
    1.076
    Kekse:
    10.369
    Erstellt: 24.03.17   #19
    Und ich war immer der Meinung, dass so etwas sehr kontraproduktiv ist, da ich meine Gates bitte gerne selbst an der mir notwendigen Stelle mit den mir notwendigen Parametern einbinde. Kompander (bei analog) ist klar, aber Noisegate geht irgendwie gar nicht.
     
  20. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.06.18
    Beiträge:
    4.470
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.599
    Kekse:
    25.459
    Erstellt: 24.03.17   #20
    Naja - vor allem die "günstigeren" Rauschen zum Teil nicht wenig - das geht dann unter....
    Die Shure haben das nicht nötig - die hab ich mir aus mehreren Systemen beim T ausgesucht: da rauscht schon was - aber nur zu hören wenn ich ohne Eingangssignal den Lautstärkenregler auf Anschlag drehe. Mag ich nicht missen, die Dinger.
     
Die Seite wird geladen...

mapping