Ist das der "berühmte" Betrammotor?

  • Ersteller Piano1071
  • Erstellt am
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
02.12.14
Beiträge
384
Kekse
1.131
Ort
Hamburg/Solothurn
Hallo zusammen
Ich hab hier grad ne A100 mit einem Motor, den ich so nicht erkenne. Ausserdem ist der Startknopf abgeklemmt. Kann es sein, das dieser Motor keinen "Start"-Vorgang braucht? Die Power wird brachial via Keilriemen auf die Achse übertragen

Viele Grüsse
Benjamin
 

Anhänge

  • IMG_0143.jpg
    IMG_0143.jpg
    176,3 KB · Aufrufe: 242
pauly

pauly

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
14.10.03
Beiträge
670
Kekse
1.229
Ort
LImburg
Ich vermute, dass hier, vielleicht wegen eines defekten alten Motors, ein neuer verbaut wurde. Die späteren Hammond Modelle hatten ja keinen separaten Startermotor mehr. Spätere Modelle haben selbststartende Synchronmotoren. Kann es aber nicht definitv sagen, da ich in ein neueres Modell noch nicht hinein geschaut habe und meine A102 noch den zweiten Startermotor hat.
 
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
02.12.14
Beiträge
384
Kekse
1.131
Ort
Hamburg/Solothurn
Hey, vielen Dank fürs Feedback

So, wie ich es verstanden habe, wurden diese Motoren (so es denn einer ist, das ist ja die Frage) damals eingebaut um die Hammonds auf 220V/50Hertz umzurüsten.
 
Don Leslie

Don Leslie

HCA Hammond/Leslie
HCA
Zuletzt hier
11.05.21
Registriert
29.08.05
Beiträge
1.845
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Ich vermute, dass hier, vielleicht wegen eines defekten alten Motors, ein neuer verbaut wurde. Die späteren Hammond Modelle hatten ja keinen separaten Startermotor mehr. Spätere Modelle haben selbststartende Synchronmotoren. Kann es aber nicht definitv sagen, da ich in ein neueres Modell noch nicht hinein geschaut habe und meine A102 noch den zweiten Startermotor hat.

Nein. Der Grund für den Einbau des Motors war nicht ein defekter Vorgängermotor sondern die Notwendigkeit, das 50/60 Hz Problem zu lösen. (US-Hammond an europäisches Netz anzupassen). Der Witz bei dieser Lösung ist das Zähneverhältnis der Zahnriemenscheiben.

Dies ist auch nicht der "berühmte" Bertrammotor. Den erkennt man an einem typischen Alu-Druckguß Gehäuse und einem angeflanschten seitlichen Synchronmotor.

Ob das ein Vorläufer des Bertrammotors ist oder ob der aus einer anderen "Schmiede" stammt, kann ich nicht sagen. Vielleicht können andere noch was dazu beitragen?
 
C3Man

C3Man

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
10.08.18
Beiträge
27
Kekse
0
Ort
Hessen
Hallo,

den Motor, der bei Dir verbaut ist, kenne ich leider auch nicht.

Hier ein Foto des Betram-Motors, der in meiner C3 steckt....

Im Nachbarforum "Vintagekeys.de" wird der Motor mit Riehmenantrieb allerdings durchaus als "Bertam-Umbau" diskutiert

Schöne Grüße
Manuel
IMG_0013.jpg
 
Zuletzt bearbeitet:
Don Leslie

Don Leslie

HCA Hammond/Leslie
HCA
Zuletzt hier
11.05.21
Registriert
29.08.05
Beiträge
1.845
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Danke, C3Man, das ist der typ. Bertrammotor mit dem Alu-Druckgußgehäuse und angeflanschtem Synchronmotor, der eigentlich ein Ansynchronmotor ist. Auf dem Photo sieht man nicht den Phasenschieberkondensator, wohl aber die Drähte, die dorthinzuführen scheinen.

Für ein die Demonstartion eines anderen Themas eignet sich dieses Photo übrigens hervorragend.

Es gibt ja diesen berüchtigten "Gooey Foam", wo man statt Filz im Tastaturinneren Schaumstoff verwendete, der sich im Laufe der Jahrzehnte zersetzte und auf Grund seiner ätzenden Bestandteile in den Verharfungen großen Schaden anrichtete. Wer eine solche Orgel hatte, tat gut daran, den Schaumstoff schnellstmöglich und auf schonende Weise zu entfernen.

Nun, warum gerade dieses Photo? Man sieht darauf sehr schön die 2 Nieten links oben und unten (und eine dritte oben Mitte). Sie signalisieren: "alles gut! Kein gooey foam". Wären sie nicht vorhanden: "Gooey Foam Alarm" (engl. goo, klebriges Zeug)
 
Zuletzt bearbeitet:
C3Man

C3Man

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
10.08.18
Beiträge
27
Kekse
0
Ort
Hessen
Auf dem Photo sieht man nicht den Phasenschieberkondensator, wohl aber die Drähte, die dorthinzuführen scheinen.


Genau! Der Kondensator wurde neulich bei der Restaurierung des TG durch Bryan Davenport größer dimensioniert, da der Bertram Motor die schlechte Angewohnheit hatte, manchmal nicht zu starten wenn die Motorspindel gerade etwas ungünstig stand.

Nun ist das behoben und seit der Reparatur startet die Orgel zuverlässig beim Einschalten. Davor musste ich immer mal am Schwungrad drehen und einen zweiten Anlauf machen....und ja, das ist eine 56er C3, also kein Gooey Foam...das man das an den Nieten am Tastaturgehäuse erkennen kann, war mir neu..thx a lot!

Der Motor des Threaderstellers dürfte aber auch eine Bertram-Variante sein, oder?

Schöne Grüße :)

Manuel
 
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
02.12.14
Beiträge
384
Kekse
1.131
Ort
Hamburg/Solothurn
Ich hab noch 2-3 News zu dem Thema. Die Orgel ist getrennt, das wurde angeblich von Bertram gemacht. Was dagegen spricht: Die Steckverbindungen sind mit schweizer Armeesteckern gelöst. Schein also irgenwie in der Schweiz gemacht worden zu sein.. Da liegt Freiburg nicht so fern
 
Don Leslie

Don Leslie

HCA Hammond/Leslie
HCA
Zuletzt hier
11.05.21
Registriert
29.08.05
Beiträge
1.845
Kekse
2.324
Ort
Düsseldorf Aachen Köln
Genau! Der Kondensator wurde neulich bei der Restaurierung des TG durch Bryan Davenport größer dimensioniert, da der Bertram Motor die schlechte Angewohnheit hatte, manchmal nicht zu starten wenn die Motorspindel gerade etwas ungünstig stand.

Nun ist das behoben und seit der Reparatur startet die Orgel zuverlässig beim Einschalten. Davor musste ich immer mal am Schwungrad drehen und einen zweiten Anlauf machen....und ja, das ist eine 56er C3, also kein Gooey Foam...das man das an den Nieten am Tastaturgehäuse erkennen kann, war mir neu..thx a lot!

Der Motor des Threaderstellers dürfte aber auch eine Bertram-Variante sein, oder?

Schöne Grüße :)

Manuel

Bin mir, wie gesagt, da nicht ganz sicher, ob das ein Vorläufer des Bertram-Motors von Bertram ist. Die Methode ist jedenfalls grobschlächtiger als die spätere Bertramlösung.

Der Motor in Deinem Bild hatte die Eigenschaft, daß er ziemlich heiß wurde, was auch dazu führte, daß die Schmierung schlechter wurde und damit die Lager mehr Reibungshitze produzierten und sich das ganze aufschaukelte. Die Motoren wurden zum Teil recht schwergängig und man tat gut daran, sie zu zerlegen und noch mal die Filze der Lager mit Öl zu tränken.

Insgesamt war die Lösung jedoch sehr unschön und ich rate immer dazu, wenn man so eine Situation vorfindet, diese zurückzubauen und einen Sinus-Frequenzwandler einzusetzen. Man kann dann nur hoffen, daß die Gründlichkeit nicht so weit ging, daß man damals den Startmotor auch noch entfernt hatte, was eigentlich eher selten vorkam. Als ich vor Jahren auf meine jetzige B3 stieß, hatte sie auch diesen unsäglichen Motor verbaut.

Das erste, was ich tat, war, die Situation zurückzubauen. Startmotor war noch da. Nur der Start/Runschalter fehlten
bzw. waren durch etwas ersetzt, an das ich mich nicht erinnere.
 
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
14.05.21
Registriert
02.12.14
Beiträge
384
Kekse
1.131
Ort
Hamburg/Solothurn
Ich nehme mal das ging an mich. Vielen Dank fürs Feedback. Mittelfristig mache ich das bestimmt, Startmotor und Knöpfe sind noch da, soweit ich das beurteilen kann. Aber zuerst bring ich die maschine mal so an den Start.
 
C3Man

C3Man

Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
10.08.18
Beiträge
27
Kekse
0
Ort
Hessen
Man kann dann nur hoffen, daß die Gründlichkeit nicht so weit ging, daß man damals den Startmotor auch noch entfernt hatte, was eigentlich eher selten vorkam.

Leider trifft das auf meinen Bertram-Umbau genau zu: Kein Starter Motor. Ich habe allerdings dann anscheinend bisher Glück gehabt, der Motor läuft noch gut bis auf die erwähnten Startschwierigkeiten, die jetzt Vergangenheit sind. Der Tipp des Rückbaus ist gut, zumal der Startmotor bei Piano1071s Orgel ja noch montiert ist........für meine werde ich mit dem Bertrammotor leben, solange er läuft und die Stimmung des TWG stabil hält. Toi Toi Toi

Schöne Grüße
Manuel
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben