Jamman Express Looper: Loop wird leiser bei Kanalwechsel

von chinaski, 05.01.17.

Sponsored by
pedaltrain
  1. chinaski

    chinaski Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    19.12.17
    Beiträge:
    321
    Zustimmungen:
    16
    Kekse:
    334
    Erstellt: 05.01.17   #1
    Hey Leute,
    ich arbeite ganz neu mit einem looper in meinem setup und stieß auf ein Problem, für das sich keine Lösung habe: Wenn ich einen cleanen loop aufnehme und dann verzerrt drüber spielen will, wird das loop signal so leise, daß das es im Vergleich zur dazu gespielten, verzerrten Gitarre fast nicht mehr hörbar ist.
    Der Looper hängt in der Effektschleife meines JCM900. Ansonsten gibts nur Gitarre, Kabel, Amp. Ich verwende die Zerre aus dem Amp und deshalb den Looper in der Effektschleife. Wenn ich normal spiele sind beide Kanäle gefühlt gleich laut. Nehme ich im cleanen Kanal einen Loope auf, wird er zunächst auch 1:1 abgespielt, wechsle ich jetzt den Kanal, um über das cleane Riff zu dudeln, wird der cleane Loop leise.
    Was ist hier los? Kennt das jemand?

    Danke und Gruß
    Christoph
     
  2. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    1.923
    Ort:
    Varel
    Zustimmungen:
    939
    Kekse:
    7.061
    Erstellt: 05.01.17   #2
    Bei manchen Loopern wird die Loop leiser, sobald ein Overdub dazu kommt. Bei einigen davon kann man diesen Lautstärkeabfall per Poti oder Trimpoti im Gehäuse justieren. Aber das ist es nicht bei dir, sondern es passiert nur beim Umschalten auf Verzerrung?
    Ändert sich die Looplautstärke, wenn du das Volume des Zerrkanals änderst? Dann ist das Volumepoti vermutlich hinter dem Effect Return des JCM 900. Dann fällt mir spontan nur eine Anhebung der Lautstärke des Kanals ein...

    Werden verzerrte Loops auch lauter, wenn du den Cleanchannel aktivierst?
     
  3. chinaski

    chinaski Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    19.12.17
    Beiträge:
    321
    Zustimmungen:
    16
    Kekse:
    334
    Erstellt: 05.01.17   #3
    Hi Micha, danke für deine Antwort. Das Volumen Poti am Looper ist so eingestellt, daß der Loop genauso laut klingt, wie das live gespielte Signal. Das funktioniert auch soweit. Also clean über cleanen Loop und verzerrt über verzerrten Loop gespielt, das geht. Wobei ich unabhängig vom o.g. Problem tatsächlich Schwierigkeiten habe, den Loop zu orten, wenn ich z.B. ein verzerrtes Solo über den verzerrten Loop spiele (immer vom Bandkontext ausgegangen)

    Ob die Looplautstärke sich ändert, wenn ich die Lautstärke des Zerrkanals ändere, habe ich noch nicht geprüft. Das hole ich nach. Und ob der Effekt auch andersherum auftritt (clean über verzerrten Loop), muß ich auch prüfen.
    Die Hinweise sind gut, vielen Dank schonmal!

    Gruß Christoph
     
  4. chinaski

    chinaski Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    19.12.17
    Beiträge:
    321
    Zustimmungen:
    16
    Kekse:
    334
    Erstellt: 09.01.17   #4
    so, der Effekt tritt andersrum auch auf, nur eben andersrum :) wenn ich ein verzerrtes Riff einspiele und dann über den Loop clean Solo spielen will, fliegen mir die Ohren weg in dem Moment, indem ich den Kanal am Amp wechsle. Mit der Kanallautstärke habe ich gar nicht weiter rumexperimentiert. Das erschien mir nicht zielführend, weil die Kanäle aufeinander abgestimmt sind und unabhängig von der Looperei gut zusammenpassen.
    Ich habe das im Moment so für mich gelöst, daß ich alles im cleanen Kanal des Amps spiele und als Verzerrer ein Pedal verwende (welches in der Kette zwischen Gitarre und Looper ist). Ich kann z.Zt. gut mit dem Kompromiss leben, da die Lautsärke der Kanallautstärke dse Amps entspricht und ich das Verhältnis zwischen clean und verzerrt am Pedal einstellen kann.

    Fall doch noch jemand brauchbare Hinweise oder Tipps hat, immer her damit.

    Gruß Christoph
     
  5. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    1.923
    Ort:
    Varel
    Zustimmungen:
    939
    Kekse:
    7.061
    Erstellt: 10.01.17   #5
    Ich kann mir vorstellen, dass die Abstimmung zwischen Gain- und Volumeregler des Leadkanals ungünstig ist, das z.B. bei viel Gain das Volume recht leise gedreht werden muss.
    Falls du im Cleankanal nicht gerade einen ganz bestimmten Grad an Vorstufencrunch oder Headroom nach oben brauchst, könntest du auch versuchen, dort mehr Gain und weniger Volume einzustellen.

    Falls du damit nicht zum Ziel kommst, weiß ja vielleicht jemand Kompetentes wie @Bierschinken , ob es im Innenleben des Amps irgendwelche Trimmpotis gibt, um die Lautstärkeverhältnisse besser auszutarieren...?
     
  6. chinaski

    chinaski Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    19.12.17
    Beiträge:
    321
    Zustimmungen:
    16
    Kekse:
    334
    Erstellt: 16.01.17   #6
    ich habe ne ganze weile rumprobiert aber keine zufriedenstellende lösung gefunden, wenn ich beide kanäle am amp benutze. mein vermeintlicher kompromiss mit einem pedal für die verzerrten sachen gefällt mir aber tatsächlich sehr gut. der sound des pedals paßt für mich wie arsch auf eimer
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping