JCM800: bröseliger Sound

  • Ersteller lePhilippe
  • Erstellt am
lePhilippe

lePhilippe

Registrierter Benutzer
Zuletzt hier
02.10.17
Mitglied seit
07.08.04
Beiträge
968
Kekse
716
Hi!

In letzter Zeit fiel mir an meinem Marshall 2204 folgendes auf:

Ich habe mir vor ein paar Wochen Tonebones gekauft, d.h. ich konnte das Master volume ziemlich aufdrehn, um nen schönen Crunchsound zu bekommen. Als ich aber mal preamp aufgedreht habe und das MV etwas zurück, war der Sound total bröselig, fizzelig, usw...

Jetzt die Frage an euch: Woran könnte das liegen? Die Endstufenröhren wurden getauscht bevor ich ihn gekauft habe(letzten Sommer), ob die vorstufenröhren auch getauscht wurden, weiß ich leider nicht. Die Elkos wurden nicht getauscht, könnts an denen liegen? Der Amp wurde '89 gebaut, d.h. die Elkos wärn 20Jahre alt, deshalb wollt ich sie eh mal wechseln lassen..

Sorry wenn dieses Thema schon mal da war, ich hab mit der SuFu leider nichts gefunden.

gruß
Philippe

Edit: Muss ich irgendwas beachten, wenn ich die Elkos tauschen will? Bzw wirken sich die Elkos je nach Fabrikat möglicherweise irgendwie auf den Sound aus? Bei Kondensatoren gibts da ja ne heiße Debatte im DIY Bereich..
 
Zuletzt bearbeitet:
drunk in public

drunk in public

Registrierter Benutzer
Zuletzt hier
01.11.15
Mitglied seit
08.03.06
Beiträge
1.052
Kekse
2.651
Ort
Stuttgart
Bröselts auch mit den normalen "Endröhren"?
 
lePhilippe

lePhilippe

Registrierter Benutzer
Zuletzt hier
02.10.17
Mitglied seit
07.08.04
Beiträge
968
Kekse
716
Puh, bin ich mir nicht ganz sicher, ich glaub aber schon. Ich probiers mal schnell aus...


Edit: Scheint mit den normalen Röhren weniger zu bröseln, allerdings ist mein Gehör nicht gerade in Bestform, wegen Stress und so..

gruß
Philippe
 
Zuletzt bearbeitet:

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben