JMP-1 - Problem mit dem Data-Wheel

von RalleO, 03.12.06.

  1. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 03.12.06   #1
    Hi,
    ich habe mir vor kurzem einen gebrauchten JMP-1 zugelegt und bin im Prinzip auch sehr zufrieden damit, allerdings scheint mir der Data-Regler ziemlich ausgeleiert zu sein: wenn ich den Regler drehe, um eine bestimmte Preset-Nummer anzusteuern, springt die Anzeige gerne mal zwei oder drei Nummern höher, obwohl ich nur *eine* Rasterposition weiter gegangen bin. Ich muss also meist wieder - und das sehr sensibel, sonst habe ich dasselbe Problem in umgekehrter Richtung - zurückdrehen, um auf das gewünschte Preset zu kommen. Kein großes Problem, aber auf Dauer nervt das schon ziemlich. Hat noch jemand das Problem? Und läßt es sich in "Heimarbeit" beheben (ich traue mich allerdings nicht, da Kontaktspray reinzupusten, weil ich nicht mal weiß, ob man bei diesem doch sehr speziellen Regler damit die mechanischen Teile überhaupt erreicht und ob es ein mechanisches Problem ist) oder muss das Teil in die Werkstatt?
    Danke für die Info!
    Gruß
    Ralle
     
  2. JerryHorton

    JerryHorton Registrierter Benutzer

    Im Board seit:
    16.02.04
    Zuletzt hier:
    24.11.16
    Beiträge:
    779
    Ort:
    Mainz
    Zustimmungen:
    97
    Kekse:
    2.289
    Erstellt: 03.12.06   #2
    Ich glaub die sind einfach so. Hab das auch, ich kann mit Leben
     
  3. theburner88

    theburner88 Registrierter Benutzer

    Im Board seit:
    08.04.06
    Zuletzt hier:
    23.10.15
    Beiträge:
    168
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 04.12.06   #3
    Hey - nur mal ne Frage.

    Hat Marshall mit der Produktion vom JMP-1 aufgehört?
    Ich hab schon oft gesehen, dass die Dinger ausverkauft oder aus dem Programm genommen wurden.

    Und noch ne Frage - kann man mit dem JMP-1 auch schöne Country Clean Sounds erzeugen?

    lg theburner88
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 04.12.06   #4
    Zu Frage 1: ja, die Produktion wurde eingestellt (wg. der europaeischen Schadstoffverordnung, im JMP1 werden Teile verbaut, die die waeremeren Temperaturen des neuen Loetzinn nicht aushalten).

    Zu Frage 2:
    Der JMP1 kann schon cleaner als das die meisten Marshall-Amps koennen... aber wenn du jetzt so einen Sound wie vom Bassman erwartest.... den kann er dir nicht liefern.
     
  5. theburner88

    theburner88 Registrierter Benutzer

    Im Board seit:
    08.04.06
    Zuletzt hier:
    23.10.15
    Beiträge:
    168
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 04.12.06   #5
    Danke!

    Das heißt, ich könnte ihn noch aus den USA bekommen?

    Bassman-mäßig muss er nicht sein.
    Ich würde Ihn gerne für Vintage Sounds benutzen, und ich glaube dass Marshall da die richtige Adresse ist!

    lg theburner88
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 04.12.06   #6
    Der Gebrauchtmarkt bietet dir da so einiges, und ladenneu ist der hier und da auch noch zu haben. Es werden halt nur keine Neuen mehr gebaut (auch nicht fuer den uassereuropaeischen Markt).
     
  7. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 04.12.06   #7
    Und Marshall nimmt das beste Pferd im Stall wegen ner Schadstoffverordnung aus dem Programm? Oder kann man mit einem Nachfolger rechnen?

    Zu dem Reglerproblem: Dito, finde es aber nicht allzu lästig, da ist das G-Major viel schlimmer.

    edit: Vintage Sounds sollten kein Problem sein.
     
  8. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 05.12.06   #8
    Wie programmierst Du die Presets, manuell oder per Computer? Passiert das mit dem Überspringen nur bei der Presetwahl oder auch beim Programmieren?
     
  9. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 06.12.06   #9
    Wenn er am Rechner Programmiert brauch er doch das Data-Wheel nicht. :confused:
     
  10. RalleO

    RalleO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 06.12.06   #10
    Bisher habe ich die Patches manuell direkt am Gerät eingestellt. Das Problem mit dem Überspringen von Werten habe ich zwar gelegentlich auch beim Einstellen von Patch-Parametern gehabt, richtig übel ist es aber eigentlich nur beim Anwählen der Presets. Das spricht ja nun eigentlich wieder gegen einen Hardware-Defekt. Tja, ich weiß auch nicht ... das ist so eine von den Sachen, mit denen man im Prinzip leben kann, an die man sich aber irgendwie trotzdem nicht gewöhnt. Mich persönlich stört's, vor allem bei einem Gerät aus dieser Preisklasse. Bei einem V-Amp Pro z.B. hätte ich dagegen wohl nix gesagt ...
     
Die Seite wird geladen...

mapping