Jupiter 8

von Omberkat, 04.12.07.

  1. Omberkat

    Omberkat Registrierter Benutzer

    Im Board seit:
    02.12.07
    Zuletzt hier:
    27.06.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.12.07   #1
    Hallo zusammen,

    ich bin oberstolzer Besitzer eines Roland Jupiter 8, der seit vielen Jahren suuuper Sounds produziert. Nun "wandert" seit einigen (eher mehreren) Monaten eine "Leertaste" wilkürlich übers Manual. Man kann also beim besten Willen nicht voraussagen, welcher Ton als nächstes aussetzt.

    Das ist voll NERVIG :mad:

    Hat Jemand eine Idee woran das liegen kann? Vielleicht gibts ja auch einen Tipp, wer im Großraum Hannover sich mit der Reparatur solcher Geräte auskennt... Bin für alle Antworten dankbar!!!

    Gruß,
    Om.
     
  2. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 04.12.07   #2
    Der Jupiter8 hat ein internes Testprogramm, das man laufen lassen könnte und womit zumindest einige Teile automatisch getestet werden.

    Aber dazu muß man auf jeden Fall wissen was man tut!

    Ein Service-Manual gibt es zum Download auf der Seite: http://www.analoghell.com/studio/index.cfm?fuse=Downloads
     
  3. Omberkat

    Omberkat Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.07
    Zuletzt hier:
    27.06.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.07   #3
    Hallo Böhmorgler,

    tausend Dank für den Tipp! Klasse Seite, aber mit Schaltplan und Lötkolben wollte ich dem Jupi eigentlich nicht zuleibe rücken. (und dann auch noch auf englisch) :eek: Dafür taugen meine Kenntnisse nun wirklich nicht. In meinem Benutzerhandbuch steht leider auch nichts von einem internen Diagnoseprogramm.

    Kennt vielleicht jemand noch eine "Servicestation" im größeren Einzugsgebiet?

    Gruß,
    Om.
     
  4. Jenzz

    Jenzz Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    9.12.16
    Beiträge:
    316
    Ort:
    Ahnsen
    Zustimmungen:
    69
    Kekse:
    734
    Erstellt: 06.12.07   #4
    Hallo :-)

    Kann es sein, daß eine der 8 Stimmen defekt ist und je nachdem, wie die Stimmenzuordnung die Stimmen zur Tastatur verteilt, Du ab und zu auf der defekten Stimme 'landest'? Mal probiert, ob er noch 8 Stimmen ausgibt?

    Ich kenn mich mit dem Jupi nicht so aus, aber beim SCI Prophet 600 gibt es z.B. die Möglichkeit mittels entsprechendem Service-Modus, einzelne Stimmen 'auszuklammen', sodaß man evtl. ausfallende Stimmen quasi 'überbrücken kann... (natürlich danach nur 5 Stimmen spielbar)

    Im Raum Hannover würde ich mal die Werkstatt vom PPC aufsuchen (BuranaWorks), der Ingo kann da sicher weiterhelfen...

    Jenzz
     
Die Seite wird geladen...

mapping