Kein Input-Signal bei Soundkarte

von Stifflers_mom, 10.04.05.

  1. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 10.04.05   #1
    Hallo allerseits
    ich wollte mal von meinem minidisc recorder was auf meine soundkarte überspielen. allerdings kann ich kein input signal bekommen. weder am vorderen und hinteren line-in noch an den mic-ins. ich habe auch in den windows audioeinstellungen schon alle möglichkeiten durchprobiert, es kommt einfach kein signal :confused:
     
  2. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 10.04.05   #2
    Sind ja reichlich wenig Angaben! Mehr Angaben --> Lösung des Problems :)
     
  3. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 10.04.05   #3
    mit welchem prg nimmst du auf?
    welche soundkarte? (onboard?) und funktioniert die normal.
    welche stecker, adapter, kabel verwendest du?
    hast du ev. einen konflikt im Gerätemanager?
    gehst du vom minidisk ausgang in den eingang der soundkarte und ist der volume aufgedreht?
    Hast du in der Lautstärkeregelung (Lautsprechersymbol rechts unten auf der Taskleiste 2x anklicken) das Mikrofon eingeschaltet?
    Nehme an, das es das sein wird.
    LG
     
  4. Stifflers_mom

    Stifflers_mom Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 10.04.05   #4
    - aufnahmeprogramm hat damit nix zu tun, ich bekomm ja nichmal ein signal.
    - ja, onboard soundkarte. funktioniert ganz normal. der pc is relativ neu. bin mit win xp noch nich so vertraut, beim alten hab ichs ja auch geschafft ;)
    - verkabelung: vom kopfhörerausgang (volume natürlich nicht runtergedreht) mit stereokabel (3,5 klinkenstecker) in die soundkarte.

    mir is grad aufgefallen, dass in dem menu, wo alle audio ein- und ausgänge zu regeln sind, nur die ausgänge aufgelistet sind. außerdem ist überall, wo es um aufnahme geht, alles deaktiviert. wahrscheinlich ist die aufnahme funktion meiner anderen soundkarte zugewiesen. wo kann ich das umstellen?
     
  5. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 10.04.05   #5
    Über die "andere" Soundkarte wissen wir immer noch nichts....
     
  6. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 10.04.05   #6
    Also über die Systemsteuerung kannst ja das Icon "Sounds und Audiogeräte" aufmachen und da gibt es sehrwohl eine Option wo du die "Soundaufnahme" einstellen kannst. Gilt für onboard.
    Die Info über eine zweite Soundkarte kommt auch nicht überfrüht.
    Dafür gibts wahrscheinlich in der Systemsteuerung ein eigenes Icon.
     
  7. Stifflers_mom

    Stifflers_mom Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 11.04.05   #7
    die gibts natürlich. aber da kann ich nichts einstellen, weil alle buttons, die damit was zu tun haben, so grau in den hintergrund gestellt sind. da kann ich nix einstellen.

    Also, ich wollts mir eigentlich ersparen, das alles jetz aufzuzählen, aber wenn ihr meint, dass die zweite soundkarte was damit zu tun hat: ich glaubs nicht... hatte das problem nämlich auch schon bevor ich die soundkarte installiert habe. und jetzt fragt bitte keiner, wieso ich net einfach die andere soundkarte verwende: ich will einfach wissen, wie das mit der onboard geht, ok? ;)
    Ich hab eine EMU 1212 Soundkarte. Die hab ich aber normalerweise deaktiviert, weil sie ja meistens umsonst läuft. die software läuft auch nicht, wenn ich normal am pc bin. ich aktivier sie halt nur, wenn ich damit was aufnehmen will (die karte gehört meiner gesamten band).
     
  8. Stifflers_mom

    Stifflers_mom Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 12.04.05   #8
    jetzt kommt schon, nicht alle auf einmal... da verliert man ja den überblick ;)
     
  9. Velse

    Velse Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    4.07.10
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.05   #9
    zeigt der rechner im mixer denn die richtige soundkarte an?
    auch schon mal probiert auf erweiterte einstellungen zu gehen?
    velse
     
  10. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 12.04.05   #10
    Kannst du uns einen screenshot des mixers posten ?
     
  11. Stifflers_mom

    Stifflers_mom Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 14.04.05   #11
    oho, hab den fehler gefunden. komisch, dass ich das nicht gleich selber gefunden habe. naja, die mixereinstellungen waren bei meinem alten windows für alle ein- und ausgänge in einem mixer zu sehen. jetz gibts einen mixer für inputs und einen für outputs.
    danke an alle für die mühe :)
     
Die Seite wird geladen...

mapping