Keine Höhen mehr aus Frequenzweiche

von -Drummer-, 30.01.08.

  1. -Drummer-

    -Drummer- Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 30.01.08   #1
    Bei einem Nachbau der JBL jrx 125 spuckt mir die Frequenzweiche keine Höhen mehr aus. Der Hochtöner ist definitiv nicht defekt, Kabelbruch, kalte Löststelle etc. ist auch auszuschließen.
    Der 15" Subwoofer, sowie der 15"er,der die Mitten übernimmt arbeiten einwandfrei.

    Welche Teile der Frequenzweiche sollte ich überprüfen, was könnte hier defekt sein?

    Ich kann leider keine Angaben machen um was es sich für eine Weiche handelt, hier findet ihr jedoch ein Bild: klick mich


    Ich hoffe ihr könnt mir weiterhelfen,

    Gruß,

    Markus
     
  2. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 30.01.08   #2
    Prüf' mal die beiden Kondensatoren, bzw. tausche diese aus, sind Pfennigsartikel,
    die Werte sollten aufgedruckt sein.

    Allerdings scheint mir die Weiche ein wenig suspekt, sehe ich das richtig,
    das der Mitteltöner und der Bass am gleichen Ausgang hängen ?
    Wenn dem so ist, ist das Teil grundsätzlich falsch aufgebaut.
     
  3. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.340
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.418
    Kekse:
    32.110
    Erstellt: 30.01.08   #3
    Oder halt beide Chasis werden bei dem Nachbau als bass/Mitteltöner verwendet.


    gruß

    Fish
     
  4. Ralle14

    Ralle14 Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    8.02.13
    Beiträge:
    6
    Ort:
    18528 Bergen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.08   #4
    Die Weiche sieht ziemlich primitiv aus, ich seh da nichma ne Pegelanpassung an den Hochtöner?
     
  5. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 30.01.08   #5
    Bei entsprechend schlappen Treiber auch nicht notwendig :D
    Aber darum geht's hier ja auch nicht.
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.01.08   #6
    Ich sehe nicht mal ne Weiche,oder bezeichnet man jetzt schon zwei ominöse Spulen und diese kleinen Dinger die da drauf sind,als Frequenzweiche?;):eek::D
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 31.01.08   #7
    vor allem sind damit doch keine 2,5 - 3 wege realisierbar... da stimmt doch irgendwas grundlegend schon nicht!

    oder hat sich tatsächlich jemand getraut da 6db filter zu verbauen?
     
  8. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.340
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.418
    Kekse:
    32.110
    Erstellt: 31.01.08   #8
    Ist ja auch nur ein Nachbau der JBL......
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 31.01.08   #9
    versuch mal aufzuzeichnen wie der schaltplan für die weiche aussieht!


    denn so KANN sie nicht funktionieren, da fehlen diverse bauteile (1-2 kondenser, 1 spule, mininmum 2 widerstände)
     
  10. -Drummer-

    -Drummer- Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 31.01.08   #10
    So danke für die vielen Antworten und danke fürs Verschieben, dachte ins Selbstbau-Forum kämen wirklich nur Threads in denen es um den kompletten Selbstbau von Boxen geht...

    Als Hochtontreiber wurde ein Eminence PSD 2002 verbaut, also so schlapp is der Treiber auch wieder nicht. :rolleyes:

    Ja das tun sie. Hab mich auch gewundert, als ich die Frequenzweiche zum ersten Mal sah.
    Allerdings gibt der Subwoofer wirklich nur tiefe Töne von sich (sehr schöner Kick-Bass) und der 15"er, der die Mitten übernimmt gibt auch wirklich nur Mitten von sich.

    Eben. Allerdings muss ich sagen, dass sie mit dem Orignial sehr gut konkurrieren... Auf einer Party (suffis am Werk) bei der die Boxen zum Einsatz kamen (vom Vorbesitzer verliehen) waren eben diese beiden Nachbauten und 2 original JBL jrx 125, beide mit gleicher Endstufe und gleicher Laustärke betrieben: beim Original is die Frequenzweiche Zerschmolzen, war danach ein Plastik-Metall-Klumpen, Hochtöner durchgebrannt. Die Nachbauten machten ohne Schaden weiterhin ihren Dienst.:rolleyes:
    Natürlich ist Lautstärke nicht alles, die verbauten Eminence Treiber fangen bei höherer Belastung relativ schnell zum Kreischen an. Ca. 400-450 W @ 4Ohm stecken sie jedoch noch ordentlich weg.

    Deshalb hab ich die Boxen auch nur gekauft, um sie eben für Partys zu verleihen, bei denen kleinere aktive Boxen zum Beispiel zu schwach wären, man aber eben nich weiß wer da dran rumfummelt...

    Die beiden Kondensatoren werde ich die nächsten Tage prüfen und ggf. austauschen. Danke für die Tipps!

    Gruß,

    Markus
     
  11. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 31.01.08   #11
    wovon reden wir hier eigentlich?

    einer kiste die aussieht wie ne JBL mit völlig anderen treibern filtern und am besten noch anderem horn?!?!



    wenn ja bitte ihc den thread zu schließen... das führt dann zu gar nix.....



    ansonsten:
    mal nach passivem hochpass / tiefpass bei google suchen......
     
  12. -Drummer-

    -Drummer- Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 31.01.08   #12
    Es handelt sich von der Bestückung her um einen Nachbau: 2x 15" + 1" HT-Treiber
    Entschuldigung wenn ich mich damit falsch ausgedrückt hab und der Begriff "Nachbau" zu Irritationen geführt haben sollte.
     
  13. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 31.01.08   #13
    irgendeine 2x15er bestückung (wenigstens 2 gleiche 15er?)
    und ein emi HT?

    was für n weichendesign?`wer hat die gebaut?

    filter?

    wir brauchen für hilfe schon ein paar infos....
     
  14. -Drummer-

    -Drummer- Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    4.04.12
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 21.02.08   #14
    So, nachdem es eine Zeit gedauert hat, bis die Ersatz-Kondensatoren da waren und ich endlich Zeit hatte die Neuen einzulöten: Funktioniert wieder einwandfrei, einder der beiden kondensatoren war mausetod, an der unterseite schon aufgeblasen, sah ich aber erst nach dem auslöten...


    Dankeschön für den Hinweis und alle weiteren Antworten,

    Gruß,

    Markus
     
Die Seite wird geladen...

mapping