Knacken an Volume- bzw. Tone-Potis

von so:whack, 20.11.03.

  1. so:whack

    so:whack Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    22.11.13
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.11.03   #1
    Hi,

    seit kurzem knackt es im Amp immer wenn ich den Volume bzw. Tonepoti meiner Gitarre (Ibanez SA160) drehe. Auch scheint der Poti nicht mehr ganz fest auf der "Achse" zu sitzen: er lässt sich ca. 1-2 mm hochziehen. Wie lassen sich diese beiden Probleme beheben? Habt ihr ähnliche Erfahrungen gemacht?
    Wäre für Hilfe sehr dankbar!
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 20.11.03   #2
    Knackende und kratzende Potis kann man mit etwas Kontaktspray wieder hinkriegen. Da ist meistens Schmutz auf der Kontaktbahn. Wenn sie zu alt sind, muss man sie evtl. auch austauschen, aber sowas sollte erst nach vielen Jahren der Fall sein.

    Wenn sich das Poti hochziehen lässt, ist vielleicht die Schraube locker, mit der das Ding festgemacht ist. Potihut abnehmen, Schraube anziehen.

    Wenns aber im Gewinde selber ist, weiss ich auch nicht, was man da machen kann.
     
  3. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.11.03   #3
    kontaktspray hilft nur kurzzeitig...
    bei meiner git kann man den ton poti hochziehen...is aber absicht, splittet afaik den humbucker ;-)
     
Die Seite wird geladen...

mapping