Knackser bei Monitor mit PC aber nicht mit Laptop

  • Ersteller Fabio935
  • Erstellt am
F

Fabio935

Registrierter Benutzer
Zuletzt hier
07.05.19
Registriert
05.05.19
Beiträge
4
Kekse
0
Letzte Woche habe ich mir zwei Kali LP6 Monitoren gekauft und diese über ein Focusrite Scarlett 6i6 Interface mit meinem PC verbunden. Jetzt habe ich das Problem, dass sobald ich etwas abspiele störende Knackgeräusche auftreten. Das Problem liegt sehr wahrscheinlich am PC. Wenn ich meinen Laptop an das Interface anschliesse, treten keine Störgeräusche auf. Bin aus anderen Beiträgen leider auch nicht schlau geworden, bis jetzt hat nichts geholfen.
Bin um Ratschläge sehr dankbar!
 
Basselch

Basselch

MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
06.05.21
Registriert
30.10.06
Beiträge
12.245
Kekse
55.560
Ort
NRW
Hallo,

Gegenfrage: Ging es denn bisher mit dem Focusrite am PC gut oder hast Du diese Kombi jetzt zum ersten Mal gebraucht? Kommen die Knackser auch über Kopfhörer? Schon mal den PC mit "Latency checker" oder was vergleichbarem überprüft?

Viele Grüße
Klaus
 
F

Fabio935

Registrierter Benutzer
Zuletzt hier
07.05.19
Registriert
05.05.19
Beiträge
4
Kekse
0
Also zu deiner ersten Frage: Das Focusrite benutze ich neu, habe es von einem Freund ausgeliehen. Vorher hatte ich ein Steinberg UR 242 und hatte mit dem das Problem, dass beim Aufnehmen Aussetzer vorkamen. Das Problem habe ich mit dem Focusrite jetzt nicht mehr, dafür aber diese Knackser beim abspielen.
Die Knackser kommen auch über Kopfhörer.
Habe gerade einen check mit DPC Latency Checker gemacht und bei dem sieht alles in Ordnung aus.
 
Freu

Freu

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
24.01.07
Beiträge
967
Kekse
10.431
Ort
Offenburg
Falls du den Anschluss über die Cinchstecker herstellst, solltest du die symmetrischen Eingänge alternativ versuchen. Klingt für mich nach einem Problem mit der "Erdung".
 
MS-SPO

MS-SPO

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
03.05.19
Beiträge
1.265
Kekse
3.081
Knackser bei Monitor mit PC aber nicht mit Laptop
Die Ursachen dafür zu lokalisieren, dürfte recht schwierig sein. Da ist von Kontaktfehlern, über Treibereigenarten, Alterung von Teilen, Verschmutzung/Staub, Interruptgequengle, die bisher vorgeschlagenen Vermutungen usw. sehr viel denkbar.

"Lokalisieren" heißt für mich auch "nachweisen", nicht nur "oh, jetzt geht es".

WEIL das insgesamt aufwändig ist: Was wäre Deine Alternative, wenn sich dieses Problem nicht beheben lässt?
 
F

Fabio935

Registrierter Benutzer
Zuletzt hier
07.05.19
Registriert
05.05.19
Beiträge
4
Kekse
0
Falls du den Anschluss über die Cinchstecker herstellst, solltest du die symmetrischen Eingänge alternativ versuchen. Klingt für mich nach einem Problem mit der "Erdung".
Meinst du mit dem symmetrischen Eingang den S/PDIF Eingang beim Interface? Im Moment benutze ich bei den Monitoren ein XLR Anschluss und beim Interface mit Klinke (6.3 mm)
--- Beiträge wurden zusammengefasst ---
Die Ursachen dafür zu lokalisieren, dürfte recht schwierig sein. Da ist von Kontaktfehlern, über Treibereigenarten, Alterung von Teilen, Verschmutzung/Staub, Interruptgequengle, die bisher vorgeschlagenen Vermutungen usw. sehr viel denkbar.

"Lokalisieren" heißt für mich auch "nachweisen", nicht nur "oh, jetzt geht es".

WEIL das insgesamt aufwändig ist: Was wäre Deine Alternative, wenn sich dieses Problem nicht beheben lässt?

Wenn sich gar keine Lösung finden lässt, werde ich versuchen mich mit dem Laptop einzurichten. Ist bei mir vom Platz her nicht so optimal, da der Computer hier fix steht und ich eigentlich nur den Raum zur Verfügung habe fürs Aufnehmen. Der Laptop ist auch nicht so Leistungsstark, weiss nicht wie gut man mit dem Aufnehmen kann.
Einen neuen Computer kaufen liegt momentan leider auch nicht drin.
 
Freu

Freu

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
24.01.07
Beiträge
967
Kekse
10.431
Ort
Offenburg
Dann scheinen deine Boxen symmetrisch angeschlossen zu sein, hier dürfte keine Quelle des Knacksen sein.

Die Knackgeräusche treten immer auf, wie abspielen einer Produktion mit viel Rechenleistung, MP3, etc..?
 
F

Fabio935

Registrierter Benutzer
Zuletzt hier
07.05.19
Registriert
05.05.19
Beiträge
4
Kekse
0
Dann scheinen deine Boxen symmetrisch angeschlossen zu sein, hier dürfte keine Quelle des Knacksen sein.

Die Knackgeräusche treten immer auf, wie abspielen einer Produktion mit viel Rechenleistung, MP3, etc..?

Sie treten immer auf, sobald ich etwas abspiele. (Auch beim einfachen Geräusch, wie zum Beispiel das Geräusch wenn man die Lautstärke einstellt)
--- Beiträge wurden zusammengefasst ---
Das habe ich bereits einmal gemacht, werds heute Abend aber nochmal durchchecken.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben