Kondensator in MonitorBox

von bizzy49565, 22.11.08.

Sponsored by
QSC
  1. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Kekse:
    189
    Erstellt: 22.11.08   #1
    Moin!
    Bin nicht sicher ob man das auch hierreinmachen kann aber wenns nich passt bitte verschieben und nicht löschen!

    Mein Anliegen:
    Meine Monitorbox gibt während des gebrauches parallel zum normalen soudn i.wie einen verzerrten, leiseren sound wieder. (Evt ideen dazu?)
    Deswegn schraubte ich sie auf und stellte erstmal fest das ein kondensator kaputt ist (elko)
    dieser hat den wert 22µF 50V 105° - ich habe aber nur einen mit 25V hier, geht das trotzdem? oder sollte ich mir nen 50er besorgen? wenn ja, wo gibts es den? (link wäre nett)
    http://www.musikding.de/product_info.php/info/p217_22uF-radial.html den habe ich nur gefunden jedoch hat er auch nur 25v
     
  2. Uwe.s.

    Uwe.s. Registrierter Benutzer

    Im Board seit:
    04.06.07
    Zuletzt hier:
    1.10.20
    Beiträge:
    729
    Ort:
    Detmold
    Kekse:
    2.909
    Erstellt: 22.11.08   #2
    Hallo bizzy49565,

    gib bei www.conrad.de in der Suchfunktion
    MINI EL KONDENSATOR 22 µF 50V -40/105 GR
    ein, dann hast Du was Du suchst (nehme ich an). Ich hoffe, dass das Dein Problem behebt.

    uwe.s.
     
  3. Schinken

    Schinken Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    17.05.19
    Beiträge:
    322
    Kekse:
    647
    Erstellt: 22.11.08   #3
    Kleinere Voltzahl würde ich nicht nehmen ... da kann der Elko schön hochgehen

    Größere Voltzahl ist kein Problem ;)
    Werden dadurch aber größer und teurer... aber ich glaub bei einzelnen is das kein ding
     
  4. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.553
    Kekse:
    5.928
    Erstellt: 22.11.08   #4
    Bei dem Bauteilpreis von wenigen Cent, sollte man vielleicht gucken, ob man -- sofern es in der Stadt keinen Elektronikladen gibt -- so ein Teil vielleicht beim örtlichen Radio-/Fernsehgeschäft bekommt. Es lohnt sich wohl nicht ein paar Cent für ein Bauteil auszugeben und dann das 50fache des Beuteilpreises als Porto zu bezahlen.

    Guck beim Austausch genau nach, ob nicht etwas von dem Elektrolyt ausgelaufen ist. Das Zeug frisst sich sonst fest und kann Leiterbahnen etc. zerstören.
     
  5. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    1.10.20
    Beiträge:
    5.244
    Ort:
    Weissach im Tal
    Kekse:
    31.135
    Erstellt: 22.11.08   #5
    Handelt es sich bei der Monitorbox um eine aktive oder um eine passive?
    Oder anders ausgedrückt, stammt der Kondensator aus der Frequenzweiche oder aus dem Verstärker?

    Wäre ersteres der Fall, musst du auf jeden Fall einen bipolaren Elko verwenden!
     
  6. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Kekse:
    189
    Erstellt: 23.11.08   #6
    Es ist eine Aktive, darin sind mehrere platinen und er befindet sich auf jener auf der volume regler und eq daruf sind.
    das mit dem radio/tv laden ist eine gute ideee, danke
     
  7. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Kekse:
    7.271
    Erstellt: 23.11.08   #7
    auch wenn das auf die Klangregelung hindeutet (wo auch 50V Kondensatoren verwendet werden obwohl die Spannung auch niedriger sein kann), ohne es genau zu wissen sollte man keine Bauteile mit falschen Werten einsetzen.
     
  8. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    28.01.20
    Beiträge:
    1.049
    Ort:
    Menden
    Kekse:
    529
  9. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Kekse:
    189
    Erstellt: 14.12.08   #9
    MoiN!
    Hab das teil nun gewechselt das problem ist immernoch...
    weis jemand was die ursache (im beitrag 1 genannt) sein könnte?
     
  10. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 15.12.08   #10
    Dafür müsste man erstmal wissen, um welche Box es sich denn handelt und was das für ein Geräusch ist...
     
  11. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Kekse:
    189
    Erstellt: 15.12.08   #11
    das geräusch habe ich oben beschrieben.
    einfach der normale sound der da rauskommt nochmal parallel , sehr viel leiser, und verzerrt ...
    es ist eine omnitronic kb-210a , nix besondres eig. aber das war vorher noch ein normaler sound.
    mfg
     
  12. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 15.12.08   #12
    Meinst Du mit "nochmal parallel" "zeitversetzt"?
    Ich gehe mal fast davon aus, weil zeitgleich nicht hörbar wäre, sondern in dem Fall nur die Verzerrungen zum Signal dazu kämen.

    Sicher, dass das von der Box und nicht von irgendetwas anderem in der Signalkette kommt?
    Irgendwo ein Delay drin, das stramm überfahren wird?
     
  13. bizzy49565

    bizzy49565 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Kekse:
    189
    Erstellt: 16.12.08   #13
    es ist nicht zeitversetzt.
    es klingt als seltsam. wie beschrieben halt, exakt der selbe sound aber verzerrt.
    vlt sind ja auch nur bestimmte frequenzen verzerrt und ich nehme es als 2ten, parallelen soudn wahr??
     
  14. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 16.12.08   #14
    Könnte sein, dass die Weiche eine Macke hat und der Hochtöner deshalb Frequenzen wiedergeben muß, für die er nicht gebaut ist -> Verzerrungen.
    Klemm doch mal den Tieftöner ab und hör mal, was dann kommt.
     
Die Seite wird geladen...

mapping