Korg AX 1500g an-/ausschalten?

von Unwissender, 30.06.04.

  1. Unwissender

    Unwissender Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    1.12.05
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #1
    n'abend

    ich hab mir das ax1500g gekauft und bin immernoch auf der suche nach dem an-/ausschalter!? :o bin ich einfach nur zu blöd, oder gibt es ganz einfach keinen schalter? ich mein, es kann auch nicht sinn und zweck sein den netzstecker ewig zu ziehn und wieder reinzustecken!?

    bitte um rat, mfg
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 30.06.04   #2
    das ding hat wirklich keinen :o

    musst immer das kabel rauszeihen :o
     
  3. Unwissender

    Unwissender Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    1.12.05
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #3
    das ja dreck... naja weningsten muss ich jetzt nicht mehr suchen :D

    dankeschön für die schnelle antwort!
     
  4. Lupus

    Lupus Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.07.13
    Beiträge:
    665
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 01.07.04   #4
    hab das ax10, das hat auch kein ein/aus. wenns beim 1500er genau so ist wie bei meinem,dann erkennt das teil automatisch ob am eingang was anliegt und schaltet sich dementsprechend automatisch aus oder an. kannst also evtl. auch das git-kabel abziehen und dann ist das teil aus.
    spielt aber eigentlich dann keine rolle ob du das eine oder das andere kabel ziehst :rolleyes:

    gruß,
    lupus
     
  5. Unwissender

    Unwissender Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    1.12.05
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #5
    hmm.... des funzt auch nicht, egal ob ich den stecker an der git rausziehe oder direkt am korg. das bleibt noch stunden weiter im betrieb...
    trotzdem danke!
     
  6. deepfritz7

    deepfritz7 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    28.06.13
    Beiträge:
    248
    Ort:
    Balsthal (CH)
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 01.07.04   #6
    ja, da hat er Recht, es gibt wirklich keinen Ausschalter...

    Aber soo wichtig ist der ja nicht, kannst dir ja sonst selbst einen Fusschalter bauen, und den entweder vor den Transformator einbauen, oder direkt ins Trafo kabel, ganz wie du willst..

    gruss, deepfritz7
     
  7. Lupus

    Lupus Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.07.13
    Beiträge:
    665
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 02.07.04   #7
    :o sorry, hab noch mal nachgeschaut. die auto abschaltung funktioniert nur im batteriebetrieb. mit netzteil bleibts wirklich immer an.

    gruß,
    lupus
     
  8. zytozid

    zytozid Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    25.11.16
    Beiträge:
    205
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 02.07.04   #8
    oder du machsts so wie ich; du haust die netzstecker von den effektgeräten (und dem amp) einfach in ne mehrfachsteckdose die nen haupt-an/aus-schalter hat, machst also einfach mit dem einen schalter alle geräte an (vorausgesetzt du lässt die geräte selbst eingeschaltet).
     
  9. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 02.07.04   #9
    so mach ichs auch!
     
Die Seite wird geladen...

mapping