Kratzige, komische G-Saite

von GitarristFredi, 07.02.16.

Sponsored by
pedaltrain
  1. GitarristFredi

    GitarristFredi Registrierter Benutzer

    Im Board seit:
    16.06.12
    Zuletzt hier:
    18.12.17
    Beiträge:
    190
    Zustimmungen:
    32
    Kekse:
    10
    Erstellt: 07.02.16   #1
    Leute, ich weiß langsam nicht mehr weiter und hab kein Bock mehr :D
    Zur Ausgangslage:

    Gitarren:
    Hagstrom XL-5 (Superstrat)
    Cort VX-4V (Flying V)
    Harley Benton EX-84 (Explorer)
    Harley Benton ST-20 (Ich weiß Scheißteil, spiel sich auch nicht mehr häufig, aber zur Veranschaulichung aufgeführt)

    Auf der Hagstrom und der Cort sind folgende Saiten drauf: 10-13-17-30-42-52 Beide sind auf Drop C gestimmt
    Auf der HB EX sind 9-12-17-26-36-48 auf E Standard drauf
    Auf der HB Strat sind 10-13-17-26-36-46 auf E Standard drauf.


    Bei ALLEN vier Gitarren besteht das Problem, dass die G-Saite einfach scheiße klingt (Soundbeispiel folgt).
    Auf allen vieren ist eine 017er plain drauf, die auf G bzw. F gestimmt ist.
    Auf der Hagstrom hatte ich vorher einen Satz Ernie Ball Beefy Slinky drauf mit einer 22er plain. Ich dachte das Problem läge an der 22er, dass diese einfach zu dick ist. Daraufhin habe ich den Satz mit der 17er aufgezogen und weiterhin verwendet. Leider ist dadurch das Problem nicht verschwunden.
    Man hört dieses kratzige, wie als ob die Saite ein Bundstäbchen berührt, mit allen Tonabnehmern, obwohl es am Neck-Tonabnehmer am schlimmsten ist.
    Ich dachte zuerst die Saitenlage wäre zu niedrig, doch das Problem besteht auch wenn ich die Leersaite anschlage.
    Dass es an irgendeiner Hardware liegt kann ich eigentlich so gut wie ausschließen, da das Problem wie gesagt bei allen 4 Gitarren unterschiedlicher marke besteht.
    Ich würde es jetzt als meckern auf hohem Niveau bezeichnen, wenn ich nicht jedesmal das absolute Kotzen kriegen würde, wenn ich die G-Saite anspiele. Das macht Solospiel für mich ziemlich unmöglich, weil ich finde, dass die G-Saite eigentlich eine schöne ist.
    Wenn ich den Verstärker auf Clean stell, hört man es gar nicht, aber sobald ich ihn aber verzerrt spiele, hört man es sofort. Bei meinem Marshall MG30 ist es schlimmer als an meinem Peavey 5150, aber auch beim Peavey ist es hörbar.

    Hier ist das Audiobeispiel:
    https://soundcloud.com/user-11076883/komische-g-saite


    Wenn ihr noch fragen habt, bitte fragt. Ich wäre euch so dankbar wenn ich das Problem in den Griff bekommen

    Fred
    --- Beiträge zusammengefasst, 07.02.16 ---
    Edit: Wenn ich den Tone-Poti von Hals- oder Mittelpickup zudreh, dann verschwindet komischerweise dieses Kratzen. Technik kann ich aber ausschließen da das bei alles Gitarren so ist
     
  2. olerabbit

    olerabbit Registrierter Benutzer

    Im Board seit:
    22.06.11
    Zuletzt hier:
    23.06.18
    Beiträge:
    635
    Ort:
    Tief im Odenwald
    Zustimmungen:
    150
    Kekse:
    1.166
    Erstellt: 08.02.16   #2
    Hallo,
    habe ich dich richtig verstanden: alle 4 Gitarren verursachen das gleiche Problem?
    Das halte ich ehrlich gesagt für eher unwahrscheinlich.

    Kannst du ein Problem z.B. im Amp oder in der Box ausschließen?
    Also daß eine bestimmte - vlt immer die gleiche - Frequenz dieses Problem verursacht?
     
  3. grrt

    grrt Registrierter Benutzer

    Im Board seit:
    05.10.13
    Beiträge:
    265
    Zustimmungen:
    66
    Kekse:
    30
    Erstellt: 08.02.16   #3
    Bei vier Gitarren mit den gleichen Symptomen würde ich die Technik eher ein- als ausschließen. Reduziere die Technik auf ein Instrumentenkabel, einen Verstärker, ein Lautsprecherkabel und eine Lautsprecherbox. Da das Problem bei vier Gitarren, zwei Verstärken und unverzerrtem Ton unabhängig voneinander besteht und ich mir nicht vorstellen kann, dass ein Kabel für solche Geräusche verantwortlich sein kann, würde ich zuerst mal beim Lautsprecher ansetzen. Hast du die Box mal getauscht? Welche spielst du? Rappelt da vielleicht nur das Frontgitter oder sonstwas im Raum? Wie hast du die Aufnahme gemacht?
     
  4. GitarristFredi

    GitarristFredi Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.12
    Zuletzt hier:
    18.12.17
    Beiträge:
    190
    Zustimmungen:
    32
    Kekse:
    10
    Erstellt: 08.02.16   #4
    Ich hab nen Marshall MG und nen Peavey 5150. Bei dem Marshall MG hört man ds viel deutlicher als beim Peavey, bei dem man es aber auch hören kann. Für die beiden Amps benutze ich NICHT das gleiche Instrumentenkabel. Ausserdem entsteht das kratzige nur bei verzerrtem Ton, nicht bei Clean.
    --- Beiträge zusammengefasst, 08.02.16 ---
    Edit zwischen der Gitarre und dem Marshall ist nur das Instrumentenkabel. Bei dem Peavey ist noch ein Booster dazwischen
    --- Beiträge zusammengefasst, 08.02.16 ---
    Edit 2: Der Marshall MG ist ein Combo und der Peavey ein Topteil, also wird nicht die gleiche Box/Speaker verwendet.
     
  5. GitarristFredi

    GitarristFredi Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.12
    Zuletzt hier:
    18.12.17
    Beiträge:
    190
    Zustimmungen:
    32
    Kekse:
    10
    Erstellt: 09.02.16   #5
    Kann es sein, dass der Marshall MG einfach zu kacke ist und die Frequenz irgendwie nicht richtig rüberbringt?
     
  6. benny barony

    benny barony Registrierter Benutzer

    Im Board seit:
    09.07.05
    Beiträge:
    5.982
    Ort:
    Brounschwaaich
    Zustimmungen:
    2.740
    Kekse:
    15.246
    Erstellt: 09.02.16   #6
    Eigentlich nicht, da es sich scheinbar auf alle Bünde auswirkt, bei identischen Tönen auf anderen Saiten nicht auftritt und Du selbst schriebst, dass es auch beim 5150 hörbar ist.
     
  7. GitarristFredi

    GitarristFredi Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.12
    Zuletzt hier:
    18.12.17
    Beiträge:
    190
    Zustimmungen:
    32
    Kekse:
    10
    Erstellt: 09.02.16   #7
    Ja bloß beim 5150 hört man es nicht so deutlich. Ich habe heute mal die Gitarre von meinem Mitgitarristen am MG und am 5150 ausprobiert. Bei beiden Amps das selbe.
     
  8. benny barony

    benny barony Registrierter Benutzer

    Im Board seit:
    09.07.05
    Beiträge:
    5.982
    Ort:
    Brounschwaaich
    Zustimmungen:
    2.740
    Kekse:
    15.246
    Erstellt: 10.02.16   #8
    Wenn man anhand Deiner Beschreibung versucht das Problem einzukreisen bleibt nicht viel übrig. Da es bei 4 Gitarren, 2 Amps, unterschiedlichen Speakern/Boxen und 2 Kabeln auftritt kann man einen technischen Defekt im Grunde ausschließen.

    Und wie ist es, wenn Du Treble/Presence am Amp runterregelst? Oder Gain?

    Die Aufnahme kommt mir (subjektiv) ohnehin recht "gainy" vor, fällt mir besonders zwischen 00:16 und 00:18 auf, dieses unangenehme *tschok* beim Anschlag...
    Ist das alles auf 'm Hals-TA gespielt?
     
  9. GitarristFredi

    GitarristFredi Threadersteller Registrierter Benutzer

    Im Board seit:
    16.06.12
    Zuletzt hier:
    18.12.17
    Beiträge:
    190
    Zustimmungen:
    32
    Kekse:
    10
    Erstellt: 10.02.16   #9
    Ja da war tatsächlich viel Gain im spiel. Es wurde auf dem Hals-Pickup gespielt, da man es dort am häufigsten merkt. Bei weniger Gain (Chrunch oder so) fällt es nicht so auf wie bei ner Metalzerre. Da das sich bei meinem Mitgitarristen aber genauso anhört, gehe ich einfach davon aus, dass ich irgendwie audiophil geworden bin und ich das früher nicht so mitgekriegt habe. Ich hab keine Ahnung.
     
Die Seite wird geladen...

mapping