KRK 2.1 (Rokit RP8 G2 + 10S Subwoofer) Bassproblem

von Dieter Wölfel, 02.03.12.

  1. Dieter Wölfel

    Dieter Wölfel Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    9.01.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.12   #1
    Hallo,

    ich habe folgendes "Problem" bzw Phänomen mit meinen o.g. Komponenten:
    Ich darf am 10S Subwoofer nur extrem minimal ( 1 mm) den Lautstärkeregler hinten aufdrehen, da ich sonst nur noch wummernten Bassbrei aus dem Tyros 4 bekomme. Mir kommt es fast so vor, als ob aus dem Sub so gut wie nichts mehr raus kommen darf, damit sich der Gesamteklang noch gut anhört.

    Angeschlossen ist ein Tyros4 Arranger-Keyboard und ein Roland RD 700 NX Stage-Piano.

    Mein Raum hat ca. 3 x 3 Meter, ist also ziemlich klein.

    Habe ich evtl. was falsch gemacht? Ich bin Laie auf dem Gebiet. :o

    Unabhängig davon wäre eine andere Frage noch: Welche Trennfrequenz am Subwoofer sollte man sinnvollerweise einstellen?

    Danke im Voraus
    LG
    Dieter
     
  2. sir stony

    sir stony Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    03.09.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    2.279
    Ort:
    München
    Zustimmungen:
    492
    Kekse:
    11.395
    Erstellt: 02.03.12   #2
    Auf 3x3m hast du bereits ein Pärchen Achtzöller stehen? Wozu willst du dann überhaupt noch ein Sub, das ist doch völlig drüber.
    Zudem hast du mit 3m Kantenlänge Raummoden grob um die 100Hz, also nahe der typischen Ankoppelungsfrequenz für Subwoofer, und das ganze dann auch noch in beide Richtungen. Mich wundert es kein bisschen dass du unter solchen Bedingungen nur noch Brei hörst. Hat man dich denn nicht ordentlich beraten, bzw hast du dich nicht auch vorher selbsttätig informiert?
     
  3. Dieter Wölfel

    Dieter Wölfel Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    9.01.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.12   #3
    Hello Sir,

    die RP8 wurden mir von Th.... als bezahlbare Mittelklasse empfohlen.
    Subwoofer hatte ich die ersten Monate nicht dabei.
    Den habe ich mir dann einfach noch dazu gekauft, ohne Beratung.
    Ich dachte, es kann ja nichts schaden.
    Ich muss aber auch dazu sagen, dass das Gesamtklangbild mit dem Subwoofer subjektiv durchaus etwas besser ist.
    Halt eben nur minimal aufgedreht. Natürlich gestehe ich, von Raummoden usw. noch nie was gehört zu haben.

    KRK bietet noch den ERGo an, könnte man damit diese Raummoden besser in den Griff bekommen?

    LG
    Dieter
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.10.18
    Beiträge:
    8.501
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    793
    Kekse:
    25.864
    Erstellt: 03.03.12   #4
    Das Problem kenne ich (es hat leider nichts mit Raummoden zu tun, wogegen man ja was machen könnte). Ich habe bisher dafür nur eine Zwischenlösung gefunden (2x KRK ROKIT 8 + 10S Sub). Die Trennung lasse ich bei 100Hz von einer externen aktiven Frequenzweiche machen. Da geht es dann um einiges besser. Ich tippe auf einen Fehler im Sub/Weiche, habe das aber bisher nicht im Detail untersucht bzw. reparieren lassen können. Nach einem Garantieaustausch meines alten KRK 10" Sub's kurz vor Ablauf der Garantie (wo das Phänomen nicht auftauchte), bekam ich einen neuen 10S (Nachfolge Modell geschickt). Ca. ein halbes Jahr später (mit dem neuen Modell) hatte ich plötzlich über Nacht ebenfalls den beschriebenen Effekt.


    Wenn man durchaus "Bass lastige" Musik mischen/mixen/mastern will, also z.B. aktuelle Dance Music, dann empfiehlt sich bei allen Herstellern, die ich bisher gehört habe, auf jeden Fall zum 8" Chassis ein zusätzlicher 10" Sub. So meine Erfahrung.


    Topo :cool:
     
  5. Dieter Wölfel

    Dieter Wölfel Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    9.01.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.12   #5
    Hallo Topo,

    danke für die Info. Garantie hätte ich noch, falls es ein Defekt sein sollte.
    Kannst Du mir mal eine Bezeichnung/Hersteller/Link einer externen Weiche nennen.
    Damit könnte ich es dann testen.

    LG
    Dieter
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.10.18
    Beiträge:
    8.501
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    793
    Kekse:
    25.864
    Erstellt: 04.03.12   #6
    Ich setzte dazu einen Behringer DCX 2496 ein. Den habe ich nicht dafür gekauft, sondern der Controller/Weiche war gerade "übrig", da ein Teil der meiner PA umkonzepiert wurde.

    Ich denke ein einfache Weiche würde es auch tun. Aber zuvor würde ich an deiner Stelle die Garantie/Gerwährleistung ausschöpfen.

    Topo :cool:

    Möge die Macht mit Euch sein!
     
  7. Dieter Wölfel

    Dieter Wölfel Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    9.01.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.12   #7
    Hallo Topo,

    ok, vielen Dank.
    Morgen werde ich den 10S zu Thomann schicken. Mal sehen, was raus kommt.
    Ich berichte dann, wenn er wieder da ist.

    LG
    Dieter
     
Die Seite wird geladen...

mapping