Latenz beim M-Audio M-Track 8x4M

  • Ersteller Gast 177765
  • Erstellt am
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
Moin Ihr Interface-Verdreher ;)

Nach dreieinhalb Monaten warten habe ich endlich mein neues USB-Audiointerface M-Audio M-Track 8x4M ende April erhalten.

Vorweg: Für ein Homestudio ist dieses Interface von den Audio-Eigenschaften wohl klar so mit das Beste, was auf dem Markt für diesen Preis zu kriegen ist! Die Audio-Wiedergabe ist erstklassig! Das Stereo-Abbild ist für mich mit meinem bisherigen Erfahrungen mit Interfaces eine Offenbarung! Die Aufnahme-Qualität ist erstklassig! Ein wirklich tolles Interface! ...in einem wirklich sehr schicken uns anspruchsvollen Design!

Aber die Latenz bei Aufnahmen. Die bringt mich zum Wahnsinn. Das haben meine bisherigen Interfaces besser gemacht.

Es ist auch vielleicht meinem schlechten Englisch geschuldet, dass ich da was übersehe.

Ich habe sofort nach Erhalt die Treiber-Software bei M-Audio runtergeladen und installiert. Seit dem habe ich "nur" folgendes Interface zu meiner Verfügung...

M-Audio Interface.png

...mehr nicht.

Jetzt soll man mit Hilfe des "Monitor Mix" Potis...

MTrack8X4M_Ortho_Media8x10.png

...die Audio-Signale so regeln können, dass man quasi Latenzfrei hören kann, wenn man eine Aufnahme macht - so verstehe ich jedenfalls die Bedienungsanleitung.

Allerdings höre ich nix mehr, wenn ich ganz auf "Direkt" drehe. Je mehr ich in Richtung "USB" drehe, höre ich wieder was - aber bei Aufnahmen mit einer unglaublichen Latenz des aufzunehmenden Signals. Es ändert sich auch nicht, wenn ich die "Preferred Buffer Size" im Audio-Interface deutlich unter 256 regel.

M-Audio sagt: Hi-Speed- USB Anschluss mit USB-/Direct - Balance Regler für latenzfreies Monitoring ...aber warum funktioniert das nicht???

Meine DAW ist: Samplitude ProX3 Suite ...in der ich einstellen kann, was ich will: Es ändert sich nix!

Habt Ihr Ideen?! Bin für jede Hilfe dankbar! Danke!
 
ACIES

ACIES

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
30.09.16
Beiträge
1.577
Kekse
6.226
Ort
RLP
Also erstmal, "Direct" heißt, du hörst das, was du in dem Moment über einen Input einspielst/singst/whatever.
USB ist natürlich dann nur für das, was aus der DAW kommt. Dann braucht man auch das "direct" nicht. Ich habe immer 100% auf USB, außer ich will mal nur was ausprobieren, ohne den PC zu nutzen. (zum Beispiel meinen Plattenspieler)
Da kommt dann das "direct" ins Spiel.

Woher du nun eine Latenz hast, ist schwierig zu sagen. Ich habe das kleine M-Audio M-Track 2x2 und keinerlei Probleme.

Zeig mal noch deine Samplitude Settings.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
Danke für Deine schnelle Antwort!

Also erstmal, "Direct" heißt, du hörst das, was du in dem Moment über einen Input einspielst/singst/whatever.

...O.K., aber schon mal da höre ich nix! Voll auf "Direkt" gedreht höre ich weder eine angeschlossene Gitarre noch ein Mikrofon usw. usw.... :gruebel:

Hier meine Settings:

Sam02.png

weil Du in SAM das direkt monitoring aktivieren musst.

....ist doch hier einzustellen - oder?:

Sam01.png

...egal was ich hier schalte: Es tut sich nix!
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
19.02.11
Beiträge
10.565
Kekse
21.801
Warum hast Du dich genau für dieses Audio-Interface entschieden?
 
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
Warum hast Du dich genau für dieses Audio-Interface entschieden?

...moin Signalschwarz! Deine Frage lässt Ungutes in mir hochkommen... ...weil ich mindestens 4 Mikros parallel aufnehmen will! Weiter klingt dieses Interface sehr SEHR GEIL! Die A/D-Wandler liefern eine gnadenlos gute Audio-Qualität!

Um irgendwelchen Meinungen Vorzubeugen. Nix "Focusrite".... ...habe da schon >4 Rec-Eingänge Interfaces hier gehabt > ständige Treiber-Abstürze mit Blue-Screens.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
19.02.11
Beiträge
10.565
Kekse
21.801
Die Punkte vier Eingänge und Klangqualität hattest Du ja bereits im Startpost genannt. Mir ging's vornehmlich darum, wie Du auf das Gerät gestoßen bist. Mir ist aufgefallen, dass die technischen Werte ganz OK sind (und nur das) und das größte Manko das Fehlen eines DSP-Mixers ist. Letzteres ist für mich ein Ausschlusskriterium, so würde ich niemandem das Gerät empfehlen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
...und das größte Manko das Fehlen eines DSP-Mixers ist.

....und das ist wohl auch das Problem - oder?!

Also mit Latenzen von >1 Sekunde kann man nicht arbeiten! Wenn ich meine Gitarre aufnehme, kann ich über einen Lehle P-Splitt einen kleinen Monitor-Amp bedienen. Dadurch höre ich Latenzfrei und das ist feines Arbeiten. ODER ich spiele mit meinem Helix Gitarrenfloorboard die Gitarre ein, da schalte ich dann auf das Helix als Interface um ;)

Via XLR gestaltet sich die Signalsplittung schon schwieriger... ...vielleicht damit: https://www.thomann.de/de/radial_engineering_hotshot_dm1.htm

ODER: Ich kann ein 2. Mikro zum Haupt-Gesangsmikro in Position bringen und dieses via meines kleinen Soundcraft (hinter dem M-Audio Interface - bringt das M-Audio ODER Helix-Floorboard an mein Monitoring) Pultes in Echtzeit in den Signalweg mischen. Den Kopfhörer nehme ich dann über das Soundcraft-Pult ab. Dann würde ich wieder Latenzfrei hören können.

-----

Oder ich gebe die M-Audio zurück. Ist noch in der Rückgabefrist und suche doch nach einem neuen Interface... ...welches Interface nimmt denn mindestens 4 Mikros gleichzeitig auf und hätte einen DSP-Mixer, Signalschwarz?!
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
und das ist wohl auch das Problem
Nee das Problem ist wohl das Du nicht weisst wie man in SAM das Direkt Monitoring aktiviert
Dein Screenshot zeigt nur wo man im Kanal das Monitoring aktiviert! Das Direkt monitoring sollte man irgendwo beim Asio Treiber aktivieren können
Hier mal das Beispiel wo sich das in Cubase versteckt.
29gbbme.png

Das Lautsprecher Symbol gibts auch in Cubase
Und der Wert im M-Audio Control Panel sollte 128 ms sein. Das sind in etwa 10ms
--- Beiträge wurden zusammengefasst ---
welches Interface nimmt denn mindestens 4 Mikros gleichzeitig auf und hätte einen DSP-Mixer,
Das Steinberg UR44https://www.thomann.de/de/steinberg_ur44.htm
--- Beiträge wurden zusammengefasst ---
hier da wo Bandmaschienen Monitoring steht das ist direkt monitoring
482-samplitude-monitoring-jpg

Was Google alles kann:D:D
 
  • Gefällt mir
Reaktionen: 2 Benutzer
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
Das zweite Bild aus Cubase entspricht ja meinem 1. Bild aus meinem Post#4

https://www.musiker-board.de/attachments/sam02-png.687200/

...und da habe ich erfolglos alle Einstelllungen durch.... :nix:

-----

Also erstmal, "Direct" heißt, du hörst das, was du in dem Moment über einen Input einspielst/singst/whatever.

...muss ich noch mal drauf zurück kommen: Dann muss ich doch meine Stimme in einem am M-Audio angeschlossenen Kopfhörer hören, wenn ich in ein Mikro träller und auf "Direkt" gefdreht habe!?!? ...oder was verstehe ich da nicht!?!?! Ich höre aber NIX!

Kann es sein, dass das Interface defekt ist??? ...so langsam glaube ich dieses ja.

Ich suche mir mal die Telefonnummer des deutschen Supports und rufe da an.
 
ACIES

ACIES

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
30.09.16
Beiträge
1.577
Kekse
6.226
Ort
RLP
Dann muss ich doch meine Stimme ii einem am M-Audio angeschlossenen Kopfhörer hören, wenn ich in ein Mikro träller und auf "Direkt" gefdreht habe!?!?
korrekt. und du bist im Kopfhörereingang oder über die Main-Outs? Und du hast auch am "großen" Knopf mal gedreht? :)
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
G

Gast 177765

Gesperrter Benutzer
Zuletzt hier
17.10.19
Registriert
27.04.11
Beiträge
1.143
Kekse
1.510
Ort
Zwischen Kiel, Neumünster und Rendsburg
PROBLEM GELÖST!!!

Und du hast auch am "großen" Knopf mal gedreht? :)

...war der richtige Ansatz, nur anders als man denkt: Ich habe beim M-Audio Support Deutschland angerufen. Ein sehr netter und kompetenter (!) Herr St. hat sich das alles angehört und dann haben wir das Ganze nochmals "durchgekaut". Und während wir so redeten kam ich auf die Idee, bei Vollanschlag auf "Direkt" des selbigen Potis alle Volumenregler voll "aufzureißen":

Siehe da! Ich hörte das angeschlossene Studio-Mic über meinen Kopfhörer! ...allerdings sehr SEHR (!!!) leise. Der Wechsel auf einen niederohmigen Kopfhörer brachte da auch keine signifikante Änderung - es war ein wenig lauter, aber grenzwertig zum Arbeiten zu gebrauchen, um nicht zu sagen, es geht auch so gar nicht.

Dann habe ich einen LD-Kopfhörerverstärker an den Kopfhörer-Out des M-Audios gesetzt: DAS WAR'S!!!! ...:juhuu: den LD-Kopfhörer-Verstärker hatte ich noch von meinem ersten Interface (Focusrite Safire mit USB1.1 -da war aber generell der Kopfhörer out zu leise ...ach ja, lang ist's her).

Damit kann ich jetzt arbeiten!!! Und die Latenz ist beim richtigen Mischungsverhältnis des "Monitoring"-Reglers zwischen "Direkt" und "USB" WEG !!!

Aber generell: Darauf muss man erst mal kommen, dass man alles voll aufdrehen muss, um das Problem zu erkennen... :patpat:

-----

Ich habe nun dem Hr. St. den Vorschlag gemacht, dieses dem Mutterkonzern mitzuteilen und das man nur für den "Direkt"-Weg des M-Audio's einen kleinen Boost-Schalter daneben setzt. Das man vielleicht das Direkt-Signal um 10, 15 oder evtl. noch ein wenig mehr dB anheben kann.

Schauen wir mal, was passiert!

Euch Allen hier herzlichen Dank für Eure kompetente Hilfe!!! :great: :great: :great: Ich verteil jetzt noch ein paar "Danke" an Euch!

Liebe Grüße aus dem heute sonnigen, windigen aber kalten Norden!!! :rock:
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben