M Audio Oxygen 48 und Fast Track Pro (Latenz)

  • Ersteller oasis1516
  • Erstellt am
O
oasis1516
Registrierter Benutzer
Zuletzt hier
04.04.11
Registriert
20.10.08
Beiträge
5
Kekse
0
Ich hab mir ein Midikeyboard (Oxygen 49) und ein Usb-Interface (Fast Track Pro) von M Audio gekauft.

Ich habe folgendes Problem:

Wenn ich Vst Instrumente spiele habe ich eine zu hohe Latenz.
Ich habe im Internet gelesen , dass es an der SOundkarte liegt.
Ich habe aber ein USB-Interface aber ich kann das Midikeyboard nicht über das Interface laufen lassen, weil beides über USB läuft.

Weiß jemand wie ich die Latenzen weg bekomme?
Oder wie ich das anschließen muss.

Ich wollte das Midikeyboard live auf der Bühne nutzen und damit Aufnehmen.
 
Eigenschaft
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Ich habe aber ein USB-Interface aber ich kann das Midikeyboard nicht über das Interface laufen lassen, weil beides über USB läuft.
Verstehe ich nicht. Hast du einfach nicht genügend USB-Anschlüsse am Rechner, oder wie? Audio und MIDI haben nichts miteinander zu tun. Die Latenz ensteht bei der Audioausgabe. Die hast du auch, wenn du eine vorhandene MIDI-Spur in einem Sequencer abspielt. Und das hat nur was mit dem Audioteil zu tun.
 
O
oasis1516
Registrierter Benutzer
Zuletzt hier
04.04.11
Registriert
20.10.08
Beiträge
5
Kekse
0
Danke erstmal für die Antwort.



wie kann ich denn das M-Audio Fast Track Pro als Soundkarte benutzen?

Ich habe nur 4 USB Ports. Habe das Fast Track Pro am USB angeschlossen und das Midikeyboard.

Habe ein VST Instrument geöffnet (MINI MOOG) und habe halt eine Latenz.

Ich weiß nicht wie ich die Soundkarte in Windows 7 einstelle.
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
wie kann ich denn das M-Audio Fast Track Pro als Soundkarte benutzen?
Indem du es einfach als solche auswählst :)

Ich weiß nicht wie ich die Soundkarte in Windows 7 einstelle.
BIn XP-Nutzer, weiß das grad auch nicht, irgendwie in der Systemsteuerung - ist aber auch egal, weil das nicht interessiert. Du musst das in der Audioanwendung selbst einstellen. Ein VST-Instrument ist ein PlugIn, also kann man das eigentlich nicht alleine öffnen. Hast du das in einem Host-Programm geöffnet? Oder hast du da eine stand-alone-version vom miniMoog? Wie auch immer, du musst halt im Audioprogramm selbst (also entweder dem selbstständig laufenden Softwareinstrument oder dem VST-Hostprogramm) den ASIO-treiber vom Fast Track Pro auswählen. Das ist entscheidend, denn so rein von de Hardware hat das fast Track Pro jetzt auch keine geringere Latenz als deine PC-interne Soundkarte. Die Latenz entsteht nämlich in erster Linie dadurch, dass die Audiodaten zwischengspeichert werden müssen, und mit dem Standard-Treibermodell von Windows kann man nur mit sehr großen Speichergrößen arbeiten, und da wird dann die Latenz entsprechend groß.
 
O
oasis1516
Registrierter Benutzer
Zuletzt hier
04.04.11
Registriert
20.10.08
Beiträge
5
Kekse
0
Die Latenz entsteht nämlich in erster Linie dadurch, dass die Audiodaten zwischengspeichert werden müssen, und mit dem Standard-Treibermodell von Windows kann man nur mit sehr großen Speichergrößen arbeiten, und da wird dann die Latenz entsprechend groß.

Was wäre also die beste Lösung, um mit kleinen Speichergrößen zu arbeiten?
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Einen ASIO-Treiber zu benutzen, sagte ich ja.
 
zappaloni
zappaloni
FZG Parts
Zuletzt hier
09.12.22
Registriert
28.01.07
Beiträge
473
Kekse
3.088
Ort
Kaiserslautern
hi,
ich benutze auch das fast track pro an meinem win7 rechner.
ich habe einfach im BIOS die onboard soundkarte deaktiviert, so erkennt win7 das fast track pro automatisch
als einzige installierte soundkarte und verwendet diese (bzw den dazugehörigen ASIO treiber) standardmäßig.
das nervende umstellen der treiber fällt somit weg.
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Wobei ich es bisher eher so mitbekommen habe, dass Windows automatisch eine USB-Soundkarte als standardgerät einrichtet, sobald man sie anschließt. Aber wie gesagt ist das ja für Audioanwendungen eh egal. In der Regel muss man dort doch explizit den ASIO-Treiber wählen, oder nicht? Selbst wenn man nur ein Audiogerät installiert hat. Weil man kann ja davon unabhängig eine, keine, oder mehrere ASIO-Treiber installiert haben. Aber in der Regel muss man das nur einmal machen.
 
O
oasis1516
Registrierter Benutzer
Zuletzt hier
04.04.11
Registriert
20.10.08
Beiträge
5
Kekse
0
okay danke für die Tipps ich weiß jetzt auch wie es funktioniert.

Rechtsklick auf den Lautsprecher unten in der Taskleiste. -> Wiedergabegeräte -> Rechtsklick -> Deaktivierte Geräte zeigen.

dann kann man sich die Soundkarte aussuchen.

Jetzt ist alles wunderbar bis auf das ich die soundkarten in den verschiedenen VST-Instrumenten nicht wechseln kann.

Wenn ich in Cubase ein VST anspiele höre ich alles über die Laptop Lautsprecher und nicht über das FTP mit Kopfhörer.

Wenn ich Musik laufen lasse (Windows Media Player) höre ich alles über die Kopfhörer.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
05.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
warum liest Du nicht einfach mal die Beiträge von ars genau durch oder wie oft soll Dir noch jemand sagen, dass Du in deinem Aufnahmeprogramm (Cubase) den ASIO-Treiber des FastTrak einstellen solltst ...
 
O
oasis1516
Registrierter Benutzer
Zuletzt hier
04.04.11
Registriert
20.10.08
Beiträge
5
Kekse
0
sorry.

ja ich hab das ja gelesen ich wusste nur nicht wie und wo ich das einstelle.

habs jetzt aber selbst gefunden.

danke
 
CisMoll
CisMoll
Registrierter Benutzer
Zuletzt hier
23.08.14
Registriert
05.08.09
Beiträge
35
Kekse
0
Ort
Nähe Heilbronn
Hey ich hab da auch noch ein Problem was den Oxygen angeht.
Ich hab mir vor kurzem Sibelius 6 gekauft und wollte damit für die Schule Stücke arrangieren und komponieren. Das Oxygen hab ich über usb angeschlossen und verwende mein fast track ultra als soundkarte, alles läuft super!
Wenn ich sibelius 6 jetzt öffne und irgendwas einspielen will via flexi-time, geht das auch alles toll nur dass wenn ich etwas länger daran rummache, also ich irgendwie mit der maus die noten veränder oder sowas in der Art reagiert plötzlich das oxygen nicht mehr und ich kann nichts mehr einspielen. Da kann ich machen was ich will (voreinstellungen, etc). Es ist immernoch ausgewählt und auch erkannt, aber es kommt kein Ton (auch beim Test leuchtet nichts).
Hat jemand ne Idee woran das liegen könnte? Ich hab auch die Treiber schon alle aktualisiert, hat alles nichts geholfen. Danke schonmal im Vorraus :)
 
F
fretgrinder
Registrierter Benutzer
Zuletzt hier
07.07.13
Registriert
07.09.03
Beiträge
91
Kekse
0
Für CisMolls Problem habe ich keine Lösung, aber hierzu noch was:
ars ultima schrieb:
Wobei ich es bisher eher so mitbekommen habe, dass Windows automatisch eine USB-Soundkarte als standardgerät einrichtet, sobald man sie anschließt. Aber wie gesagt ist das ja für Audioanwendungen eh egal. In der Regel muss man dort doch explizit den ASIO-Treiber wählen, oder nicht? Selbst wenn man nur ein Audiogerät installiert hat. Weil man kann ja davon unabhängig eine, keine, oder mehrere ASIO-Treiber installiert haben. Aber in der Regel muss man das nur einmal machen.
Bei mir war es so, dass die USB-Soundkarte nicht als Standardgerät eingerichtet wurde, sondern die Onboard-Soundkarte das Standardgerät blieb. Gottseidank, denn genau so wollte ich es. Dank enderep12 wusste ich auch, wie ich alles einzustellen habe :) Im Reaper war automatisch die USB-Soundkarte eingestellt. Allerdings musste ich die Focusrite-ASIO-Treiber manuell auswählen und den Buffer einstellen.

@Oasis: Möglicherweise hast du mit den Asio4All-Treibern eine bessere Latenz. Ich weiß nicht, wie gut die Treiber von M-Audio sind.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben