Lautstärke schwankt

  • Ersteller Papalapap
  • Erstellt am
Status
Für weitere Antworten geschlossen.
Papalapap

Papalapap

Registrierter Benutzer
Zuletzt hier
19.11.20
Registriert
19.07.09
Beiträge
664
Kekse
1.105
Hallo zusammen,

Ich hab, wie der Titel schon sagt, ein Lautstärke Problem, und bisher keinen gefunden der mir helfen konnte.
Folgendes:
Ich nehme am PC auf. Ein alter Athlon XP 3000, 1 GIG RAM, onboard sound. :(
Ausserdem benutz Ich den Line 6 POD 2.0.
Ich stöpsel also meine Gitarre in den POD, und vom POD aus mit nem Klinken Adapter in den Line-In am PC. Soweit alles richtig, sag' ich mal...
Wenn Ich nun aber aufnehme, hab ich starke Schwankungen der Lautstärke. Es wird mal leiser und wieder std. Laut.
Ein Solo aufnehmen, ist quasi unmöglich, weil die Dynamik einfach nur flöten geht.
Das ganze passiert mir übrigens auch wenn Ich eine Spur aus Guitar Pro ins wav Format umwandle. Die gleiche Spur im MIDI Format macht aber keine Probleme.

Ich hab schon versucht leiser aufzunehmen, den ASIO4all Treiber zu installieren und in den minimalen Sound Einstellungen meiner onboard Karte rumzuwerkeln.
Half bisher alles nichts.
Vielleicht braucht es ja nur eine geeignete Soundkarte?:gruebel:

Dankbar für jede Antwort :confused:
 
rumbaclave

rumbaclave

Registrierter Benutzer
Zuletzt hier
25.12.12
Registriert
06.07.05
Beiträge
1.830
Kekse
2.262
Ort
Großraum Stuttgart
Ist im Rechner evtl. eine automatische Aussteuerung aktiv?

mfg
 
Modoos

Modoos

Registrierter Benutzer
Zuletzt hier
02.02.12
Registriert
11.05.09
Beiträge
25
Kekse
0
Ort
Hassberge
Hallo zusammen,

Ich hab, wie der Titel schon sagt, ein Lautstärke Problem, und bisher keinen gefunden der mir helfen konnte.
Folgendes:
Ich nehme am PC auf. Ein alter Athlon XP 3000, 1 GIG RAM, onboard sound. :(
Ausserdem benutz Ich den Line 6 POD 2.0.
Ich stöpsel also meine Gitarre in den POD, und vom POD aus mit nem Klinken Adapter in den Line-In am PC. Soweit alles richtig, sag' ich mal...
Wenn Ich nun aber aufnehme, hab ich starke Schwankungen der Lautstärke. Es wird mal leiser und wieder std. Laut.
Ein Solo aufnehmen, ist quasi unmöglich, weil die Dynamik einfach nur flöten geht.
Das ganze passiert mir übrigens auch wenn Ich eine Spur aus Guitar Pro ins wav Format umwandle. Die gleiche Spur im MIDI Format macht aber keine Probleme.

Ich hab schon versucht leiser aufzunehmen, den ASIO4all Treiber zu installieren und in den minimalen Sound Einstellungen meiner onboard Karte rumzuwerkeln.
Half bisher alles nichts.
Vielleicht braucht es ja nur eine geeignete Soundkarte?:gruebel:

Dankbar für jede Antwort :confused:



Hallo,

Hört sich n bisschen komisch an ich wüste jetzt nicht woran das liegt.
Ich an deiner stelle würde mit ein kleines Interface kaufen.
Da hast du meist Cubase dabei.
Dan musst du auch nicht mehr mit Guitar Pro rum fingern, sondern
die Datei gleich vom Cubase in Wav umwandeln.
Und mit der Lautstärke dürftest du dann auch kein Problem mehr haben wen ja liegt es am POD.

http://www.musik-service.de/alesis-io-2-prx395749744de.aspx

Mit freundlichen Grüßen Der Max
 
Papalapap

Papalapap

Registrierter Benutzer
Zuletzt hier
19.11.20
Registriert
19.07.09
Beiträge
664
Kekse
1.105
@ rumbaclave

Hm,...gute Frage. Wie kann ich das überprüfen?

@ Modoos

Chick Chick was du da rausgesucht hast. :) Das würde ja auch meine onboard Karte ersetzten, oder?
Wobei wir mit 120€ schon langsam die Schmerzgrenze erreichen.

Cubase benutzt ich im Moment noch als Testversion. Auch um die Drumsounds zu bearbeiten. Aber allein schon die ganzen presets und VSTs bieten einem ja wesentlich bessere Möglichkeiten für qual. hochwertige Aufnahmen.
Der Kauf würde sich schon lohnen. :gruebel: :great:

Das ganze wirkt ja irgendwie wie ein Kompressor oder Limiter. Die Töne werden hier und da abgesenkt bzw. verstärkt.
Könnte man da nicht in Cubase einen Kompresssor hinzuschalten, der die leisen Töne wieder lauter macht, und umgekehrt?

edit: Ich hab mal ein Beispiel hochgeladen.
http://www.materialordner.de/2dJOmGBhgZoxzul75tQA8MMvdCcBtwvj.html
 
Modoos

Modoos

Registrierter Benutzer
Zuletzt hier
02.02.12
Registriert
11.05.09
Beiträge
25
Kekse
0
Ort
Hassberge
@ rumbaclave

Hm,...gute Frage. Wie kann ich das überprüfen?

@ Modoos

Chick Chick was du da rausgesucht hast. :) Das würde ja auch meine onboard Karte ersetzten, oder?
Wobei wir mit 120€ schon langsam die Schmerzgrenze erreichen.

Cubase benutzt ich im Moment noch als Testversion. Auch um die Drumsounds zu bearbeiten. Aber allein schon die ganzen presets und VSTs bieten einem ja wesentlich bessere Möglichkeiten für qual. hochwertige Aufnahmen.
Der Kauf würde sich schon lohnen. :gruebel: :great:

Das ganze wirkt ja irgendwie wie ein Kompressor oder Limiter. Die Töne werden hier und da abgesenkt bzw. verstärkt.
Könnte man da nicht in Cubase einen Kompresssor hinzuschalten, der die leisen Töne wieder lauter macht, und umgekehrt?

Hallo,

Klar kannste du auf die Spur einen Kompressor drüber legen das ist auch üblich.

Hier ein kleiner Workshop da wird alles ganz gut erklärt.
http://www.musotalk.de/video-workshops/video/article/cubase-workshop-insert-effekte-teil-1/

Du kannst dir auch das Lexicon Alpha kaufen kostet nur 100€ und ist auch gut.
https://www.thomann.de/de/lexicon_alpha_studio.htm

Ja das Interface ist eine "Outboard Karte".
Damit müsstest du keine Probleme mehr haben.
Und Cubase LE lohnt immer wie du schon gesagt hast VST usw.
Ich denk das liegt am POD, hat der ein Gate?

Mit freundlichen Grüßen der Max
 
Papalapap

Papalapap

Registrierter Benutzer
Zuletzt hier
19.11.20
Registriert
19.07.09
Beiträge
664
Kekse
1.105
Was soll man dazu sagen, am besten erstmal :great:

Die einfachsten Sachen hätt' ich besser von Anfang an überprüft.
Ich hab den POD jetzt mal rausgelassen, und bin nur mit meiner Klampfe in den Line-In gegangen. Und, mal davon abgesehen das eine leichte Zerre eingesetzt hat, hab ich das problem hier nicht.
Warum ich es aber trotzdem beim Wave Mixdown in Guitar Pro hab, versteh ich halt nicht. :confused:

Naja fürs erste jedenfalls besser als vorher.

Muss Ich nun eigentlich meinen POD komplett rauslassen, oder würde es z.B. mit dem Alesis IO-2 wieder funktionieren?
Könnte es auch an den alten Klinke Kabeln liegen?
Und das noobigste zum Schluss: Was meinst du mit Gate(Noise-Gate zB)?

Fragen über Fragen :gruebel:
 
Modoos

Modoos

Registrierter Benutzer
Zuletzt hier
02.02.12
Registriert
11.05.09
Beiträge
25
Kekse
0
Ort
Hassberge
Hallo,

Diese POD Dinger ich war noch nie ein Freund von denen.
Überprüf mal Ob dein Kabel einen "wackler" hat.
Ja genau das Noise-Gate, schalte das mal aus und probiere es dann.

Das zerren kommt wahrscheinlich davon das du kein Preamp mehr davor hast (da dein POD weg ist).
Du kannst, wen du das Problem mit den POD im Griff hast, auch weiter so aufnehmen ohne dem Interface.
Aber so ein Interface lohnt sich eigentlich immer, vor allem wen du dann mal Gesang oder so einspielen willst.

Also:

Check das Kabel und das Noise-Gate vom POD (wen der so was hat).

Mit freundlichen Grüßen Der Max
 
Papalapap

Papalapap

Registrierter Benutzer
Zuletzt hier
19.11.20
Registriert
19.07.09
Beiträge
664
Kekse
1.105
OK, weder Kabel noch Noise Gate bringen Besserung.

Ich hab hier noch ein Sound Beispiel. Diesmal ein kleines Riff, dass trotz Auto-Gate und Kompressor diese Lautstärke Einbrüche hat.

http://www.materialordner.de/KwqUBQXIrpeouY5eoAePJyBGDHJDYj.html

Im Moment spiel Ich die Sachen erstmal komplett ein und bearbeite Sie dann in Cubase(mit VSTs).
Fürs erste, gehts...
 
Modoos

Modoos

Registrierter Benutzer
Zuletzt hier
02.02.12
Registriert
11.05.09
Beiträge
25
Kekse
0
Ort
Hassberge
Hallo,

Hm...... keine Ahnung das ist wirklich komisch.
Ich wüsste jetzt echt nicht weiter.


Mit freundlichen Grüßen Der Max
 
C

cx01

Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Ich würd mal im Soundkartentreiber schauen, ob da irgendwas zu finden ist in Bezug auf automatische Lautstärkeanpassung, wie rumbaclave ja auch schon vorgeschlagen hat.
 
P

Pars_ival

Registrierter Benutzer
Zuletzt hier
15.03.18
Registriert
18.05.07
Beiträge
3.161
Kekse
4.949
Ort
Schermbeck
Cubase benutzt ich im Moment noch als Testversion. Auch um die Drumsounds zu bearbeiten. Aber allein schon die ganzen presets und VSTs bieten einem ja wesentlich bessere Möglichkeiten für qual. hochwertige Aufnahmen.
Der Kauf würde sich schon lohnen. :gruebel: :great:

Hi Papalapap,

Du solltest Dir lieber ein Interface zulegen, da es keine TESTVERSION von Cubase gibt. Falls das irgendwo steht (im Startscreen), oder jemand Dir das gesagt hat, stimmt das nicht :eek:

Die Probleme können von dem Crack kommen. Und die werden hier im Forum nicht unterstützt :bad:

Grüsse aus Essen,

Pars_ival
 
Status
Für weitere Antworten geschlossen.

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben