Line 6 Spider II Fehler ?

von Herb90210, 02.09.07.

  1. Herb90210

    Herb90210 Registrierter Benutzer

    Im Board seit:
    27.08.07
    Zuletzt hier:
    19.05.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.07   #1
    Hallo,

    ich habe gestern auf einem line 6 spider 2 hd 75 gespielt.

    Bei dem spielen ist er allerdings ausgegangen und wo ich ihn wieder anmachte dröhnt er auf einmal nur noch.

    das Topteil ist erst 4 Monate alt und hat noch Garantie, sollte man es vllt aufschrauben um zu gucken ob vllt eine Sicherung durch ist, oder am besten Garantie gleich einlösen ?

    Ich glaube das Topteil war an einem stero kanal angeschlossen obwohl es nu Mono ist.

    In der Gebrauchsanleitung steht das es nur ausgeht, aber von kaput gehen steht da nichts wenn es an stereo ist.
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    9.763
    Ort:
    Heidelberg
    Zustimmungen:
    352
    Kekse:
    7.549
    Erstellt: 02.09.07   #2
    Nix aufschrauben, Garantie und fertig, wenn ne Sicherung durch ist brummt er nicht sondern macht genau garnichts mehr ;)
     
  3. savoonga

    savoonga Registrierter Benutzer

    Im Board seit:
    01.09.04
    Zuletzt hier:
    29.01.09
    Beiträge:
    219
    Zustimmungen:
    1
    Kekse:
    33
    Erstellt: 02.09.07   #3
    ich kenne das innere des spider II da ich bei meinem schonmal neue potis eingelötet habe.
    sicherung kannst du dort nirgends einfach austauschen.
    insgesamt kann man dort eh ziemlich wenig machen das ganze sieht eher wie ein motherboard von einem pc aus.
    da du noch garantie drauf hast auf jedenfall einschicken!
     
Die Seite wird geladen...

mapping