Line6 HX Effects User Thread

von sigitar, 27.02.18.

Sponsored by
pedaltrain
  1. sigitar

    sigitar Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    4.12.19
    Beiträge:
    1.940
    Ort:
    Waldviertel, AT
    Zustimmungen:
    585
    Kekse:
    8.450
    Erstellt: 27.02.18   #1
    Mittlerweile sind ja die ersten Geräte auch in Europa an den/die Gitarristen/in gelangt. So auch bei mir.
    Ich freu mich auf einen regen Austausch!
    Ich tüftle momentan noch wegen der Stromversorgung und welche Pedal ich behalten werde...
    Was verwendet ihr den für ein Netzteil. Das Teil frisst ja jede Menge mA und das mitgelieferte Netzteil ist ja - mit Verlaub - unter aller Sau.
    Ansonsten bin ich vom ersten Testen recht angetan. Zumindest hält es was ich mir versprochen habe...

    ...to be continued
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  2. Scummy411

    Scummy411 Registrierter Benutzer

    Im Board seit:
    25.08.10
    Zuletzt hier:
    5.06.19
    Beiträge:
    136
    Ort:
    Gelnhausen
    Zustimmungen:
    157
    Kekse:
    301
    Erstellt: 01.03.18   #2
    Moin,

    ich hab' das Teil seit Montag und bin bislang sehr sehr angetan davon.
    Ich muß allerdings aufpassen, dass ich mich nicht in den ganzen Optionen verliere und hab' deswegen auch erstmal nur meine Grundsounds programmiert, was recht easy vonstatten ging.
    Die Touch-Knobs sind ja echt der Hit!

    Mein altes Pedalboard ( u.a. mit Strymon Timeline und Mobius ) hatte ich vorher schon zum größten Teil verkauft und werde davon nur noch meinen BB-Preamp behalten.

    Die Effekte sind meiner Meinung nach allesamt auf einem sehr hohen Niveau, sodass der Helix HX auf sehr kompakte Art und Weise ein komplettes Board ersetzten kann.

    Das Netzteil is' ne Frechheit und würde wahrscheinlich keine 2 Gigs überleben, weswegen ich's auch gleich ersetzt habe.

    Heute Abend hab' ich die erste Probe damit und bin gespannt, wie es sich im Bandkontext macht...

    So alles in allem glaube ich, dass Line 6 mit dem Helix HX ein großer Wurf gelungen ist.

    Mehr Eindrücke ebenfalls später.
    Gruß Scummy

    P.S. hast du schon auf 2.50 geupdatet?
    Mit 2.5 hat man nämlich mehr Prests und Vorlagen für die 4 Cm-Methode, ausserdem gibts noch ein paar neue Reverbs dazu.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  3. sigitar

    sigitar Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.09
    Zuletzt hier:
    4.12.19
    Beiträge:
    1.940
    Ort:
    Waldviertel, AT
    Zustimmungen:
    585
    Kekse:
    8.450
    Erstellt: 02.03.18   #3
    same here :great:

    ich verliere mich momentan gerne und bewußt in die ganzen Optionen, MUSS alles ausprobieren und fress das Handbuch.
    nur um mir - fürs erste - einen Überblick zu verschaffen und weil ich es mir zeitmäßig gerade leisten kann.
    ab dem Wochenende gehts dann ans Programmieren.

    ich werde voraussichtlich auch vieles verkaufen und nur meine Lieblings-Zerrer behalten, obwohl die des HX auch recht amtlich klingen, wie ich finde....

    welches hast du dir denn besorgt?

    berichte bitte

    definitiv

    ja, hab ich.
    die reverbs sind zwar sehr geil, kommen aber nicht ganz an mein GFI Tempus heran. Deshalb darf letzterer (neben meinen Lieblings Drives) als einziger bleiben.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 05.04.18   #4
    Hallo zusammen,

    ich bin seit heute stolzer Besitzer des HX Effects und hoffe hier richtig zu sein, denn ich habe ein Problem beim anschließen des Teils.

    Ich besitze ein Marshall jvm 205h Topteil und habe das HX per 4 Kabelmethode angeschlossen laut Anleitung, soweit so gut, nur jetzt ist der ganze Gain der JVM Channels weg. Habt ihr vielleicht eine Lösung für mich?
     
  5. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 05.04.18   #5
    @vaddi guitar - hast du in den Global Settings Ins/Outs den Pegel angepasst? Vermutlich stimmt da was nicht, so dass dein Amp mit einem zu geringen Pegel angesteuert wird.
    Am besten überprüfst du gleich alle Einstellungen der verschiedenen Anschlüsse. In der Bedienungsanleitung gibt es unter “setting proper levels“ Hinweise dazu.
     
  6. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 05.04.18   #6
    Danke für die Antwort, hab ich eben ausprobiert und so eingestellt wie in der Betriebsanleitung beschrieben, es ist etwas besser geworden, aber bei weiten kein vergleich zu wenn ich die Gitarre direkt in den amp "stöpsle". Da müsste normal viel mehr Gain sein, im Overdrive channel grüner oder oranger Mode ist gerade mal minimale Verzerrung egal wie weit ich den Gain aufdrehe.
     
  7. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 05.04.18   #7
    Auch wenn alle Effektblöcke deaktiviert sind?
     
  8. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 05.04.18   #8
    Ja leider, es ist auch egal ob ich im parallelen oder seriellen fx loop bin
     
  9. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 06.04.18   #9
    nach einem Anruf beim Kundendienst habe ich es hinbekommen, ich musste erst mal ein leeres Preset erstellen und da erst mal ein send/return block hinzufügen und nun funktionierte auch wieder die Verzerrung meines JVMs. Trotzdem vielen lieben dank an die Leute hier im Forum für die Hilfe!!!!!!

    Jetzt geht es ans ausprobieren :D:D:D:D:D:D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 08.04.18   #10
    Also ich muss sagen obwohl ich kleine Startschwierigkeiten hatte, bin ich jetzt nach ein paar Tagen sehr angetan von dem Multieffekt, aber mich würde mal interessieren ob Ihr die Klangreglung deutlich verändert musstet am Amp? Ich meine besonders die Höhen und den Bass, die musste ich deutlich runter drehen. Angeschlossen hab ich es mit der 4 Kabelmethode an ein JVM Topteil?

    Ansonsten ist der erste Eindruck phantastisch, die Erstellung der Presets (Effekt Anwahl und die Positionierung usw) sind kinderlicht und logisch für mich und die Effekte klingen für mich sehr gut.
    Das jetzt nur mal ein kurz Eindruck nach dem ersten Wochenende mit dem Gerät.
     
  11. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 30.04.18   #11
    Hallo zusammen,

    ich habe mal eine Frage zum Signal-Flow bei der 4 Kabelmethode und zwar sieht es bei mir zum Beispiel so aus:

    Compressor > Phase 90 >F/X Send-Return >Delay>Hall

    gehe ich Richtig in der Annahme, das alles was hinter dem F/X Block kommt im send und return meines Amps landet?

    Grüße
    Holger
     
  12. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.578
    Ort:
    Köln
    Zustimmungen:
    3.156
    Kekse:
    13.509
    Erstellt: 06.05.18   #12
    Ich habe eine Frage zum Rauschverhalten. Ich habe in einer Thomann Bewertung gelesen, dass das Helix im Gain Bereich stark rauscht. Habt Ihr die Erfahrung auch gemacht oder war es bei demjenigen evtl. ein Montagsmodell?
     
  13. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 06.05.18   #13
    Hi,
    Bei mir geht es mit dem Rauschen, habe die Erfahrung gemacht das es mit meiner Paula am meisten rauscht, aber es ist alles im Rahmen wie ich finde.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 29.06.18   #14
    Hallo zusammen,

    ich habe mal eine frage zur Midi-Steuerung und zwar ob das geht, so wie ich es mir vorstelle.
    Ich stelle mir vor, dass ich über Midi nicht mehr extra den Amp Kanal umschalten muss, dass soll heißen ich habe mir ein Preset gemacht für ein Solo und so wie ich dieses Solo anwähle, auch Automatisch mein Amp in den Entsprechenden Kanal wechselt ohne noch mal einen extra Schalter zudrücken. Praktisch das Preset aktivieren und alle Effekte plus der entsprechende Amp Kanal (ich hoffe ich habe mich verständlich ausgedrückt).

    Mein Amp ist Midi fähig (JVM 205h).
     
  15. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 29.06.18   #15
    Das ist kein Problem. Du checkst, auf welchem Midikanal dein Amp empfängt. Dann stellst du den für ein Preset gewünschten Sound am Amp ein, aktivierst den Midi Wartemodus und weist dem HX auf dem selben Midikanal einen PC (Program Change) zu, den du gleich abfeuerst. Details in den Anleitungen.
     
  16. vaddi guitar

    vaddi guitar Registrierter Benutzer

    Im Board seit:
    16.07.16
    Zuletzt hier:
    10.12.19
    Beiträge:
    39
    Ort:
    Süd Hessen
    Zustimmungen:
    5
    Kekse:
    0
    Erstellt: 29.06.18   #16
    vielen dank schonmal @micharockz, dann warte ich jetzt gespannt auf die Midi-Kabel.
     
  17. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 02.07.18   #17
    Ich habe nun auch endlich mein HX Effects :D.
    Heute habe ich die Vier-Kabel-Methode ausprobiert und dabei leider das berüchtigte Rauschen vernommen :(. Nur im Cleankanal bei aktiviertem Bright-Switch, dafür aber sehr deutlich. Mit viel Gain ist im Drivekanal auch ordentlich Rauschen zu haben, der Bright Switch meines Egnater Renegade scheint aber genau die richtigen Frequenzen zu boosten. Direkt mit der Gitarre in den Amp oder mit ein paar Pedalen rauscht nichts, es scheint also das HX Effects zu sein.
    Laut Gearpage betrifft das bekannte Problem nur eine Charge - ob ich ein Exemplar davon gezogen habe, versuche ich gerade zu klären. Das Support Ticket ist draußen...
     
  18. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 03.07.18   #18
    Nach kurzem Kontakt mit dem Support kann ich nun von mir behaupten: Ja, ich habe ein Montagsmodell :weird:. Es wird ausgetauscht, morgen schicke ich es wohl los. Das zukünftige soll garantiert nicht rauschen, darauf freue ich mich schon! Ich will endlich loslegen und in die Untiefen der kleinen aber eigentlich ziemlich geilen Kiste abtauchen!

    Laut dem HX Thread bei The Gearpage, wo sich ein Supporter von Line6 regelmäßig zu dem Thema meldet, sind derzeit 7% der Geräte aus der ersten Charge betroffen. Der Fehler ist zufällig verteilt.

    ACHTUNG: Ich vermute, dass die Dunkelziffer höher ist. Ohne Brightswitch wäre mir an meinem Amp z.B. nichts aufgefallen. Es hängt wohl stark vom Verstärker ab, ob man überhaupt etwas merkt. Schön heller Fender sparkling Cleansound oder Vox Amps scheinen empfänglich zu sein, garantieren kann ich aber nicht dass es rauscht, wenn man ein Montagsmodell hat.
    Falls ihr anderen User es testen wollt, ggf. auch vor dem Kauf, schreibe ich mal die Szenarien auf, in denen es bei mir rauscht oder auch nicht:
    • analoger Bypass, 4KM: Rauschen
    • analoger Bypass, HX direkt in den Amp: kein Rauschen
    • DSP Bypass, HX direkt in den Amp oder 4KM: Rauschen
    • kein Bypass, HX in Preamp: Rauschen
    • kein Bypass, HX nur in FX Return: kein Rauschen (deshalb dachte ich beim ersten flüchtigen Testen, alles wäre in Ordnung)
    Beim Testen im Laden empfehle ich wärmstens, die 4KM gründlich auszuprobieren, falls es nicht schon beim direkt einstöpseln rauscht. Dazu muss ein Einschleifweg des HX Effects in ein Preset integriert werden, was etwas Zeit und Ruhe braucht. Oder einen Verkäufer, der es hinbekommt. Und wie gesagt, man hört es nicht an jedem Amp. Ich würde pauschal etwas höhenlastiges empfehlen und den Presenceregler, Brightswitch oder was auch immer ordentlich aufdrehen.
     
  19. Scummy411

    Scummy411 Registrierter Benutzer

    Im Board seit:
    25.08.10
    Zuletzt hier:
    5.06.19
    Beiträge:
    136
    Ort:
    Gelnhausen
    Zustimmungen:
    157
    Kekse:
    301
    Erstellt: 03.07.18   #19
    Ob 4Km, vor dem Amp, im Loop oder High Gain, mein HX ist mucksmäuschenstill, schaltet die Kanäle von meinem Amp, und hat zudem noch mein komplettes Pedalboard ersetzt.

    Ich hab' das HX jetzt seit Monaten im Dauereinsatz und muss sagen, das war einer meiner best buys ever!

    By the way, es gibt übrigens ein neues update für den HX mit ein paar neuen Distortion Pedals und Preset editing via HX Edit 2.60.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  20. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.613
    Ort:
    Varel
    Zustimmungen:
    1.748
    Kekse:
    11.871
    Erstellt: 03.07.18   #20
    So soll es sein und so ist es wohl auch bei den meisten ;). Nur sind wohl einige “Montagsmodelle“ im Umlauf und derzeit noch im Verkauf, die man, je nach Amp, unter Umständen garnicht erkennt.

    Ich würde es sicherheitshalber während der Gewährleistungafrist an ein paar Amps testen, umn nicht in zwei Jahren mit neuem Amp der Gelackmeierze zu sein. Line6 tauscht die betroffenen Geräte unkompliziert aus.

    Wenn jemand anderes auch das Rauschproblem hat, fände ich eine Info über den verwendeten Amp hier gut. Meiner ist ja nicht so verbreitet, aber wenn es z.B. an einem Fender Klassiker auch hörbar ist, könnte bei Interesse jeder zielgerichtet einen Check durchführen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping