Line6 Pod HD500X Ausgangstyp definieren

von GeniussX, 02.11.16.

Sponsored by
pedaltrain
  1. GeniussX

    GeniussX Registrierter Benutzer

    Im Board seit:
    08.06.15
    Zuletzt hier:
    12.06.18
    Beiträge:
    101
    Zustimmungen:
    11
    Kekse:
    1
    Erstellt: 02.11.16   #1
    Hallo zusammmen,
    hatte schon mal einen Beitrag zum POD aufgemacht dies ist allerdings schon einige Zeit her.

    Ich bin gerade über ein paar Einstellungen gestolpert. Die das Grudsätzliche Setup darstellen.

    Aktuell benutzte ich das POD HD500X mit zwei Behringer "Nahfeldmonitoren" MS40, diese bieten einmal einen analogen-Eingang, und einen S/PDIF (coaxial) und optisch.
    Man kann am Pod die Art des Ausgangstyp definieren.

    Angeschlossen habe ich die Boxen aktuell über den Coax Ausgang. Hier habe ich definiert, die Smaplerate für S/PDIF im HD500X auf 96 KHz gesetzt.
    Ist das soweit dann korrekt ?

    Oder macht es eher Sinn die Boxen Analog zu verkabeln und die Analogen-Ausgange zu definieren?
    Was wäre in diesem Fall denn konkret richtig ?

    Outputs:
    Studio/Direct
    Combo -und Stack
    Combo/Stack Front


    Gruß
     
  2. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    20.06.18
    Beiträge:
    3.802
    Ort:
    Kraichgau
    Zustimmungen:
    3.038
    Kekse:
    37.005
    Erstellt: 04.11.16   #2
    Hi,

    die Monitore sollten alles bis 24Bit/192KHz akzeptieren. Einfach mal ausprobieren, kaputt machen kannst Du da nix. Wenn kein Ton rauskommt, musst Du halt analog anschließen. Bei dem heute üblichen Nebengeräusch-Niveau dürfte das kaum einen Unterschied ausmachen.

    Mit der Lautstärke musst Du natürlich schon etwas aufpassen, das sind halt keine Gitarrenamps. Hochtöner lieben Feedback eher nicht, da brnnt ruckszuck die Schwingspule durch. Für die Tieftöner können auch heftige Impulse ein Problem sein. HiGain-Sounds sind in der Dynamik komprimiert und eher unproblematisch, aber bei lauten Cleansounds könnten die Impulsspitzen schon die Speaker gefährden - also die Membranen gut im Auge behalten und möglichst einen Limiter zuschalten.

    Den Output solltest Du auf jeden Fall auf Studio/Direct stellen, alles andere wird recht kratzig und schrill klingen.

    Gruß, bagotrix
     
  3. GeniussX

    GeniussX Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.15
    Zuletzt hier:
    12.06.18
    Beiträge:
    101
    Zustimmungen:
    11
    Kekse:
    1
    Erstellt: 04.11.16   #3
    Hallo,
    danke für Deine Tips. Ja die Boxen sind sicherlich nicht die "beste" Wahl. Ich muss bisher auch zugeben, dass mir der Sound auch noch nicht so wirklich zusagt. Sehr dumpf, farblos...
    Sicherlich kann es an den Boxen liegen, diese haben auch noch eine kleine Klangreglung welche eher nur stört.
    Die Werkssounds sind wie bekannt absoluter Mist, zumidest ist dies meine persönliche Erfahrung.

    Das POD sicherlich eine Menge Potential, allerdings finde ich, ist es einfach sehr kompliziert zu bedienen. Ohne die Software
    zu umständlich. Die Software ist nicht wirklich so dolle. Man muß sich einfach mit der Materie befassen sonst wird es mit dem
    Gerät nichts.
    Für einen "Anfänger" wie mich , finde geht dadurch durchaus sehr viel bzw. zu viel Zeit ins Land.
    Mal sehen ggf. wird es halt wieder veräussert. So zufrieden bin ich bisher nicht.
    Da habe ich durchaus auf die Schnelle, für mich schönere Sounds aus dem Fender Mustang bekommen.

    Gruß
     
  4. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    20.06.18
    Beiträge:
    3.802
    Ort:
    Kraichgau
    Zustimmungen:
    3.038
    Kekse:
    37.005
    Erstellt: 05.11.16   #4
    Hi,

    probier ruhig auch mal die analogen Eingänge an den Boxen, vielleicht klingts da sogar besser.

    Beim Line 6 würde ich einfach mal bei Null anfangen mit dem Sound. Nimm also einen Standardamp, der Dir vielversprechend erscheint (bzw. auch als echtes Gerät gefällt), und lass alles andere weg - keine Booster, Compressoren, EQs oder sonstige Effekte, maximal ein bisschen Room-Reverb, damit es nicht gar zu trocken klingt.

    Im Bereich Input-Setup solltest Du mal den Parameter Input-Z kontrollieren. Mit Auto wird die Eingangsimpedanz so simuliert, wie sie dem ersten Gerät in der Effektkette entspricht, Du kannst aber auch verschiedene Werte , zwischen 22 KOHm und 3,5 MOhm. Je höher die Einstellung, desto mehr Höhen kommen von Anfang an in die Bearbeitungskette. Das Ganze geht "Global" oder "Preset", also fix für alle Programme oder individuell. Vielleicht fehlt es schon da, mit 22 KOhm (sollten eigentlioch nur Fuzzpedale oä haben) kanns etwas verhangen klingen. Falls das dann als Global-Wert eingestellt wurde, beeinträchtigt es alle Sounds. Mit Auto sind zB alle Amps auf 1 MOhm eingestellt.

    IM Outputs-Mode kann man auch noch Einstellungen vornehmen. Hier solltest Du neben Studio/Direct auch mal auf die Einstellungen von Low, Focus und High achten, viellciht wurde da dran schon mal gedreht. Alles mal auf Neutralstellung, also 0. Falls Du nach allen noch folgenden Einstellungen das Gefühl hast, dass doch noch einfach Defizite der Monitore bestehen, kannst Du nochmal nachregeln. ABer erst dann, denn ansonsten erfolgt die ganz Programmiererei auf einer falschen Grundlage.

    Dann stellst Du den Amp mal nach Gefühl so ein, wie Du es bei einem echten tun würdest, und gehst dann vor allem anderen an die Lautsprecher-Simulation. Probier da auch Sachen durch, die Du sonst vielleicht nicht kennst, wie eine 4x10er Box. Nicht vergessen solltest Du auch die Mikro-Einstellung. Der Klassiker live ist ja das Shure SM-57, aber Off Axis könnte es Dir vielleicht auch zu höhenarm klingen.

    Wenn Du da die beste Einstellung gefunden hast, gehst Du wieder an den Amp und drehst dort an der Klangregelung. Wenn die Höhen nicht schön sind, solltest Du da insbesondere mit dem Verhäktnis von Treble und Presence experimentieren - man kann da ruhig mal das eine stärker aufdrehen und dafür den anderen Wert stark zurücknehmen.

    Alles andere sollte erst ins Spiel kommen, wenn der Grundsound steht. Und nicht zuletzt kanst Du Dir viel Arbeit sparen, wenn Du eine gut ausgetüftelte Boxen-/Mikro-Simulation gefunden hast, die genau so auch erstmal für andere Amps zu verwenden. Erst wenn zB ein Rectifier über Deine für die Marshall-Sim optimierte Box mit den Amp-Einstellungen nicht hinzudrehen ist, kannst Du wieder in die LS-Simulation gehen und mal am Mikro rumprobieren oder ähnliches.

    Ich hab das HD500 schon probiert und finde, dass da wirklich gute Sounds drin schlummern. Dadurch, dass man vom Input über die Amps, die Boxen (samt noch gar nicht genannter Parameter zur Boxenresonanz usw.) bis hi zu einem globalen Ausgangs-EQ an allem möglichen rumdrehen kann, kann man sich da halt auch ziemlich verrennen. Von daher würde ich immer versuchen, wie bei echten Amps den Grundsound hinzubekommen, und dann erst an die Feinheiten zu gehen.

    Gruß, bagotrix
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. GeniussX

    GeniussX Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.15
    Zuletzt hier:
    12.06.18
    Beiträge:
    101
    Zustimmungen:
    11
    Kekse:
    1
    Erstellt: 08.11.16   #5
    Hallo,
    ok das versuche ich gerade mal, aber die Output Einstellung :"Studio/Derect" wirkt sich wenn ich das in der Anleitung richtig sehe, nur auf die analogen Ausgänge aus (1/4 out und XLR out) aus.
    Und bei SPDif gibt es die Einstellungen von Low, Focus und High nicht.

    Guitar IN-Z: habe ich mal auf "3,5m" gestellt, hier stand "Auto" als Wert
     
Die Seite wird geladen...

mapping