M-Audio Audiophile 2496 diverse Fragen

  • Ersteller Gast40561
  • Erstellt am
G
Gast40561
Gesperrter Benutzer
Zuletzt hier
11.11.18
Registriert
06.06.06
Beiträge
633
Kekse
301
Hallo!
Ich habe mir jetzt die Audiophile Karte geholt und kann endlich über Ivory Klavier spielen :great:

Es gibt da nur ein kleines Problem, welches jedoch ziemlich nervt:
Wenn ich viele Töne zusammenspiele und hart anschlage entsteht ein unangenehmes Knistern.
Hardware sieht folgendermaßen aus:
Im Programm habe ich bei MIDI-In die M-Audio Karte gewält, als Output allerdings die Asiotreiber meiner Soundblaster Audigy 2 ZS, an der auch meine Boxen hängen.

Kann es daran liegen, dass meine Soundkarte als Gamerkarte nicht für Ivory & Co ausgelegt ist und deshalb das Knistern verursacht? Würde es das Problem lösen, wenn ich als Asiotreiber ebenfalls die Audiophile verwende?

Das stellt mich allerdings vor ein Problem: Die Audiophile Karte hat keine analogen Boxenanschlüsse und ich habe noch nie mit digitalen Anschlüssen gearbeitet (= hab keinen Plan). Was brauche ich dafür um mein 5.1. System über den Audiophile Anschluss laufen zu lassen?

Gruß J.
 
Eigenschaft
 
S
synthos
Helpful & Friendly User
HFU
Zuletzt hier
01.02.23
Registriert
20.10.08
Beiträge
2.567
Kekse
5.359
Ort
Winterthur
Hi,

Wenn du den 6-Kanal-Sound behalten willst (ist Ivory Grand nicht eh "nur" stereo?), dann kannst du ja mal die Puffergrösse im Treiber etwas raufdrehen und hören, ob das Knistern immer noch auftritt. Eine zu geringe Puffergrösse führt nämlich bei hoher Prozessorlast zu Aussetzern.

Andererseits könnte es auch einfach eine Übersteuerung irgendwo im Signalweg sein, da es ja nur bei lautem Spiel auftritt?

Grüsse
synthos
 
G
Gast40561
Gesperrter Benutzer
Zuletzt hier
11.11.18
Registriert
06.06.06
Beiträge
633
Kekse
301
Ich habe festgestellt, dass es warscheinlich nicht mit Ivory zusammenhängt, da das knistern auch manchmal entsteht wenn ich mp3s höre. Muss wohl wie du sagst etwas im Signalweg sein. Wie kann ich den Pegel runterdrehen, damit es nicht mehr übersteuert? Reicht da schon der "normale" Soundregler in der Systemsteuerung?
 
T
Tastendilettant
Registrierter Benutzer
Zuletzt hier
14.10.12
Registriert
24.02.06
Beiträge
1.039
Kekse
1.021
In die eine Soundkarte rein und aus der anderen heraus finde ich sowieso eine eher suboptimale Lösung. Hänge ein Boxenpaar doch mal an die M-Audio Karte und teste, ob dann die Knackser immer noch zu hören sind. Ansonsten spiel mal ein wenig mit den Latenzwerten.
Außerdem hat die M-Audio natürlich analoge Ausgänge. :) Nur eben nicht diese 3,5 mm Buchsen wie bei den Spielekarten sondern 6,3 mm Klinkenstecker mit getrennten Kanälen für links und rechts.
Naja, ich befürchte, Deine Lautsprecher sind ebenfalls Spielebrüllwürfel mit 3,5 mm Stecker. Kein wirklich brauchbares Setup, schon gar nicht für ein hochwertiges Sample Piano.
 
G
Gast40561
Gesperrter Benutzer
Zuletzt hier
11.11.18
Registriert
06.06.06
Beiträge
633
Kekse
301
Ja sind sie. Mist^^
Vorerst muss das aber mal reichen.
 
Whych
Whych
Helpful & Friendly User
HFU
Zuletzt hier
05.05.19
Registriert
09.09.03
Beiträge
3.690
Kekse
2.469
Ort
Calw
In die eine Soundkarte rein und aus der anderen heraus finde ich sowieso eine eher suboptimale Lösung.

Zudem ich mal meinen will das es doch sinnvoller waere die Asio-Treiber der M-Audio zu benutzen oder taeusch ich mich da ?

Ich hab der M-Audio auch extra Boxen spendiert und das Bruell-Wuerfel-Set am Onbard-Sound gelassen.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben