Mainstage mit Zoom Tac 2 - Polyphonieprobleme

von Dionysios, 12.11.16.

Sponsored by
Casio
  1. Dionysios

    Dionysios Registrierter Benutzer

    Im Board seit:
    12.11.16
    Zuletzt hier:
    13.11.16
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.11.16   #1
    Hallo zusammen,

    bin grade hier im Forum angekommen, weil ich ein konkretes Anliegen habe:

    Mein altes Audio Interface (E-MU 0404 USB) ist nach dem letzten Gig in die ewigen Jagdgründe gegangen und ich habe mir jetzt ein Zoom Tac-2 gekauft (hängt am Mac über Thunderbolt). Des Weiteren habe ich ein Keyboard per USB Midi am Rechner hängen. Ich benutze u.A. Mainstage als Software. Nun spiele ich diverse Sounds auf dem Keyboard, die dann durch Mainstage ausgeführt und über das Zoom Tac 2 ausgegeben werden. Soweit so gut. Jetzt zu meinem Problem:

    Bei manchen Sounds kann ich nur 2-3 Töne gleichzeitig spielen. Wenn ich einen 4. gleichzeitig spiele, "erlischt" quasi der erste Ton. Es gibt ja auch Synthesizer Sounds, die man immer nur einzeln spielen kann - das ist ja auch wohl so richtig, aber ich kann mich nicht erinnern, dass das bei anderen Tönen mit meinem alten USB Interface so war... Mir fehlen da auch die Fachausdrücke, um ordentlich nach dem Problem zu googlen. Ich vermute da irgendein Einstellungsproblem.

    Über einen Tipp würde ich mich sehr freuen.

    LG, Dio
     
  2. Duplobaustein

    Duplobaustein Keyboards Moderator

    Im Board seit:
    22.01.10
    Zuletzt hier:
    22.08.18
    Beiträge:
    8.889
    Ort:
    Wien
    Zustimmungen:
    2.152
    Kekse:
    10.705
    Erstellt: 09.12.16   #2
    Hm, das ist allerdings seltsam. Konntest du das schon beheben? Welche Instrumente verwendest du?
     
Die Seite wird geladen...

mapping