Marshall AVT150H -- empfehlenswert?

von IcedEarth, 04.08.05.

  1. IcedEarth

    IcedEarth Registrierter Benutzer

    Im Board seit:
    18.04.05
    Zuletzt hier:
    24.05.08
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.05   #1
    Servus, würdet ihr den Marshall AVT150H mit einer Marshall AVT412A Gitarrenbox, 4x12" Celestion Speaker empfehlen?
    Beides zusammen würde für ca. 700-800€ hergehen, was sagt ihr dazu? Neupreis ~ 1500€! Mich würds ja schon reizen ... aber ich weiß nicht ...
     
  2. H-U-N-T-E-R

    H-U-N-T-E-R Registrierter Benutzer

    Im Board seit:
    13.06.05
    Zuletzt hier:
    24.10.10
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 04.08.05   #2
    hi

    hab den selbst gehabt zusammen mit einer 1960lead und fand ihn selbst nich sooo den hammer der sound an sich ist schon in ordnung den acoustik kanal naja also ich fand ihn schlecht kommt immer drauf an was du damit machen willst ich hab meinen dann schnell gegen einen tsl100 getauscht mit dem bin ich mehr als zufrieden am besten wenn du die möglichkeit hast mal antesten und für den preis ist es ja schon verlockend
     
  3. wogawi

    wogawi Registrierter Benutzer

    Im Board seit:
    04.04.05
    Zuletzt hier:
    7.01.10
    Beiträge:
    1.668
    Zustimmungen:
    4
    Kekse:
    624
    Erstellt: 05.08.05   #3
    ich spiele einen avt150 fullstack (mit den avt-boxen) und bin eigentlich schon zufrieden...
    der clean-kanal und der overdrive 1 gefallen mir ziemlich gut...der OD2 passt schon...und den Akustik-channel find ich irgendwie ziemlich komisch und verwende ihn deshalb nie...
    Klanglich knurren die OD-Channels schön, und auch den clean-channel kann man leicht anzerren...

    die effekte klingen zwar gut, sind aber nicht sonderlich variabel...z.B. kannst du lieber einen externen Flanger verwenden...Reverb und Delay passt aber...

    Der FX-Loop hat bei mir die Angewohnheit, dass er das Signal ziemlich leise macht, sobald ich einen FX im Loop einschalte...das kann natürlich auch am Small Clone liegen und wurde schon mal in einem eigenen Thread diskutiert. Hm...ich verzichte jetzt halt auf den Loop...

    Aber alles in allem find ich ihn klanglich gut! Ordentlich Dampf macht er auch...
    Für NewMetalSounds gibts ja auf beiden OD-Kanälen die "Scoop"-SChaltung...wem sowas gefällt - die klingt nicht schlecht...

    Ich hab mir auch schon überlegt, ob ich mir ein TSL100 kaufen soll...aber irgendwie befürchte ich, dass ich zu großen Verlust mache, wenn ich mein AVT gebraucht verkaufe...

    Hunter, kannst du was über den TSL100 berichten? vielleicht direkt im vergleich zum AVT150 ??
     
  4. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 05.08.05   #4
    Zwischenfrage: Hat jemand nen schaltplan vom avt 150 und/oder vom 100er???
    Oder falls es jemand weiß wo sitzt(en) die Röhre(en)???
     
  5. wogawi

    wogawi Registrierter Benutzer

    Im Board seit:
    04.04.05
    Zuletzt hier:
    7.01.10
    Beiträge:
    1.668
    Zustimmungen:
    4
    Kekse:
    624
    Erstellt: 05.08.05   #5
    der avt ist ja ein hybrid-amp, d.h. er hat bloß röhren in der vorstufe...(falls du das meinst)
     
  6. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 05.08.05   #6
    Ich meinte mehr wo genau in der Vorstufe (deswegen Schaltplan)....
     
  7. iron_net

    iron_net Registrierter Benutzer

    Im Board seit:
    17.07.04
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.624
    Ort:
    Offenbach
    Zustimmungen:
    11
    Kekse:
    1.060
    Erstellt: 05.08.05   #7
    Ich hab ein 100W Valvestate-Top mit 3 Kanälen aus der etwas älteren Serie und bin eigentlich sehr zufrieden mit dem Sound. Dem Leadkanal fehlt es manchmal ein bißchen an Saft aber ansonsten ist er wirklich gut, gerade mit dem OD1-Kanal bekommt man den typischen Marshall-Sound. Wenn Du allerdings nicht gerade wild auf den Akustikkanal bist, würde ich an deiner Stelle eher ein altes Valvestate-Top mit 2 oder 3 Kanälen über ebay kaufen, da kriegst Du einen ordentlichen Amp für ca. 200 Euro.
     
  8. pAinkiLLer

    pAinkiLLer Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    19.09.08
    Beiträge:
    202
    Ort:
    Leichlingen (bei Köln)
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 05.08.05   #8
    also für den preis würde ich mir keine transe oder hybrid amp kaufen. spar noch nen bisschen und kauf dir nen ordentlichen röhrenamp
     
  9. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 05.08.05   #9
    *ANDIEWANDSTELLUNDERSCHIESS* Wenns ne Transe oder Hybrid gibt die gut klingt (und es gibt welche) muss es keine Röhre sein...

    Ich will dir nichts unterstellen, aber es scheint hier genug Leute zu geben denen das Attribut "Röhre" wichtiger ist als das Attribut "Klang".

    Lieber schlechterer Klang als Hybrid oder Transe zu haben:screwy: :screwy: :screwy: :screwy:

    Entgegen der allgemeinen Meinung gibt es auch schlechte Röhrenamps und gute Transen.
     
  10. Hoana

    Hoana Registrierter Benutzer

    Im Board seit:
    13.02.05
    Zuletzt hier:
    6.06.08
    Beiträge:
    9
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.08.05   #10
    ahoi!

    ich hab da mal ne frage zum avt 150!

    hab vor 1h das topteil erhalten, das cabinet bekomm ich erst in 3 wochen, hab der weil eine ganz normale 100W/8ohm lautsprecherbox angehängt!

    jetzt wollte ich gerade die integrierten digitalen effekte ausprobieren, stelle sie ein, aktiviere die effekte am fußpedal und es gibt keinene unterschied! habe alle regler bei den effekten voll aufgedreht und es passiert absolut garnichts!

    mache ich etwas falsch? liegt es ev an der box? oder an etwas anderem?

    bittttteeee helft mir! ich warte schon 4 wochen auf das teil, konnte manchmal in vorfreude garnicht schlafen und jetzt das! für mich bricht gleich eine ganze welt zusammen!

    helft mir!

    mfg hoana
     
  11. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 12.08.05   #11
    haste mal versucht sie am amp selbst zu aktivieren (muss doch da auch gehen oder?)
     
  12. wogawi

    wogawi Registrierter Benutzer

    Im Board seit:
    04.04.05
    Zuletzt hier:
    7.01.10
    Beiträge:
    1.668
    Zustimmungen:
    4
    Kekse:
    624
    Erstellt: 12.08.05   #12
    schalt mal am fussschalter beide effekt-sektionen ein...dann schauste mal, ob du den DFX-Mix und den Adjust-Regler bis zum anschlag nach rechts aufgedreht hast...


    oder hast du vielleicht im clean-kanal gespielt und den effekt bloß im od-channel aktiviert??
     
  13. Hoana

    Hoana Registrierter Benutzer

    Im Board seit:
    13.02.05
    Zuletzt hier:
    6.06.08
    Beiträge:
    9
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.08.05   #13
    ich habe mir die bedienungsanleitung schon 5 oder 6 mal durchgelesen, ich habe wirlich alles aufgedreht, eingschaltet was geht, aber nicht einmal ein bisschen von einem delay oder flanger!
     
  14. Trollheimer

    Trollheimer Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    3.11.10
    Beiträge:
    77
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.10.05   #14
    Zurück zum Thema:
    Vergleich TSL 100 und AVT 150!

    Sind beim TSL auch Effekte dabei - nicht oder??
     
  15. Sepo

    Sepo Registrierter Benutzer

    Im Board seit:
    03.07.04
    Zuletzt hier:
    5.11.13
    Beiträge:
    598
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 13.10.05   #15
    Ich finde diese beiden AMp's lassen sich doch net wirklich vergleichen !

    Der TSL hat halt nen Reverb .
     
Die Seite wird geladen...

mapping