Marshall Slash Signature Top mit Lautstärkeschwankungen?

von molokh, 16.07.08.

  1. molokh

    molokh Registrierter Benutzer

    Im Board seit:
    08.07.08
    Zuletzt hier:
    24.04.11
    Beiträge:
    884
    Ort:
    Mainz
    Zustimmungen:
    2
    Kekse:
    2.226
    Erstellt: 16.07.08   #1
    So langsam wird es Zeit für den neuen Amp fürchte ich.

    Gestern während der Probe hatte ich die ganze Zeit das Gefühl, dass der Amp so dünn klingt. Als ich dann das Kabel kurz rausgezogen habe um zu stimmen und es danach wieder angeschlossen habe, war der Amp auf einmal WESENTLICH lauter als vorher und hat echt echt gut geklungen. Die Röhren wurden vor knapp nem halben Jahr ausgetauscht, daran sollte es also nicht liegen. Hat irgendwer irgendwelche Ideen?

    Wir haben am Wochenende 2 Gigs und ich würd den ungern auf der Bühne abrauchen sehen.

    Grüße aus Mainz

    molokh

    EDIT: Ach so - nach ner Zeit wars dann leider wieder leiser. Es liegt aber weder am Kabel noch an der Gitarre, die habe ich beide testweise ausgetauscht.
     
  2. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 16.07.08   #2
    Also als einzige Selbsthilfe-Maßnahme würde ich dir raten: Kontaktspray kaufen und alle Buchsen reinigen, insbesondere Input und FX-Loop Send/Return. Einen Stecker besprühen und dann in jede Buchse rein/raus/rein/raus...

    Ansonsten bringst du das Teil am besten zum Techniker. Leider kommen für solche Probleme viele Dinge in Frage, und um das zu lösen braucht man schon Ahnung von der Materie.
     
  3. der Bryan

    der Bryan Registrierter Benutzer

    Im Board seit:
    13.12.07
    Zuletzt hier:
    5.10.13
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.07.08   #3
    ich würd auch noch die Portis reinigen lassen, ich denk die sind einfach verstaubt
     
  4. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 16.07.08   #4
    genau
    zB kann sogar schon ein Wackler am Kabel die Ursache sein :great:
    einfach mal alles durchchecken. Anderes Kabel benutzen an der Buchse etwas rütteln (nicht zu stark) vielleicht bemerkst du dann einen Wackler oder so
    und wie gesagt mal zum Techniker bringen. Wenn man Gigs anstehen hat, dann ziehen viele die betroffenen Geräte vor und machen das ganze dann ma eben schnell ;)

    mfg KG
     
Die Seite wird geladen...

mapping