Marshall TSL 100 AMP Zerrenfrage

  • Ersteller BadMike
  • Erstellt am
B
BadMike
Registrierter Benutzer
Zuletzt hier
28.10.13
Registriert
11.09.06
Beiträge
30
Kekse
0
Ort
Bochum
Hi Leute,

ich habe mir kürzlich einen TSL 100 AMP geholt und betreibe ihn über eine Peavey ValveKing 412 Box. Beim Lead Channel ist mir aufgefallen das die Zerre, wenn der Volumenregler sich im ersten Viertel befindet ziemlich seltsam klingt. Als würde man einen Joghurtbecher vor die Box klemmen, der die ganze Zeit mit rappelt. Das gleiche beim Crunch Channel. Befinde ich mich beim Volumen ausserhalb des ersten Viertels, ist der sound perfekt.

Und jetz frag ich mich woran das liegt, man sagt zwar das sich röhren AMP's erst nach einer gewissen Lautstärke vollends entfalten. Aber es ist doch schon ein bischen enttäuschend.

Könnte man das Problem umgehen, indem ich von meinem AMP nicht den 16 OHM ausgang nutze sondern 8 Ohm, so dass die ausgehende Leistung geringer ist und man für eine hörbar gleiche Lautstärke, grundsätzlich mehr Volumen aufdrehen müsste?
Hab ne 16 Ohm Box.
 
Eigenschaft
 
P
pLeEx
Registrierter Benutzer
Zuletzt hier
03.08.15
Registriert
25.02.06
Beiträge
270
Kekse
71
Ich würd einfach mal nachschaun, ob da nicht lediglich etwas rappelt, ne Schraube locker ist oder ähnliches. Ist natürlich seltsam, dass das Problem nur im ersten Viertel auftritt.
 
SG Rocker
SG Rocker
Registrierter Benutzer
Zuletzt hier
02.11.07
Registriert
20.08.05
Beiträge
869
Kekse
453
Ort
Hohenahar
Ja das hört sich jetzt ein bisschen komisch an, spielst du mit der VPR? Also bei mir klingt der Amp auch leise so wie er soll, natürlich ists laut besser, die Physik lässt sich halt nicht überwinden aber beschreib das "Rappeln" mal genauer und natürlich musst du die Settings der Lautstärke anpassen.

Auch würde ich dir ne Marshall AV ans Herz legen.

Gruß Dominik
 
screamer04
screamer04
Registrierter Benutzer
Zuletzt hier
26.09.20
Registriert
19.03.06
Beiträge
2.965
Kekse
2.826
Ort
München
Warum kaufst du dir auch eine 16Ohm Box, wenn du nicht die passende Anschlussmöglichkeit hast?
Das taucht hier in letzter Zeit immer häufiger auf un dich kann es absolut nicht verstehen.
Dem Amp gefällt es sicherlich auch nicht, auch wenns nicht so schlimm ist wie wenn man eine Box mit weniger Widerstand anschließen würde.
 
Klartext
Klartext
Registrierter Benutzer
Zuletzt hier
15.05.20
Registriert
16.07.06
Beiträge
6.258
Kekse
29.076
Ort
Steelport
an den TSL 100 Tops die ich gespielt hatte konnte man Cabinets mit ner Ipedanz von 8Ohm und 16Ohm anschliessen und deshalb verstehe ich die Aussage nicht:
"Warum kaufst du dir auch eine 16Ohm Box, wenn du nicht die passende Anschlussmöglichkeit hast? Das taucht hier in letzter Zeit immer häufiger auf un dich kann es absolut nicht verstehen. Dem Amp gefällt es sicherlich auch nicht, auch wenns nicht so schlimm ist wie wenn man eine Box mit weniger Widerstand anschließen würde."

16Ohm Box an Amp mit 16Ohm Ausgang ist doch alles Paletti...?!?!
Klar ist die VK Box nicht das Optimum fürn TSL aber des ist ja auch geschmackssache.
also verunsicher mal den User net so und versuch lieber zu helfen warum des "rappeln" könnte, denn (selbst wenn) mit falsch gewählten impedntzen rappelt nix.

@ Threadsteller:
haste irgendwas auf der Box stehen ? sind die Speaker richtig verschraubt oder könnte
einer von denen bei gewissen Frequenzen vibrieren ? mir fällt gerade auf die schnelle nix anderes ein :D


Robi
 
Frisch-Milch
Frisch-Milch
Registrierter Benutzer
Zuletzt hier
31.01.13
Registriert
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
das mit der impendanz war von ihm ja auch nur so gemeint, dass, wenn er halt mal probeweise 16ohm box an 8ohm ausgang klemmt.

und wenn was lose wäre würde es doch immer komisch klingen und net nur wenn leise, oda seh ich das falsch?

So Long(e)
 
Klartext
Klartext
Registrierter Benutzer
Zuletzt hier
15.05.20
Registriert
16.07.06
Beiträge
6.258
Kekse
29.076
Ort
Steelport
aso, hab ich net gleich gerafft sry :D

aber manche vibrationen hört man ja nur bis zu ner gewissen lautstärke,
schreubt man den amp lauter sind die noch da aber man hört sie net mehr,
abere vibrationen sind frequenzabhängig und ab ner gewissen lautstärke
vibriert ja die Box stärker mit, könnte zu ner phasenauslöschung kommen...
gibt da schon einige möglichkeiten die Ursache sein können, aber ne Vibration wird ja nicht automatisch lauter wenn der Amp lauter geschraubt wird (kann, muss abernicht)

hm mal den Amp an einer anderen Box testen (von nem Freund, oder im Laden mal ne andere Box mit dem Amp testen)

das ist halt so mit ferndiagnosen, da gibs zu viele Denkansätze...


Robi
 
Frisch-Milch
Frisch-Milch
Registrierter Benutzer
Zuletzt hier
31.01.13
Registriert
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
ja, das stimmt natürlich, das wenn der amp lauter wird net auch das geräusch lauter wird :D
das könnte natürlich die Ursache sein. aber ich habs jetzt so verstanden das es vom klang her so is. stimmt doch, oda?

@BadMike: soll ich den am 02.01. mitnehmen? kann den ja mal hier anschließen.

So Long(e)
 
B
BadMike
Registrierter Benutzer
Zuletzt hier
28.10.13
Registriert
11.09.06
Beiträge
30
Kekse
0
Ort
Bochum
Oh, hey hier ham ja tatsächlich welche geantwortet, erstmal vielen Dank an alle.

Und ich glaub ich hab das mit der Zerre nen bischen zu knapp erklärt. Also der Sound von der Zerre im ersten Viertel der Lautstärke, hört sich einfach nen bischen Dünn an, dieses Rappeln, ist vielleicht nen bischen falsch umschrieben gewesen, hört sich nämlich nicht an als wär da irgendwas locker. Eher als wäre ne Box schon 100 Jahre in Betrieb gewesen und dem entsprechend beschädigt und würde ständig ein übersteuertes Signal abgeben.

@screamer04
Habe mir schon einen 16 Ohm Amp und ne 16 Ohm Box geholt. Hattest also nur falsch verstanden.

@ SG Rocker Also ich werde mal versuchen die Settings anzupassen wenn ich leiser Spiele, vielleich bekomm ich das so in den Griff. Und ja, hätte auch lieber ne Marshall Box dazu, war mir blos zu teuer als ich im laden war. V.P.R. hatte ich ausgeschaltet, (Hatte mich bisher noch nicht mit Funktion der Schaltung beschäftigt) werd auch in verbindung damit noch einige Tests machen. Vielen Dank.
 
E
Eckzahn
Registrierter Benutzer
Zuletzt hier
19.01.15
Registriert
22.11.06
Beiträge
37
Kekse
0
Ort
84513 Töging
Hast Du Die Möglichkeit das Top an einer anderen Box zu testen, um die Fehlerquelle einzugrenzen?

Grüsse
Eckzahn
 
B
BadMike
Registrierter Benutzer
Zuletzt hier
28.10.13
Registriert
11.09.06
Beiträge
30
Kekse
0
Ort
Bochum
@ Eckzahn, ja vielleicht bietet sich bald mal die Möglichkeit.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben