Marshall TSL 100, kein Output an 4/8 Ohm

  • Ersteller michi_leguano
  • Erstellt am
michi_leguano
michi_leguano
Registrierter Benutzer
Zuletzt hier
03.12.15
Registriert
07.02.07
Beiträge
44
Kekse
29
Ort
Langelsheim
Hi zusammen,
nachdem meine Suche im Internet und auch hier im Musiker-Board erfolglos war, schreib ich jetzt mal hier mein Problem hin, vielleicht kann mir ja jemand helfen...

Ich spiele meinen Marshall TSL 100 an einer 1960A und einer 1960BC. Alles lief jahrelang ohne Probleme. Jetzt habe ich nach dem letzten Gig meinen Amp wieder aufgebaut, verkabelt…alles funktionierte, (wie immer) plötzlich kam nichts mehr, noch nicht mal ein Rauschen. Es leuchtete aber alles ganz normal. Hab dann erstmal die Verkabelung geprüft, alles normal…andere Kabel probiert, nichts…bis ich dann festgestellt habe das der 16Ohm Output weiterhin funktionierte! Nur die 4/8Ohm Outputs waren stumm.
Hab dann die Probe nur mit der 1960A am 16Ohm Output gespielt. Und jetzt habe ich quasi zwei Fragen. Zum einen, kennt einer das Problem, oder weiß jemand was das sein könnte? Zum anderen, kann ich den Amp dann weiterhin mit einer Box über den 16Ohm Output betreiben, oder mach ich damit evtl. noch mehr kaputt? :confused: Habe nämlich morgen den nächsten Gig und ich möchte nicht noch mehr kaputt machen als es eben schon der Fall ist...

Vielen Dank für die Antworten!!!
 
Eigenschaft
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
01.08.21
Registriert
12.04.05
Beiträge
12.193
Kekse
37.542
Ort
Köln
Hallo,

da ist entweder der Schalter für 4/8Ohm defekt oder wahrscheinlicher die 16Ohm-Buchse.
Über die 16er Buchse wird die Masse für 4/8Ohm geschaltet. Wenn der Schaltkontakt nichtmehr schliesst, wenn kein Stecker darin steckt, kommt aus 4/8 nichtsmehr raus.

Komm mit dem Amp vorbei, dann machen wirs wieder ganz ;)

Grüße,
Schinkn

Achso, betreiben an 16Ohm ist kein Problem!
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben