Marshall-Turm 600W

von Bingo69, 21.06.05.

  1. Bingo69

    Bingo69 Registrierter Benutzer

    Im Board seit:
    08.03.05
    Zuletzt hier:
    13.04.09
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.05   #1
    Hallo ich habe einen Marshall Turm der damaligen Jubileums Serie
    17" und 19" Box sowie ein 600W Amp
    Ich bekomme leider keinen geilen Sound raus.
    Kann mir jemand bei den Einstellungen helfen???
    Brauche einen fetten Bass-Sound
    Danke für jede Hilfe
    Gruss Ingo
     
  2. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 21.06.05   #2
    biste dir sicher bei 17" und 19"? eher ungewöhnlich... und haste wenigstens nen hochtöner?
     
  3. DarioVon

    DarioVon Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.156
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 21.06.05   #3
    17 und 19 zoll?

    das klingt eher nach pc monitor als nach bass box:er_what:
     
  4. Bingo69

    Bingo69 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.05
    Zuletzt hier:
    13.04.09
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.05   #4
    nein sorry

    es ist eine etwas kleinere Box mit jeweils 4 Lautsprechern und eine Grosse
    mit 2 Grossen Lautsprechern
    die 2 boxen sind aufeinandergestellt etwa 1,5m hoch
     
  5. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 21.06.05   #5
    wahrscheinlich meinst du ne 4x10er und ne 2x12, bzw. 2x15 box.
    was ist das genau für ein amp? röhre oder transe? nenn uns mal alle dir bekannten infos deines stacks.
     
  6. Ihngschenöhr

    Ihngschenöhr Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    16.11.13
    Beiträge:
    290
    Ort:
    Münster
    Zustimmungen:
    4
    Kekse:
    248
    Erstellt: 21.06.05   #6
    ...Oder ein Foto, hilft oft auch ungemein!
     
  7. Bingo69

    Bingo69 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.05
    Zuletzt hier:
    13.04.09
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.05   #7
    ok werde heute abend ein photo reinstellen. geht das?
    ist eine transe und 4x10 und 2x15 ist es glaub
     
  8. Rojos

    Rojos Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.03.09
    Beiträge:
    1.865
    Ort:
    Hannover
    Zustimmungen:
    3
    Kekse:
    626
    Erstellt: 21.06.05   #8
    Hilfreich wäre auch noch der Bass, der über den Amp gespielt wird und ob ev. noch Effekte verwendet werden..
    Ist es so was ? klick mich

    (ok.. das ist ne 1*15 und eine 4*10er..war aber der einzige jubiläums Marshall, den ich finden konnte..)
     
  9. Bingo69

    Bingo69 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.05
    Zuletzt hier:
    13.04.09
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.06.05   #9
    Hi Bambulator,
    Ja genau der ist es ;-) aber statt der Box mit einem Speaker hab ich 2 drin. Dann sinds wahrscheinlich 2x12er.
    Als Bass spiele ich einen Tune Bass. Der klingt eigendlich sehr gut, zumindest über andere Stacks. Habe auch noch einen Gibson Explorer (allerdings kaum im Einsatz) Als Effekt seit kurzem ein Hartke Bass Attack Pedal, ich dachte da wird der Sound besser (etwas aber nicht viel).
    Ich denke meine Grundeinstellung am Amp ist irgendwie scheisse. Gibts irgendwelche Richtlinien wie man die Regler einstellen muss?? Davon hab ich nämlich keinen Plan!! zu viele Regler ;-)
     
  10. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 22.06.05   #10
    Dafür wäre nen Foto von den vielen Reglern hilfreich ;)

    Ansonsten erstmal am EQ alles auf Nullstellung / Mittelstellung, Gain auch und dann erstmal vorsichtig die Gesamtlautstärke aufdrehn...

    Dann kannst du anfangen am EQ und am Gain rumzuspielen bis du einen Sound hast der dir gefällt...
     
Die Seite wird geladen...

mapping