Marshall valvestate rauscht ohne ende....

von Ronno666, 12.03.05.

  1. Ronno666

    Ronno666 Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    5.12.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.05   #1
    Hi,

    hoffe mir kann hier jemand helfen :
    mein marshall will seit 1 woche nicht mehr...
    klingt fast wie beim kaputten gitarrenkabel,
    daran liegt es aber nicht...

    was kanns sein; Röhre? wenn ja wie komm ich da ran?

    evtl. hat ja jm. dasselbe problem gehabt oder weiß etwas darüber

    Danke Ronnie
     
  2. guitargeorge

    guitargeorge Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    19.10.07
    Beiträge:
    404
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 12.03.05   #2
    HI!

    uns wär vielleicht ein bisschen geholfen, wenn du das problem genauer beschreibst... z.b. rauscht er einfach, oder macht er gar nix mehr außer rauschen... was hörst du, wenn du das kabel ansteckst usw usw...

    und ganz wichtig: die genaue typenbezeichnung... es gibt oft probleme, die sind typisch für ein spez. gerät... die kann man dann sehr schnell herausfinden!

    eins vorweg:
    hab nen valvestate vs100 und mich am anfang auch etw. über das rauschen gewundert... rauschte oft mehr als mein alter 70er-jahre combo...
    ABER: der alte hat nur 40W u. ist bedeutend leiser als mein 100W marshall-ding... da ich ihn aber nur im zimmer auf uur niedriger lautstärke betreibe (mit power - dimension auf 40W runter... volume max 1/4) fällt das grundrauschen natürlich auf... außerdem hab ich bemerkt, dass es nicht viel mit der lautstärke zunimmt...

    mfg guitargeorge
     
  3. Ronno666

    Ronno666 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    5.12.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.05   #3
    also : genauere beschreibung....es ist nicht das normal störrauschen oder
    änliches... ich meine wenn ich genau hingehört habe, nachdem ich das Kabel angeschlossen hatte, hin und wieder leise ein paar töne zu hören. aber nicht verzerrt und arg leise. Rauschen kommt erst wenn ein Kabel in Input eingestöpselt wird, und wird ganz extrem auf der verzerrten seite.

    Spiel den Marshall valvestate 80V Model 8080 schon seit 10 jahren, funktionierte bishjer immer tadellos... :confused:
     
  4. guitargeorge

    guitargeorge Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    19.10.07
    Beiträge:
    404
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 12.03.05   #4
    hmm... das mit dem rauschen kann ich schwer beurteilen... aber nachdem du ihn schon so lang spielst, schließ ich aus, dass es normales rauschen ist... das hättest schon gmerkt :D ...

    kannst du ausschließen, dass das rauschen nicht von seiten der gitarre bzw. kabel kommt...? (gitarre + kabel mal an anderem amp probieren!)

    wenn das in ordnung ist, nehm ich an, dass der ämp was hat... wahrscheinlich hat die input-buchse so ne art input-einschalter... d.h. so lange kein kabel drinsteckt stellt er auf "stumm"... das würde erklären, warum du es erst nach einstecken hörst...

    die unverzerrten, ganz leisen töne könnten radiosender sein... hab auch schon öfter welche empfangen...


    edit:
    zum thema röhre... die sitzt nur in der vorstufe... also kein leistungsteil... die sollte seehr lange halten... (die 10 jahre mindestens....) deshalb ist sie auch "verbaut" u. eher nicht für den austausch gedacht...
    wenn ich mich richtig erinnere sitzt die röhre bei dieser serie nur im overdrive-kanal... wenn du im clean überhaupt keine störungen hast... dann könnts die röhre sein... aber: das rauschen is im OD sowieso immer heftiger, also genau hinhören...


    mfg guitargeorge
     
  5. Wolfgang.Hauser

    Wolfgang.Hauser Registrierter Benutzer

    Im Board seit:
    23.10.04
    Zuletzt hier:
    29.08.11
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 13.03.05   #5
    is zwar off-topic, aber du kennst dich ja mit den valestates aus, oder? ich dachte, ich muss die röhre alles zwei, drei jahre wechseln? Is das nicht so weil sie inner vorstufe sitzt, oder wie? kannst du mich da mal aufklären wieso, weshalb, warum und so?
     
  6. Moerchen

    Moerchen Registrierter Benutzer

    Im Board seit:
    15.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.436
    Ort:
    Waltrop
    Zustimmungen:
    192
    Kekse:
    5.043
    Erstellt: 13.03.05   #6
    Die Endstufenröhren sollte man alle 2-3Jahre wechseln,da diese empfindlicher sind,die in der Vorstufe kannste länger drin lassen.

    Das rauschen könnte durch ne kalte Lötstelle kommen,tritt bei den Valvestates oft auf.
     
  7. scabdooBA

    scabdooBA Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    30.01.16
    Beiträge:
    777
    Ort:
    Regensburg, Germany
    Zustimmungen:
    0
    Kekse:
    242
    Erstellt: 13.03.05   #7
    mh lol
    ich hab genau dasselbe problem. und ich hab sogar den selben verstärker-.-
    ich hab genauso wenig ahnung wie du was da fehlen könnte..
    nur weis ich dass es ein bischen von der e-gitarre abhängt
    hatte mal die billiggitarre von meiner schwester dran und da war dann des rauschen noch schlimmer.... pS: ich hab auch ne "billig-gitarre" (yamaha RGX112)

    wenn du ne lösung zu dem problem hast oda mal bei nem experten warst dann sag mir bitte bescheid ;)
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 14.03.05   #8
    ich hab auch ne billige gitarre (yamaha erg-121) aber daran liegt sowas nich bei mir klingt die gut... irgendweche kontakte verstaubt oder ne lötstelle gerissen würd ich sagen wenns nich an der elektrik von der klampfe liegt (das problem hatte n kumpel neulich das klingt mit bisschen pech genau so fies) ich würd an eurer stelle mal rein gucken, viel kann da drin ja nich los sein... potis können wir denk ich mal ausschliessen
     
Die Seite wird geladen...

mapping