MarshallJVM 410H - C83 Mod?

von AlexanderNiejaki, 07.02.16.

Sponsored by
pedaltrain
  1. AlexanderNiejaki

    AlexanderNiejaki Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #1
    Hallo Leute,

    ich habe mich viel über den JVM410H informiert und sehr oft vom "legendären" C83 Mod gehört. Ich habe gehört, dass er die Dynamik, wie das Frequenzverhalten, Rauschen und überdosierung des Gains ein wenig regelt. Fast zu schön, um wahr zu sein.
    Doch leider kann man dazu nur sehr wenig deutschsprachiges finden und das englischsprachige gibt nicht immer sehr viel Auskunft.
    Weiß hier jemand aus erster Hand, wie sich der Mod auf den JVM auswirkt?
    Hat jemand Soundbeispiele?
     
  2. Petri

    Petri Registrierter Benutzer

    Im Board seit:
    07.05.05
    Zuletzt hier:
    18.07.18
    Beiträge:
    1.164
    Zustimmungen:
    713
    Kekse:
    3.049
    Erstellt: 07.02.16   #2
    Viel mehr findest du auch zu dem Mod nicht.

    Hat ein User aus deiesm Forum erstellt. Vllt. meldet er sich noch dazu.

     
  3. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #3
    Das viedeo ist nicht schlecht, aber wirklich helfen tut es nicht.. Ich wüsste gern mehr darüber.. Was ist der C83, was macht er, warum entfernen? Welche vor- welche nachteile? Und so weiter...
     
  4. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #4
    Der "C83" ist einer der Kathodenbypasskondensatoren an der Input Röhre.

    Ich schätze mal, dass die ursprüngliche Intention beim Entfernen dieses Kondensators war, etwas Gain zu reduzieren.
    Das kann man aber anders sinnvoller machen.
    Ebenso gehen dabei auch diese "drahtigen" Höhen etwas verloren, so dass der Sound insgesamt mumpfiger wird.
    Ich kann es nicht empfehlen.

    Der Mod ist nur deshalb so populär, weil es halt sehr einfach ist, diesen Kondensator "rauszuwackeln" - richtig rauslöten tut ihn ja in der Praxis auch kaum jemand, weil man dazu unter das Board und somit die Platine ausbauen müsste.
     
  5. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #5
    Ah... verstehe... Also kann man ihn auch nicht wieder einsetzen? Hm... nun gut... wäre ja logisch...
    Und bringt es was, die Höhen nachzuregeln? Über den Presence regler zum beispiel? Mich würde halt interessieren, warum der so gut sein soll, wenn es den typischen Marshallcharakter nimmt.
     
  6. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #6
    Doch natürlich. Man kann ihn auslöten und wieder einlöten. Allerdings beim C83 etwas fummelig, weil an der Stelle die Lötaugen sehr klein sind. Da würde ich auf jeden Fall gut fließendes Lötzinn dazu geben und den Schmelzpunkt so etwas runtersetzen.

    Nein, das sind ganz verschiedene Dinge. Weder über den EQ (Vorstufe) noch über Presence (Endstufe) kannst du einen fehlenden Kathodenbypasskondensator, der vereinfacht gesagt, bestimmte Frequenzen "boostet", ersetzen.

    Wie gesagt, ich finde ihn nicht gut. Es ist halt ein denkbar einfacher Mod, daher populär.
    Es gibt eine Menge sinnvoller Mods für den JVM (meiner Meinung nach), die u.a. auch beim HJS umgesetzt wurden.
    Der C83 Mod gehört nicht dazu und der Kondensator ist auch im HJS noch vorhanden (dort dann C146).
     
  7. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #7
    Ok, ich verstehe, vielen dank. Was wären denn sinnvolle mods?
     
  8. tylerhb

    tylerhb Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    18.07.18
    Beiträge:
    2.145
    Zustimmungen:
    763
    Kekse:
    3.529
    Erstellt: 07.02.16   #8
    Imo braucht der Amp kein Modding. Man kann an den vermeintlichen Problemen auch so arbeiten, ohne den Amp verändern zu müssen. Erstmal stellt der Amp mehr Gain zur Verfügung als man jemals nutzen könnte. Viele Nutzer stellen bei dem Amp grundsätzlich zu viel Gain ein. Die "Red" in den OD Kanälen braucht man eigentlich gar nicht.

    Sehr sinnvoll ist die Anschaffung eines gutes Effektgerätes. Ich habe den Amp jahrelang mit einem G-Major betrieben. Das Noise Gate elimiminiert das Rauschen problemlos und der EQ hilt dabei, noch ganz andere Sounds rauszukitzeln. Die Effekte sind natürlich auch gut und lassen sich super easy mit der MIDI Steuerung des JVM kombinieren.

    Wenn man dann immer noch nicht zufrieden ist, kann man sich noch irgendwas ala Tubescreamer vor den Amp schnallen, obwohl das in diesem Fall eigentlich nicht notwendig ist.
     
  9. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #9
    Also die OD-Kanäle spiele ich eigentlich eher selten... Ab und zu mal OD1-orange, aber das war es auch... Ich spiele hauptsächlich Clean grün, orange und Crunch orange, rot... Das mag ich auch wirklich sehr und es scheint alles perfekt, aber mir erscheint es manchmal ein wenig.... "fizzelig", etwas kratzig, deshalb dachte ich an den "C83". (war wohl falsch)... Mir ist gerade der Gedanke gekommen, den Satz röhren zu wechseln... Vielleicht hilft das... Ich benutze übrigens ein Boss-ME80. Aber eigentlich nur zum boosten und für das Wah... Als ich den JVM noch nicht hatte, habe ich es mehr benutzt...
    Wie dem auch sei... Noise Gate habe ich eins... Funktioniert super..
     
  10. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    18.07.18
    Beiträge:
    11.702
    Ort:
    Hamburg
    Zustimmungen:
    7.118
    Kekse:
    21.394
    Erstellt: 07.02.16   #10
    Die Box kann da auch Schuld sein, was für eine nutzt Du?
    Alternativ versuche mal n EQ von außen zu nutzen, vlt aus dem Bossteil, um die nervigen Stellen umzumoddeln.
     
  11. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #11
    Das kommt ganz drauf an, was man erreichen möchte.
    Man kann z.B. beide 220k Anodenwiderstände etwas verkleinern, damit der Amp nicht mehr so stark komprimiert. Oder einen Bypasskondensator über den 820R Kathodenwiderstand an der zweiten Vorstufenröhre machen, was den Sound in den Höhen etwas angenehmer macht (meiner Meinung nach). Beides ist auch relativ beliebt. Dann gibt es noch einige andere Dinge, die man machen kann - allerdings dann nur, wenn man auch wirklich weiß, was man möchte.

    Kommt drauf an, welche Röhren drin sind und wie gut die sind.

    In der Endstufe wurden die JVMs erst mit SED =C= Röhren ausgelierfert, aktuell mit Tung Sols, weil die SED nicht mehr produziert werden.
    Je nachdem, wie alt die Röhren sind und wie stark sie beansprucht wurden, ist ein Wechsel ratsam. Röhren sind grundsätzlich Verschleißteile. Bei den Endstufenröhren macht sich das so bemerkbar, dass der Amp immer "lebloser" klingt, weniger spritzige Höhen, lasche Bässe, etwas "Decke über der Box" Sound. Man merkt das allerdings in der Regel nicht, weil dieser Verschleißprozess eben schleichend über einen langen Zeitraum stattfinden - also nicht von heute auf morgen. Der Aha-Effekt kommt meist erst, wenn man mal frische Röhren reinmacht und vergleicht. Ich empfehle das grundsätzlich, gerade bei gebrauchten Amps - nur um sich mal anzuhören, wie der Amp mit frischen Röhren klingt. Wenn der Unterschied nicht so groß ist, lässt man die "alten" einfach drin und hat ein Reservequartett vorrätig, was ohnehin ratsam ist für den Fall der Fälle (falls mal eine Endstufenröhre kaputt geht).
    Wichtig dabei ist natürlich, den Bias zu überprüfen und auch einzustellen. Beim JVM410H sind Werte zwischen 30 und 35mA pro Röhre optimal. Wenn es zu wenig ist, klingt der Amp kalt und "sägend", wenn es zu viel ist, fängt er an zu dröhnen.

    In der Vorstufe sitzen bei aktuellen JVMs in V1,V4 und V5 (wobei V1 die Inputröhre und V5 der Phasentreiber ist - die Nummerierungen im Schaltplan weichen davon ab!) selektierte JJ ECC83S mit rotem Marshall Label drauf. In V2 und V3 unselektierte chinesische Shuguang 12AX7B mit weißem Marshall Label. Bei älteren JVMs wurden alle Positionen der Vorstufe mit den unselektierten Shuguang bestückt, was zum einen dazu führt, dass das Rauschen deutlich erhöht ist (je nachdem, wie gut die jeweilige Röhre gerade an V1 war), zum anderen sind die China 12AX7B in den Höhen wesentlich bissiger als JJECC83S, was zu einem fizzeligeren Sound geführt hat. Beides sind Gründe dafür, dass viele, die den JVM ausprobiert hatten, diesen nicht gut finden und überall in Foren zu lesen ist, wie stark der Amp doch rausche und wie fizzelig der Sound sei. Da kann man mit guten Röhren eine Menge machen. Rauschen tut der Amp nämlich nicht mehr als andere - wenn man Gain ziemlich aufdreht, wirds damit natürlich auch nicht besser. Wer wenig Gain braucht, kann sich auch überlegen, allgemein das Gain zu reduzieren, z.B. durch Verkleinern von R128. Das macht den Amp auch insgesamt nochmal "ruhiger".

    Wenn deine Endstufenröhren ok sind, lass sie drin und stell den Bias ein (bzw. lass ihn einstellen). Als Ersatz empfehle ich Ruby EL34BSTR.

    Bei den Vorstufenröhren würde ich mal nachsehen, was drin ist und danach entscheiden. Es kann nicht schaden, auch mal andere Vorstufenröhren auszuprobieren, da die Toleranzen doch nicht zu unterschätzen sind und auch Vorstufenröhren mikrofonisch werden können. Muss man halt ausprobieren. Ich empfehle hier JJ ECC83S V1 oder Ruby 12AX7AC5HG+.

    Achja, Box und Speaker machen auch eine Menge aus am Gesamtsound!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #12
    Ich spiele ne recht billige Box, eine MC412A. Lege mir bald eine 1960AHW zu... Obwohl ich eher denke, dass die MC412A den Sound dumpf und matschig macht, als ihn zu spitzen... Nen externen EQ habe ich versucht, aber mit den 3 Bändern im Boss komme ich da nicht weit.
    --- Beiträge zusammengefasst, 07.02.16 ---
    Das mit den Röhren klingt interessant, danke! Die Röhren sind die originalen Röhren von 2012. Wurden laut verkäufer aber wenig beansprucht und immer lange vorgeglüht... Das musst natürlich nichts heißen... Neue Vorstufenröhren werde ich ausprobieren... Aber erst, wenn ich die neue Box habe, um auch auszuschließen, dass es an ihr lag.
     
  13. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    18.07.18
    Beiträge:
    11.702
    Ort:
    Hamburg
    Zustimmungen:
    7.118
    Kekse:
    21.394
    Erstellt: 07.02.16   #13
    Das ist im Zweifel sogar eher schlecht, weil die dadurch sterben.
     
  14. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #14
    Echt? Wie macht man es denn dann?
     
  15. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #15
    Bei langen Spielpausen einfach den Amp ganz ausschalten.
     
  16. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #16
    Und wenn ich ihn wieder anmache? Ich warte immer, bis sie heiß sind, bevor ich aufdrehe.... Wurde mir so gesagt... :weird:
    --- Beiträge zusammengefasst, 07.02.16 ---
    Ich bin auch nicht ganz neu in der Sache, mache das eigentlich (auch bei anderen amps) immer so... Auch wenn der JVM mein erster eigener Röhrenverstärker ist...
     
  17. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #17
    Ja, beim Anschalten erst Power On, dann ein, zwei Minuten warten und dann Standby On.
    Das ist aber nichts, was ich unter "lange vorglühen" verstehe.
     
  18. AlexanderNiejaki

    AlexanderNiejaki Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.14
    Zuletzt hier:
    2.05.17
    Beiträge:
    352
    Zustimmungen:
    19
    Kekse:
    0
    Erstellt: 07.02.16   #18
    Ich weiß... mit lange vorglühen meine ich, 15, 20 minuten warten (bzw leise spielen), bevor ich ihn voll aufdrehen kann. So kommen die Röhren auf Betriebstemperatur.. Dass ich sie nicht endlos lange anlassen sollte ist mir klar...
    --- Beiträge zusammengefasst, 07.02.16 ---
    Bzw mit Standby sollte das für die Endstufe doch kein Problem sein, oder? Nur die Vorstufe leidet.
     
  19. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    18.07.18
    Beiträge:
    11.702
    Ort:
    Hamburg
    Zustimmungen:
    7.118
    Kekse:
    21.394
    Erstellt: 07.02.16   #19
    Es wird viel erzählt, von wegen man soll mindestens 5 Minuten vorwärmen, am besten ne halbe Stunde, blabla...
    Am Ende geschieht im Amp etwas, das nennt sich Kathodenvergiftung, und macht die Endstufen-Röhren kaputt.
    Wenn Du nicht grad n Plexi spielst, und sofort nach dem Anschalten voll auf die Endstufe gehst, brauchst eig. gar nicht vorglühen. Den Vorstufenröhren ist das eh egal, und son JVM hat die selber auch so kühl...
    Ich machs immer so, dass ich den Amp anschalte, verkabel, und dann direkt losspiele. Ganz ehrlich, ich merke keinen Klangunterschied abhängig von der Röhrentemperatur, wenn man ihn direkt an macht, kommt halt nicht sofort Klang, das wars schon.
     
  20. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    18.07.18
    Beiträge:
    15.610
    Ort:
    münchen
    Zustimmungen:
    7.115
    Kekse:
    47.274
    Erstellt: 07.02.16   #20
    Ich würde zumindest die Zeit, bis der Klang kommt, abwarten - also im Standby Off Modus.
    Ob es wirklich so schädlich für die Endstufenröhren ist, wenn man direkt alles anschaltet, kann ich nicht beurteilen.
    Ich meine aber, dass es nicht schaden kann, wenn man die Röhren auf Betriebstemperatur bringt, bevor man die hohen Spannungen dazugibt (mit Standby ON).
    Dazu braucht man aber ganz sicher keine 15, 20 Minuten.
    Wie gesagt, 1, 2 Minuten reichen völlig aus.

    Die Heizung der Endstufenröhren läuft ja trotzdem.
     
Die Seite wird geladen...

mapping