Massebrummen (Amp -> SM58 -> XLR-Kabel -> Adapter -> Soundkarte) - Was tun?

von metalpete, 20.12.04.

  1. metalpete

    metalpete Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    22.12.13
    Beiträge:
    1.153
    Ort:
    Dresden - Pieschen-Süd
    Zustimmungen:
    17
    Kekse:
    1.097
    Erstellt: 20.12.04   #1
    Ich versuche wie folgt, was aufzunehmen:

    Gitarrenamp -> Shure SM58 -> XLR-Mikrofonkabel -> Adapter auf große Stereoklinge männlich -> Adapter auf kleine Stereoklinge männlich -> Mikrofoneingang der Soundkarte

    Ich hab da ein ziemlich böses Massebrummen drauf (ich vermute nur, dass es die Masse ist).

    Das Brummen tritt erst auf, sobald ich das SM58 ans XLR-Kabel stecke.

    Das Brummen war auch noch da, als ich das Mikro im Bett versteckt habe.


    Was kann ich tun, um dieses Brummen wegzubekommen (evtl. auch : Was wäre umzulöten?) ?

    Danke schonmal für die Antworten.
     
  2. GoTo

    GoTo Registrierter Benutzer

    Im Board seit:
    18.11.04
    Zuletzt hier:
    13.06.07
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.12.04   #2
    kauf dir nen mischer für wenig geld :)
    Das erspart dir glaub ich ne menge ärger. Und bevor du so aufnimmst kannst du dir auch den kleinsten behringer kaufen.

    MfG GoTo
     
  3. metalpete

    metalpete Threadersteller Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    22.12.13
    Beiträge:
    1.153
    Ort:
    Dresden - Pieschen-Süd
    Zustimmungen:
    17
    Kekse:
    1.097
    Erstellt: 20.12.04   #3
  4. GoTo

    GoTo Registrierter Benutzer

    Im Board seit:
    18.11.04
    Zuletzt hier:
    13.06.07
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 20.12.04   #4
    lol was ein mischer. Sowas hab ich noch nie gesehen :D.
    Naja aber durchaus ausreichend für dich, wobei du auch noch ein sehr gutes mikro hast. Ich denke nicht, dass du ohne einen mischer/preamp dein Rauschproblem lösen kannst.
    Guck mal nach nem gebrauchten, vielleicht gibts den dann noch billiger.


    MfG

    GoTo
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 21.12.04   #5
    Das Problem liegt möglicherweise an deiner "Stereoklinken"-Konstruktion. Die Mikroeingänge in Consumer-Soundkarten sind unsymmetrisch, sprich Monoklinke ist angesagt.
    Wenn du mit der symmetrischen Signalführung da reingehst und nicht zufällig die Klinke in der Soundkartenbuchse an der richtigen Stelle kurzschließt (zwischen Ring und Schaft), dann hängt die "Return"-Leitung in der Luft und fängt wunderschön das Brummen aus der Umgebung ein...

    Versuch mal, im XLR-Kabel Pin 1+3 auf der nicht-Mikroseite (Männlicher Stecker des Kabels) zu brücken (zum Testen tut's ein Stückchen Büroklammer), ob es dann immer noch brummt.

    Jens
     
Die Seite wird geladen...

mapping