Mastervolume-Fader CME>Motif Rack>Cubase 3.0

  • Ersteller Megachecker
  • Erstellt am
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Steure mein Motif Rack mit einem CME Uf 70 über Cubase an.
Jetzt kann ich kein Mastervolume vom Motif steuern.
Wenn ich nur Motif und CME über MIDI steure dann geht das, aber innerhalb Cubase und einem Projekt nicht.
Das CME läuft unter Cubase als generischer Controller.
Hat der wer ne Idee?

Grüße
 
Eigenschaft
 
hisdudeness
hisdudeness
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
04.04.08
Beiträge
2.064
Kekse
3.056
Ort
Mainhatten
Moin Megachecker!

Ich geh mal davon aus, dass du das CME Template in Cubase importiert hast was man zum UF 70 dazubekommt? Und du hast auch UF Midi als Midi-Eingang für den generischen Controller ausgewählt?

(Irgendwie gab's da auch zwei verschiedene Treiberversionen bei CME, die sich gerade in der Funktionsweise des Mastervolume-Faders unterschieden haben.)

Schau bei den Controller-Belegungen im unteren Kasten doch mal, auf was der Masterfader tatsächlich gemappt ist. Du kannst ja alle Mappings auch selbst abändern in diesem Template und z.B. als neues abspeichern.
Ich hab es bei Cubase 3SX auch schon erlebt, dass von mir geänderte Einstellungen im Template zwar gespeichert werden, nach einem Neustart von Cubase aber trotzdem nicht laufen. Dafür muss ich dann nur in die Controller-Einstellungen gehen, die Einstellungen nochmal bestätigen und dann geht's wieder.

Kontrollier mal die Mappings, falls dich das nicht weiter bringt schau ich nochmal detailliert nach und vor allem nach den erwähnten verschiedenen Treiberversionen.

Viele Grüße
hisdudeness
 
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Hallo,
danke für die schnelle Antwort.
Hab die neueste Version der Treiber von CME drauf. Jetzt sind wenigstens die bekannten Notenhänger weg :)
Es liegt einfach am Routing, den CME und Motif über MIDI verbunden funzt die Geschichte.
Nur wenn Cubase dazwischen liegt dann gent das nicht.
Werd da mal etwas herumspielen müßen.
Die Controller - Daten vom CME beim Masterfader sind: MASTER MSB oder so ahnlich.
Also das is ganz komisch, den ich dacht immer der Masterlautstärke is Controller Nr. 11

Grüßle
 
hisdudeness
hisdudeness
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
04.04.08
Beiträge
2.064
Kekse
3.056
Ort
Mainhatten
Moin,

nee....11 ist Expression. Die 7 ist Volume. Master MSB kann aber auf jeden Fall schon mal gar nicht funktionieren.

Wenn ich heute abend dazu komme mache ich dir mal einen Screenshot wie das bei mir im Cubase aussieht....

Gruß
hisdudeness
Gru
 
Zuletzt bearbeitet:
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Hallo
na das wäre ja Super. Das Ding nervt mich echt:eek:
Vor allem ging das ja mal einwandfrei. Hab mein Bühnen Laptop platt gemacht und alles neu aufgespielt nur dieses feature bekomm ich ums verrecken nicht mehr hin.

Danke erstmal
 
hisdudeness
hisdudeness
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
04.04.08
Beiträge
2.064
Kekse
3.056
Ort
Mainhatten
Hallo Megachecker,

so jetzt endlich. Sorry dass es solange gedauert hat aber bei uns hat es momentan die ganze Familie mit Grippe erwischt und da war gestern abend an Tüftelei nicht mehr zu denken.

Also ich mal mein UF-6 in Cubase als generischen Controller reaktiviert und hab folgendes herausgefunden (Screenshot lass ich mal, noch nie gemacht hier):
1. Als Midi-Eingang des Generischen Controllers (unter Geräte -> Geräte konfigurieren -> Fernbedienungsgeräte -> Generischer Controller) hast du "UF MIDI IN" ausgewählt

2. Du hast das Cubase Template von CME über den Button "IMPORTIEREN" auf der rechten Seite bereits geladen.

3. Im OBEREN der beiden Kästen mit den Steuerelementen findest du das Steuerelement "M.Fader" (bei das letzte in der Liste). Die Einstellungen dieses Elements lauten:
- Midi-Status: Controller
- Midi-Kanal: 1
- Adresse: 39
- Max.Wert: 127
- Flags: E,,

4. Im UNTEREN Kasten findest du wieder das Element "M.Fader", welches folgende Einstellungen haben sollte:
- Gerät: Mixer
- Kanal/Kategorie: OUT
- Wert/Aktion: Lautstärke
- Flags: ,,

Mit diesen Einstellungen steuert mein Masterfader am UF-6 die Hauptlautstärke respektive den Volume-Slider in der Transport-Leiste ganz rechts, den man von unten nach oben ziehen kann.

Ich hoffe ich konnte dir damit weiterhelfen.

Falls noch Fragen offen sind, nur zu! Hab am WE noch nicht viel vor ;-)

Viele Grüße und schönes Wochenende
hisdudeness
 
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Servus,
also diese Einstellungen vom Template des CME sind bei mir identisch und den Masterfader von CUbase kann ich auch steuern.
Aber beim Motif bewegt sich im Masterbereich nix, das is das Problem.

Greets
 
Jean-M.B.
Jean-M.B.
HCA Yamaha Keys / InEar
HCA
Zuletzt hier
19.10.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Wie hast du das Motif Rack für die Midi-Verbindung angeschlossen und hast es im Utility-Mode auch auf diese Variante (Midi, USB, mLAN) eingestellt?
 
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Moin erstmal,
also als das Ding noch funktioniert hat hatte ich das CME über USB mit dem Laptop verbunden. Zusätzlich den Motif über MIDI mit dem CME. Dann noch von Yamaha die Anpassung für Cubase installiert und im Motif> Utility über USB.
Irgendwie wirr aber es ging dann.
Eigentlich will ich ganz normal das CME über USB sowie den Motif.
Im projekt Midi In CME und MIDI Out Motif, fertig und dann soll das funzen!!!
 
hisdudeness
hisdudeness
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
04.04.08
Beiträge
2.064
Kekse
3.056
Ort
Mainhatten
Tach,

also aufgrund der Analyse hier gehe ich mal davon aus, dass das Problem beim Motif zu lösen ist bzw. zwischen Cubase und Motif und nicht zwischen CME und Cubase (du hast ja geschrieben, dass du den Masterfader in Cubase mit dem CME steuern kannst).

Da ich keinen Motif habe/kenne muss ich hier leider passen, aber Swagger-Jacky kann da vielleicht weiterhelfen.

Viel Glück

hisdudeness
 
Jean-M.B.
Jean-M.B.
HCA Yamaha Keys / InEar
HCA
Zuletzt hier
19.10.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Ne..., ich bin auch schon die ganze zeit am Grüpeln.
Wenn alle Verbindungen und Einstellungen richtig sind und die ein- und ausgehenden Midisignale in Cubase auch korrekt geroutet werden..., dann bin ich mit meinem Latain auch am Ende.
 
ukm
ukm
Registrierter Benutzer
Zuletzt hier
21.10.21
Registriert
03.10.05
Beiträge
397
Kekse
713
Wenn der betreffende Track in Cubase nicht gerade angewählt ist, muss m. E. der Monitoring-Schalter aktiviert sein, damit die Daten weitergereicht werden.

ukm
 
M
Megachecker
Registrierter Benutzer
Zuletzt hier
05.01.15
Registriert
22.06.06
Beiträge
8
Kekse
0
Servus nochmal,
ich weis das dieses Problem "Saublöd" ist.
Bei der letzten Konfiguration als das so funktionierte bin ich auch nur durch Zufall darüber gestolpert. Klar das Problem liegt an der Konfiguration am Cubase.
Denn es sollte doch so möglich sein das die jeweilige Peripherie lediglich über USB miteinander verbunden sind und nicht wie schön erwähnt ich den Motif über USB und Midi direkt mit dem CME verbinden muß.
Vielleicht hat ja noch einer so eine Idee.
Werde auf jedenfall mal weiter testen, Sollte ich zu einem Ergebnis kommen werde ichs natürlich in diesem Tread mitteilen.

Grüße aus dem Schwarzewald
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben