MOTIF Rack ES: Probleme mit Bulk Dump

von Arphaz, 22.07.06.

  1. Arphaz

    Arphaz Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    12.12.11
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.06   #1
    Hallo zusammen!

    Es will mir unbedingt nicht gelingen meinen Motif Rack ES per Bulk Dump zu sichern. Ich versuche die Daten per Cubase zu speichern, aber irgendwie kommen gar keine MIDI-Daten an, wenn ich den Dump laufen lassen!
    Wenn ich auf meinem Keyboard, welches per MIDI Kabel an den Motif angeschlossen ist, etwas spiele, wird mir das im Cubase angezeigt.
    Die Verbindung ist auf USB gestellt...
    Wer kann mir helfen?

    Grüße
    Arphaz
     
  2. brocksel

    brocksel Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    5.09.07
    Beiträge:
    72
    Ort:
    Waldbrunn/Ww.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.06   #2
    Hast du auf dem PC bei USB-Midi in der Software den richtigen MIDI-Kanal eingestellt? Daran hat's oft bei mir gehangen.

    mfg,
    ~br0cksel
     
  3. Arphaz

    Arphaz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    12.12.11
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.06   #3
    ich denke doch, dass ich den richtigen kanal eingestellt hab...
    YAMAHA USB IN 0-1
     
  4. brocksel

    brocksel Registrierter Benutzer

    Im Board seit:
    04.07.06
    Zuletzt hier:
    5.09.07
    Beiträge:
    72
    Ort:
    Waldbrunn/Ww.
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.06   #4
    Hmm...dann steh ich jetz auch aufm Schlauch :rolleyes:

    Hab trotzdem zwei hilfreiche Adressen für dich:

    (Yamaha Knowhow-Datenbank)
    Home

    und

    (Yamaha Synth Forum)
    Forum: Forum: SYNTH / COMPUTER MUSIC PRODUCTION


    Spätestens im Synth Forum wirst du wohl ne Antwort kriegen, ist sehr warscheinlich dass da genug Leute rumdüsen die das Problem auch schon mal gehabt haben.

    mfg,
    ~br0cksel
     
  5. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 23.07.06   #5
    Ist dein Motif Rack ES richtig eingestellt?

    Hast du daran gedacht in dein Motif Rack der interface von MIDI auf USB zu schalten?
    Während bulk transmission: auf USB,
    Während das spielen: auf MIDI.
    Wenn das richtig ist, dann tipp 2 beachten...
    LG
    NightflY
     
  6. Arphaz

    Arphaz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    12.12.11
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.06   #6
    ich habe es mittlerweile hinbekommen...
    im cubase musste ich sysex-aufnahme aktivieren.
    seit dem funktioniert es super!
     
Die Seite wird geladen...

mapping