md421-2 defekt?

von luthersg, 04.11.08.

Sponsored by
QSC
  1. luthersg

    luthersg Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    16.11.11
    Beiträge:
    25
    Kekse:
    10
    Erstellt: 04.11.08   #1
    Hi

    hab heute ein ersteigertes MD-421-2 bekommen. Habs mal kurz dran gehangen und musste den Gain am Interface bis anschlag aufreisen um einen normalen eingangspegel zu bekommen (stimmtest). Problem ist das dan ein zwitschergeräusch im hintergrund auftaucht. Auch finde ich is von der Brillianz nich viel zu hören. Sollte ich dem Ebayer in den Arsch treten weil er mir defekte ware verkauft hat?

    gruß luthersg
     
  2. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.862
    Ort:
    NRW
    Kekse:
    54.556
    Erstellt: 05.11.08   #2
    Hallo,

    bitte mehr Info: Welches Interface, und mit welchem Kabel hast Du das 421 an welchen Eingang angeschlossen? Kabel garantiert in Ordnung? Interface sonst o.k.? Mic schon einmal an einem anderen Pult oder Interface ausprobiert?
    Ansonsten rate ich ins Blaue: Gain bis Maximum aufreißen, um überhaupt was zu hören - das klingt nach Mikrofon-per-Klinkenkabel-am-Line-Eingang.

    Viele Grüße
    Klaus
     
  3. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.774
    Ort:
    Bielefeld
    Kekse:
    1.187
    Erstellt: 06.11.08   #3
    Ältere MD 421 hatten noch einen Tuchelstecker als Vorläufer der XLR Mikrofonstecker. Sonst Mikrofonvorverstärker ?

    MD ist ja eigentlich ein dynamisches Mikro & benötigt keine Phantomspeisung mit + 48V
     
  4. luthersg

    luthersg Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    16.11.11
    Beiträge:
    25
    Kekse:
    10
    Erstellt: 06.11.08   #4
    das mikro wurde mir mit nem tuchel auf XLR stecker geliefert. das kabel sieht nicht mehr so gut aus aber die lötstellen sind i.O. mein interface is ein profire 26/26 mit octane vorverstärkern. hab das teil an noch keinem anderen pult dran gehabt.

    gruß luthersg
     
  5. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.774
    Ort:
    Bielefeld
    Kekse:
    1.187
    Erstellt: 06.11.08   #5
    Bei selbst gelöteten Steckern von Kleintuchel auf XLR kann es sein, daß die Pins 2 & 3 verwechselt wurden

    Mußt Du mal sehen. Sonst Original Adapter von Sennheiser nehmen bzw. nachgucken
     
  6. Klaus Kirchhöfer

    Klaus Kirchhöfer Gesperrter Benutzer

    Im Board seit:
    13.09.04
    Zuletzt hier:
    7.12.12
    Beiträge:
    50
    Ort:
    Heilbronn
    Kekse:
    435
    Erstellt: 06.11.08   #6
    hallo luthersg,
    besitzt du oder hast zugriff auf ein multimeter? dann koenntest du mal den widerstand zwischen den pins 2 und 3 des xlr steckers messen. da muesste irgendwas um die 200 ohm angezeigt werden (der gleichspannungswiderstand kann auch 170 oder 250 ohm sein, so in dieser gegend halt, auf jeden fall unter 1000 ohm ;), vorausgesetzt, der adapter ist okay). zum pin 1 (schirm) darf es dagegen keinen messbaren durchgang geben. es gab auch mittel- oder hochohmige md421 (dann mit "hl" im namen), die sich an nem niederohmigen (also fuer um die 200 ohm mikrofonimpedanz geeigneten) mikrofoneingang nicht wohl fuehlen. wenn die impedanz halbwegs passt, hast du irgendein anderes tauchspulenmikrofon (mit aehnlich niedriger empfindlichkeit um die 1-2mV/Pa), mit dem du die pegel mal vergleichen koenntest? das gute stueck ist halt schon ein klassiker mit durchaus ueberschaubarer hoehenwiedergabe und empfindlichkeit :), was sich aber immer noch gut an toms, vor bassdrums oder bassverstaerkern macht, vor gitarrenamps mag ich es nicht soooooo, wird aber auch oft genutzt...
    viel glueck!
    klaus
     
Die Seite wird geladen...

mapping