Mein Amp klingt mit dem Pod 2 dumpf...

von Düsseltier, 27.06.05.

  1. Düsseltier

    Düsseltier Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.205
    Ort:
    Düsseldorf / Köln
    Zustimmungen:
    33
    Kekse:
    1.833
    Erstellt: 27.06.05   #1
    Hallo!

    Ich spiele einen Marshall Mdfx 100 schon ziemlich lange und bin relativ zufrieden. Jetzt hab ich den nicht mehr im Proberaum stehen sondern zu hause und will auch meinen POD 2 davor hängen. Dummerweise klingt der Marshall extrem dumpf. Ich hab schon eine Stunde am EQ rumgespielt, aber da tut sich nicht viel. Habt ihr Tipps für mich. Der Pod ist übrigens auf AMP eingestellt, also nicht aus A.I.R.

    Grüße

    Aljoscha
     
  2. Düsseltier

    Düsseltier Threadersteller Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.205
    Ort:
    Düsseldorf / Köln
    Zustimmungen:
    33
    Kekse:
    1.833
    Erstellt: 27.06.05   #2
    Hat sich erledigt! Ich habs selbst hinbekommen! Man kann ja am Pod die Ausgabe des Signals dem Boxentyp anpassen!
     
  3. ToS

    ToS Registrierter Benutzer

    Im Board seit:
    25.11.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.070
    Ort:
    Frankfurt/Main
    Zustimmungen:
    117
    Kekse:
    2.776
    Erstellt: 27.06.05   #3
    schalt mal auch die Speakersim aus (TAP+Effectdrehregler)...das musst du für jedes Preset einzeln machen....wie es besser klingt kann durchaus von Amp zu Amp verschieden sein
     
Die Seite wird geladen...

mapping