mein humbucker hat bedeutend an druck verloren

von sephiroth11, 06.01.05.

  1. sephiroth11

    sephiroth11 Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    8.01.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.05   #1
    hi leute...

    ich hab mir neulich 2fender singlecoils einbauen lassen...(ausgewechselt mit meinen alten)
    naja und seit dem klingt mein dimarzio the fret humbucker nciht mehr so druckvoll wie vorher...
    clean ist die gitarre einfach toll...
    aber verzerrt...

    wenn ich über den humbucker spiele hört sich das nur ncoh an wie brei....
    ...

    was kann ich dagegen machen??
    ich will das emin humbucker wieder genau so viel druck bekommt...


    mfg stefan
     
  2. Qudeid

    Qudeid Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    23.04.12
    Beiträge:
    524
    Ort:
    Hessen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 06.01.05   #2
    s wäre möglich, dass die beim EInbauen auch den Dimarzio irgendwie "verändert" haben, also, dass die irgendwas woanders angeschlossen haben?
     
  3. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 06.01.05   #3
    Weisst du, wie die Pickups verschaltet sind?
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 06.01.05   #4
    Gute Frage!
    In der Steg-Position, wo der DM wohl sitzt, sollte sich nichts verändert haben. Beim Zusammenschalten mit den anderen PU's wird das Ausgangssignal des DM durch die SC ggf. etwas belastet. Wie stark, hängt von den Impedanzverhältnissen ab.

    Also, her mit dem Schaltbild, dann kann ich mehr sagen.

    Ulf
     
  5. sephiroth11

    sephiroth11 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    8.01.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.05   #5
    naja ich weiß eigentlich nicht wie die geschaltet sind aber ich kann ma vom innenleben ein foto machen... hoffentlich hilft das weiter!!!
     
  6. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 07.01.05   #6
    Denn man zu...

    Ulf
     
  7. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 07.01.05   #7
    ich hab meine dimarzios so verkabelt:
    - schwarz und weiß zusammen
    - grün und unisoliert zusammen und auf masse
    - rot zum schalter

    ich glaub auch, dass alle kabelfarben bei denen gleich sind(vermutung).


    edit:
    ich hab auch schonmal falsch angeschlossene humbucker gehabt. ich glaub das nennt sich out-of-phase, oder so ähnlich. die klangen total drahtig und besch*ssen!
     
  8. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 07.01.05   #8
    ja genau das problem erledigt sich, wenn du einen (falschen) pu einfach andersrum anschließt ... bei mir ist das zumidnest so ;)
     
Die Seite wird geladen...

mapping