Mein Rythmusproblem Phänomen

von Sunbird, 29.09.07.

  1. Sunbird

    Sunbird Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 29.09.07   #1
    Hallo,

    Eigentlich hatte ich mich immer für sehr Rythmussicher gehalten, bis ich einmal mit hilfe meines Midikeyboards und einem Midiprogramm den test machen wollte wie genau ich denn auf den "Klick" treffe.

    Das Ergebniss seht ihr im Anhang.
    Es fällt auf das ich immer knapp vor dem Klick, in diesem fall viertelnote bei bpm 100 liege.
    und zwar das erschreckend genau!!!

    Um dies zur verdeutlichen habe ich einfach alle töne um jeweils "30 Schritte im editor" nach rechts versetzt, das ist die zweite Abbildung. Nun stimmt es präzise mit dem viertelnoten Abstand überein.

    Die Frage ist nun: "Wo liegt mein Problem?" Ich habe bereits auch das selbe mit Gitarre ausprobiert und dort ist es genau das gleiche! Nur bei Gesang tritt dieses Phänomen bei mir nicht auf!

    Latenz Probleme kann ich vollständig ausschließen, habe verschiedene Tests durchgeführt die mir die angezeigte Latenz von 3 ms bestätigen, welche aber ja nur zu einer Verschiebung nach rechts führen würde.

    Auch der Latenzausgleich von Cubase hab ich ausgeschlossen da wenn ich den klick über eine schleife in das Interface wieder aufnehme dieser ebenfalls nur um 3ms versetzt ist.

    Ein Üben mit dem Metronom würde mir in diesem fall vermutlich nichts bringen...

    Ich hoffe ich bin im richtigen Unterforum.
     

    Anhänge:

  2. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 29.09.07   #2
    Herzlichen Glückwunsch - du hast das britische "Sting" Timing - immer was zu früh und alle anderen glauben sie müßten schneller machen.
    Da es keinen Schwankungen unterliegt ist es doch kein Problem, oder? Du könntest dir behelfen, indem du das Metronom anders einrichtest (sofern die Software das hergibt).
     
  3. Sunbird

    Sunbird Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 30.09.07   #3
    Ist diese "Sting" Theorie denn bekannt? Bei google konnte ich leider auf anhieb nichts dazu finden.

    Der Tipp mit dem Metronom einstellen ist schon mal gut, das wird ich mal probieren.

    Natürlich würde ich auch gerne irgendwie etwas daran ändern. Es fällt mir z.B auch nicht schwer präzise kurz hinter den Klick zu spielen. Aber genau dadrauf zu spielen so wie es richtig wäre kommt mir so unnatürlich vor. :(

    Gruß Benjamin
     
  4. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 30.09.07   #4
    Dominic Miller beschreibt das in einem Sting Video (ich glaube bei "Inside the songs of sacred love" DVD). ;)
     
  5. MaBa

    MaBa HCA Musiktheorie HCA

    Im Board seit:
    26.06.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.466
    Zustimmungen:
    53
    Kekse:
    4.028
    Erstellt: 30.09.07   #5
    Das kann aber auch ein software-technisches Problem sein.

    Das passiert hauptsächlich, wenn der Klangerzeuger seine Töne einen Tick zu spät ausgibt. Man stellt sich auf den zu spät kommenden Ton ein und zieht die Tastenanschläge entsprechend immer vor. Und die Tastenanschläge sind ja das, was per MIDI aufgezeichnet wird.
    Um dieses Problem auszuschließen, könntest du gleichzeitig zum MIDI auch das akustische Signal aufnehmen. Dann kannst du hinterher vergleichen, ob Metronomklick und dein Ton in der MIDI- und der Audio-Spur gleich weit auseinanderliegen.

    Hast du mal bestimmt, wieviel Millisekunden du daneben liegst?

    Gruß
     
  6. Sunbird

    Sunbird Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 01.10.07   #6
    Ja ich bin mittlerweilen auch der Überzeugung das es sich genau um dieses Problem handelt und nicht das ich ein Problem mit dem Rythmusgefühl habe.

    Habe nämlich einfach mal das audio signal was aus den boxen kommt mit einem minidisk und einem mikro aufgezeichnet und da war ich absolut syncron.

    Bei Midi ist das ganze ja absolut kein problem leider ist das bei audio aufzeichnungen genau so...Das heißt ich kompensiere automatisch die latenz und die Spur schiebt sich somit nach vorne.

    Leider schaff ich es irgendwie nicht genau zu ermitteln wie weit nach vorne da dies ja auch immer unterschiedlich ist je nach dem welche plugins oder ähnliches ich im Mixer auf der Spur habe...es ist zum Haare-aus-raufen^^

    Meine Latzenzzeiten sind: Ausgangslatenz 16ms
    Eingangslatenz 4ms

    Vielleicht kann ich mir daran irgendwie einen Richtwert fest machen wie weit ich nachher verschieben muss???
     
Die Seite wird geladen...