Mesa Boogie Studio Preamp Röhre defekt?

von JakobCases, 13.03.07.

  1. JakobCases

    JakobCases Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 13.03.07   #1
    Hallo,

    ich habe mir vor einiger Zeit über E-Bay einen Mesa Boogie Studio Preamp gekauft. Bin mit dem Teil eigentlich ganz zufrieden... AAABBBEEEERRR:

    Der Lead- Kanal hat keine Mesa- Power! Ich habe bei YouTube jemanden gehört, der den Preamp dort gespielt hat und dieser Typ hatte ohne irgendwelche Tretminen oder so sehr viel Verzerrung. Wenn ich bei meinem Boogie in den Lead- Kanal schalte kommt bestenfalls Bluesverzerrung.

    Ich habe gehört, dass der Studio Preamp mit dem Mark II in etwa identisch sein soll. Metallica hat z.B. Master of Puppets und ...and Justice for All mit dem Marc II aufgenommen. Mein Preamp schafft so eine Verzerrung einfach nicht! Da kann ich machen, was ich will!

    Woran könnte es also liegen, dass mein Boogie nicht genug zerrt? Sind die Röhren zu alt / defekt, oder ist die Elektronik im Eimer (alte Bauteile: Kondensatoren defekt?)?

    Vielen Dank
     
  2. Lindula

    Lindula Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    15.06.15
    Beiträge:
    218
    Ort:
    Nettetal
    Zustimmungen:
    1
    Kekse:
    624
    Erstellt: 13.03.07   #2
    Haste mal versucht,die eiden Output-Potis aufzureissen und die Endstufe runterzudrehen?!?

    Hat bei uns damals Wunder bewirkt...

    Greetz,

    Lindula
     
  3. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 13.03.07   #3
    Ich habe jetzt den Studio-Combo und vorher hatte ich den Preamp. Sounds ala MOP oder Kill sind von der Heftigkeit her eigentlich kein Problem. Wenn man noch einen parametrischen EQ einschleift, kann man den Sound sogar recht exakt kopieren.

    Diese Beispiele aus dem Boogie-Board treffen das eigentlich ganz gut. Du kannst Dir ja als Anregung mal die Original-Mark II Settings von den Metallica-Aufnahmen angucken(hier zu finden).

    Zu deinem Problem: Ich würde spontan mal auf eine defekte oder falsche Röhre tippen. Viele (mich eingeschlossen) bevorzugen eine ECC81 als V1 um eine weichere Verzerrung zu erhalten. Dadurch sinkt natürlich die maximale Verzerrung. Am besten schraubst Du den Kasten mal auf und tauscht einfach mal die Röhren durch.
     
  4. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 14.03.07   #4
    Vielen Dank erst mal. Die sweet-silence Seite ist ja wohl der Hammer! Was für eine Röhre würde denn mehr Output- Leistung bringen?
     
  5. BackToThe80s

    BackToThe80s Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    30.09.09
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    350
    Erstellt: 14.03.07   #5
    Die ECC83(12AX7) hat mehr Gain, also würd ich mal die probieren (vorzugsweise sollte die V1 eine Mikrophonieärmere Version sein, ist aber absolut nicht zwingend!). Wobei der Unterschied von ECC81 zu 83 eigentlich nicht so gravierend sein sollte.

    btw: der Studio hat eigentlich von Werk aus die ECC83 drin, nur beim Reverb hat er die Stromstärkere ECC81 aber das tut ja nichts zur Sache.
     
  6. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 20.03.07   #6
    Sind die Röhren vom TubeAmpDoc zu empfehlen, oder soll ich Original Mesa Boogie Röhren einbauen?

    Kann ich die Röhren selbst einbauen oder sollte ich das einem Fachmann überlassen?
     
  7. MacBeth

    MacBeth Registrierter Benutzer

    Im Board seit:
    29.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    499
    Zustimmungen:
    14
    Kekse:
    5.249
    Erstellt: 20.03.07   #7
    Das macht nicht viel Unterschied, da die Röhren im Prinzip überall die selben sind. Bestell ruhig beim Tube Amp Doc oder bei Tubetown, da kannst du dir dann auch selected Tubes raussuchen (also geprüfte Röhren, dann brauchst du normalerweise keine Angst zu haben, dass die nicht in Ordnung sind. Kosten allerdings ein wenig mehr).

    Du kannst vielleicht auch mal eine ECC803 in der 2-x Position probieren. Die ist ähnlich der ECC83 macht nur ein wenig mehr Druck und klingt voller. Bei mir hat das Ding wunder bewirkt. Eindeutig meine Lieblingsröhre so weit.

    Vorstufenröhren kannst du selber einbauen. Einfach alte Röhre rausziehen und neue vorsichtig reindrücken. Die müssen nicht eingemessen werden oder sonst irgendwas. Ganz einfach. Wichtig allerdings: Die Röhren nicht mit den Fingern anfassen sondern immer ein Taschentuch oder ähnliches nehmen. Wenn Körperfett auf die Röhren kommt, dann brennt sich das ein und die Haltbarkeit der Röhre nimmt enorm ab. Zudem denn Amp komplett weg vom Strom über Nacht stehen lassen (also kein Netzkabel angeschlossen, damit sich alles richtig entläd (nicht unbedingt erforderlich)) und die neuen Röhren erst einmal 2 Stunden einglühen lassen (sehr wichtig). Also rein und den Preamp, anmachen und 2 Stunden in Ruhe lassen.
     
  8. turbo-d

    turbo-d Registrierter Benutzer

    Im Board seit:
    25.07.05
    Zuletzt hier:
    6.11.16
    Beiträge:
    487
    Zustimmungen:
    60
    Kekse:
    800
    Erstellt: 21.03.07   #8
    es besteht bei mesa verstärkern oft das problem das durch defekte optokoppler das gainverhalten negativ beeinflusst wird. hatte das bis jetzt beim quad und beim triaxis.
    beim studiopreamp würd ich erstmal jjecc83s röhren testen, du weisst das sich der clean und distortion kanal gegenseitig beeinflussen bzw das du mit dem volume/drive regler des clean kanals auch die verzerrung des gain kanals regelst?
     
  9. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 21.03.07   #9
    Ja, aber selbst wenn ich bei den Volume- und Gainreglern maximum fahre, bekomme ich keine brauchbare Verzerrung. Kann mir jemand sagen, wie viele Röhren ich kaufen müsste (damit ich ihn nicht jetzt schon aufmachen muss um dann noch 1 Woche auf die Röhren warten muss!)? Kann ich auch nur ECC83 nehmen (macht es wesentlich einfacher die richtige Röhre in den richtigen Sockel zu stecken...)?
     
  10. turbo-d

    turbo-d Registrierter Benutzer

    Im Board seit:
    25.07.05
    Zuletzt hier:
    6.11.16
    Beiträge:
    487
    Zustimmungen:
    60
    Kekse:
    800
    Erstellt: 21.03.07   #10
    also du benötigst 4x 12ax7/ecc83 röhren, die 5te ist eine at7 und für den reverb zuständig, brauchst du also nicht wechseln. achte darauf das die röhre in der v1 position eine low noise röhre ist.
    wie gesagt würde dir die jjecc83s ans herz legen, die klingen super im studio preamp.

    ich weiss schon welche frage als nächstes kommt :D

    die v1 röhre ist die röhre ganz links wenn du von vorne auf das gerät guckst, die an der input buchse.
     
  11. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 22.03.07   #11
  12. turbo-d

    turbo-d Registrierter Benutzer

    Im Board seit:
    25.07.05
    Zuletzt hier:
    6.11.16
    Beiträge:
    487
    Zustimmungen:
    60
    Kekse:
    800
    Erstellt: 22.03.07   #12
    low noise hat nichts mit der verzerrung zutun sondern mit der nebengeräuschentwicklung wie rauschen, brummen, pfeiffen usw.
    die v1 röhre sollte eine low noise röhre sein, allerdings muss ich sagen das ich die tad röhren viel zu teuer finde.

    schau dir mal diese seite an:

    BTB Elektronik-Vertriebs GmbH

    ich habe mit diesem versand sehr gute erfahrungen gemacht, schnell, freundlich und zuverlässig.
    bestell dir am besten 4x jjecc83s low noise röhren, dann hast du in jeder position eine rauscharme röhre.

    aber achtung, die preise der low noise röhren auf der btb page sind immer für 2 röhren, also keinen schreck bekommen.

    hier der direkte link, es sind die ersten röhren auf der page

    BTB Elektronik-Vertriebs GmbH
     
  13. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 22.03.07   #13
    Sind die Röhren von BTB denn auch Qualitativ hochwertig? Ich kaufe lieber doppelt so teuer wenn die Qualität dann auch besser ist. Ich möchte mich auf gar keinen Fall über minderqualitative Röhren ärgern müssen!
     
  14. JakobCases

    JakobCases Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    41
    Ort:
    Laer
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 31.03.07   #14
    Noch ne Frage zum Einglühen: muss ich nur den Powerschalter oder auch den Standbyschalter einschalten?
     
Die Seite wird geladen...

mapping