Midi hilfe Technics sx-kn 1500

von Emil18486, 30.05.06.

  1. Emil18486

    Emil18486 Registrierter Benutzer

    Im Board seit:
    28.05.06
    Zuletzt hier:
    31.05.06
    Beiträge:
    2
    Ort:
    Klingenthal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.05.06   #1
    Hallo Leute!
    Bin neu hier. Hab mal ne kleine Frage!
    Ich hab mir an mein Technics kn 1500 über midi ein yamaha psr-220 angeschlossen.
    wenn ich den sound vom Yam. auf mein Tec. hole und den sound auf part 4 lege, wie bekomme ichs hin das mein Sustain Pedal auf part 4 reagiert...? :confused::confused: :confused:
    danke schonmal
    mfg
     
  2. TritonFreak

    TritonFreak Registrierter Benutzer

    Im Board seit:
    20.12.05
    Zuletzt hier:
    14.10.16
    Beiträge:
    835
    Ort:
    Wuppertal
    Zustimmungen:
    1
    Kekse:
    868
    Erstellt: 31.05.06   #2
    :screwy:
    du spielst mit der KN1500-Tastatur Sounds vom Yamaha .... richtig ??

    Midi-Signale werden immer nur dann richtig verarbeitet wenn Sende- und Empfangs-Kanal identisch sind.
    Ich leite jetzt mal vom KN1000 ab (vom Prinzip her sollten beide Boards gleich sein):
    Du hast den "Poly-Mode", das Damper-Signal reagiert nur in dem ausgewählten Poly (1 bzw. 2, je nachdem)
    Heißt also z.B. Midi-Kanal-Poly 1 = Midi-Kanal-Part 4,

    Wenn du das so einstellst, dann sollte es eigentlich funktionieren. ;)

    Grooves,

    Miguel
     
  3. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 31.05.06   #3
    Mal nur so am rande anmerken, man weisst ja nie: der sustainfusstaste sollte an das kontroller keyboard angeschaltet sein...
    LG
    NightflY
     
  4. Emil18486

    Emil18486 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.05.06
    Zuletzt hier:
    31.05.06
    Beiträge:
    2
    Ort:
    Klingenthal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.05.06   #4
    nö. also ich spiel mit der yamaha tastatur und das kn1500 als kontroller keyboard!
    ich hab das pedal am Technics und Midi-Kanal-Poly 1 = Midi-Kanal-Part 4!
    aber das was ich auf der yamaha Tastatur spiele bekommt einfach kein Sustain!!! nur wenn ich im Part setting menü bin und das menü offen, gehts komischerweise!?!
     
  5. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 31.05.06   #5
    Das keyboard wo du auf spielt ist der kontroller, das was angesteuert werd der synthesiser (tonerzeuger), also wenn du auf die tasten des Yamaha spielt, solltest du auch das sustain auf das Yamaha anschliessen. Die sustain dateien werden auch über MIDI mitgegeben.
    Das war genau das, was ich dich erklären wollte...
    LG
    NightflY
     
  6. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 16.06.06   #6
    Hallo

    Das das Key nur im Part Setting darauf reagiert ist ja ganz normal.
    In dem Moment wo Du Dich im Part Setting auf Part 4 befindest wird auch über den Midi Kanal den Du für Part 4 im Track Assign eingestellt hast der betreffende Controller (vorausgesetzt er ist nicht deaktiviert) gesendet.
    Befindest Du Dich nicht im Part Setting Menü sondern in der normalem Home-Page werden die Daten von Right1/2 oder Left, je nachdem welchen Du gerade spielst über Midi ausgegeben.

    Wenn Du also von der normalen Home-Page aus Daten senden willst mußt Du den entsprechenden Midi Kanal über den Dein PSR dann empfangen soll im Track Assign bzw unter Menü "MIDI" einstellen.

    Kleiner Tip ohne hier groß Werbung machen zu wollen:
    Wenn Du noch mehr Antworten suchst oder Fragen zu anderen Problemen hast schau einfach mal bei uns im "Technics-Forum" rein.

    www.technics-music-service.de
     
  7. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 12.11.09   #7
    ich krame den thread hier nochmal aus, ich habe das gleiche problem.

    ich steure das kn1400 mittels fatar vmk88. Schließe ich das Pedal direkt am Technics an, kann er nur die 3 internen Parts (R1,R2,L) damit kontrollieren. Lustigerweise hab ich , wenn ich in die partsettings zb auf part4 gehe (auf dem mein fatar-midi-signal reinkommt), die möglichkeit mit dem pedal sustain ein und aus zu schalten.

    Gehe ich jetzt aber aus dem Menü raus und will normal auf der Übersicht spielen, klappt das Sustainpedal auf diesem Part 4 nicht.

    Jetzt hab ich das Pedal an das Masterkeyboard angeschlossen, eingerichtet Channel 1 (wie Tastatur), Controller 64 (ist doch standard oder`?) und irgendwie tut sich aber im technics auf keinem Part etwas?!?
     
  8. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 13.11.09   #8
    Ich hab zwar keine n KN 1400, vermute aber mal dass die Menüstruktur dort auch nicht viel anders ist.
    Um auf dem Part 4 das Pedal wirken zu lassen musst Du direkt in das Part Setting (normalerweise Programm-Menü/Sound/Part Setting) gehen und dort den Part 4 wählen.
    Bist Du nicht in dem Setting kannst Du direkt nur Right1/2 mit dem Pedal ansteuern.
     
  9. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #9
    hm, das is ja mist... aber über midi müsste ers doch empfangen können oder ? sprich dass ich also das pedal am Masterkeybaord anschließe...
     
  10. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 13.11.09   #10
    Über MIDI funktioniert dass, also wenn Du an Deinem Masterkey einen betreffenden Part spielst mit dem Pedal wird auch der entsprechende Controller gesendet
    Sendest Du also am Masterkey auf Kanal 4 wird der entsprechende Part den Du dort auf MIDI Kanal 4 hast auch den Controller so umsetzen.
    Solltest Du in der MIDI Konfig allerdings etwas verstellt haben....dann hast Du Probleme. Deshalb würde ich an Deiner Stelle dort mal nachsehen ob Du in den Part Settings entsprechende Einstellungen hast.
     
  11. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #11
    für die einstellung am masterkey: controller 64 ist richtig für technics sustain ?

    Vielen Dank schonmal für die antworten!
     
  12. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 13.11.09   #12
    Jipp....der Controller für Sustain is immer 64 und nicht abhängig von Geräten.
     
  13. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #13
    ah super, es hat geklappt, ich hab in den partsettings das feld "control" auf "off" gehabt und damit hat auch bei den controlchanges "sustain = on" natürlich nix gebracht.

    Jetzt noch ein kleines Problem, ich habe die Parts 1-3 (also R1,R2,Left) auf einem anderen Midikanal als das Externe Masterkeybaord (damit ich unterschiedliche sounds auf beiden tastaturen nutzen kann). Jetzt klappt natürlich die Sustainansteuerung der Parts 1-3 nicht :gruebel:

    Ich hab mir gedacht, einfach das Kabel parallel abzugreifen, also dass ich 2 Monobuchsen vom Sustainpedal aus habe und eine ins Technics und eine ins Masterkeyboard führe, klingt das sinnvoll ?

    Gruß
     
  14. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 13.11.09   #14
    So `ne "Rumbastelei" würde ich nicht machen. Da kauf Dir doch lieber ein 2. Pedal und schließe das an das Technics an. Die bekommt man doch nun echt zum kleinen Preis.
     
  15. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #15
    ist aber doof auf 2 zu treten, klappen tuts mit 2 auf jedenfall, grad mal ein 2. angeschlossen, ich glaub ich versuchs mal ;-)
     
  16. Musiker Lanze

    Musiker Lanze Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.322
    Ort:
    Rötha
    Zustimmungen:
    224
    Kekse:
    3.667
    Erstellt: 13.11.09   #16
    Wenn Du mir genau beschreibst was Du wirklich machen willst gäbe es noch eventuell ein paar andere Lösungen.
    Du müsstest als mal detailliert beschreiben was Du vorhast.
    Antwort gibts dann aber erst später denn jetzt bin ich erst mal wech ;)
     
  17. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #17
    also ich nutze folgendes:

    Parts 1-3 über interne Technicstastatur (Midichannel 2)
    Parts 4-8 über externes Masterkeyboard (Midichannel 1)

    Das Masterkeyboard halt logischerweise als Ausgangskanal Channel 1 eingestellt.
    Die Trennung auf Midichannel 2 von den internen Parts hab ich deshalb gemacht, damit die nicht mitklingen, wenn ich aufm Masterkeyboard was drücke.

    So, jetzt hab ich das Sustainpedal am Masterkeyboard angeschlossen und es sendet über Channel 1 - Controller 64. Dadurch bekommen die Parts 1-3 ja kein Sustainpedal "ab".

    Idee: Klinkenbuche abschrauben, 2. Klinkenbuchse parallel dranlöten, eine ins Masterkeyboard stecken, eine ins Technics und somit mit einem Pedal Sustain für alle Spuren aktiviert haben :-)
     
  18. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 13.11.09   #18
    zur info, klappt wunderbar !

    vielen dank für die hilfe
     
Die Seite wird geladen...

mapping