MIDI-Steuerung Marshall JVM410 mit Prostage X10Pro

von Bowhunter, 15.08.19.

Sponsored by
pedaltrain
  1. Bowhunter

    Bowhunter Registrierter Benutzer

    Im Board seit:
    09.03.16
    Zuletzt hier:
    21.09.19
    Beiträge:
    391
    Zustimmungen:
    192
    Kekse:
    590
    Erstellt: 15.08.19   #1
    Hallo Zusammen!

    Vor kurzem habe mir ein Marshall JVM410 Topteil gekauft und möchte den Amp mit meinem Prostage X10 Pro Midi-Footcontroller steuern. Leider reagiert der Amp nicht auf das Signal des Footcontrollers.

    --> mit der Prostage Fußleiste gehe ich über XLR-Kabel in einen XTM-Adapter (wandelt XLR in Midi /5-Pol um)
    --> aus dem XLR-Adapter gehe ich über Midi-Kabel in den "Midi-In" Eingang meines Effekgerätes (t.c. G-Force)
    --> aus dem "Midi-Thru" des t.c. G-Force über Midi-Kabel in den "Midi in" Eingang des Marshall JVM410

    Habe mir das Youtube-Video angeschaut, wie man den JVM "midifiziert"; zweimal auf die "Midi Program" Taste des JVM drücken (blinkt), danach auf der Midi-Fußleite den gewünschten Schalter treten, damit das Topteil ein Signal bekommt und Informationen speichert.
    Leider reagiert der JVM410 nicht auf die Fußleiste.

    In einem anderen Systhem funktioniert die Prostage-Fußleiste super (auch mit dem selben t.c.G-Force); da steuere ich über einen Brandstaedter&Rebholz Midi-Switcher einen Dreikanaler über normale 6,3mm Mono-Klinken, weil der Amp keinen Midi-Eingang hat.

    Hat jemand eine Ahnung, warum der Marshall JVM410 mit der Prostage X10Pro Midi-Fußleiste nicht funktioniert?


    Viele Grüße,
    Bowhunter
     
  2. LP Hannes

    LP Hannes Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    21.09.19
    Beiträge:
    264
    Ort:
    Ostholstein
    Zustimmungen:
    112
    Kekse:
    570
    Erstellt: 15.08.19   #2
    Moin.
    Hast Du es mal ohne das GForce dazwischen versucht ?
    Nur eine Idee ...viel Erfolg
     
  3. pole

    pole Registrierter Benutzer

    Im Board seit:
    02.05.09
    Zuletzt hier:
    21.09.19
    Beiträge:
    80
    Ort:
    Langenthal
    Zustimmungen:
    74
    Kekse:
    752
    Erstellt: 16.08.19   #3
    Hallo Bowhunter

    Hast Du den Systemmanager von Prostage?
     
  4. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    21.09.19
    Beiträge:
    784
    Ort:
    Dresden
    Zustimmungen:
    216
    Kekse:
    1.945
    Erstellt: 16.08.19   #4
    Hi,

    schau mal nach, auf welchem Midikanal der JVM empfängt und auf welchem der Prostage sendet (1-16). Die sollten übereinstimmen...
    Manche Geräte arbeiten von 0-127 andere von 1-128. je nachdem kann damit eine "1" bei dem einen Gerät auch eine "0" bei dem anderen bedeuten.
     
  5. Bowhunter

    Bowhunter Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.16
    Zuletzt hier:
    21.09.19
    Beiträge:
    391
    Zustimmungen:
    192
    Kekse:
    590
    Erstellt: 10.09.19   #5
    Wo sehe ich es, auf welchem Midi-Kanal der JVM empfängt?
     
  6. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    21.09.19
    Beiträge:
    784
    Ort:
    Dresden
    Zustimmungen:
    216
    Kekse:
    1.945
    Erstellt: 10.09.19   #6
    Das sollte in der Bedienungsanleitung stehen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. pole

    pole Registrierter Benutzer

    Im Board seit:
    02.05.09
    Zuletzt hier:
    21.09.19
    Beiträge:
    80
    Ort:
    Langenthal
    Zustimmungen:
    74
    Kekse:
    752
    Erstellt: 11.09.19   #7
    Hallo Bowhunter Unbenannt1.PNG
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.09.19
    Beiträge:
    6.001
    Ort:
    Mönchengladbach
    Zustimmungen:
    130
    Kekse:
    10.681
    Erstellt: 11.09.19   #8
    Wichtiger Hinweis bei manchen Controllern und dem JVM: Der JVM muss natürlich in dem Moment, in dem er auf den MIDI Befehl wartet, tatsächlich einen kriegen - bei manchen Controllern heißt das, Patchwechsel hin zu dem Patch, dessen Program Change man gerne dem JVM zuweisen will.

    Konkret: Will ich Patch #3 meines Boss GT8 den aktuellen Einstellungen am JVM zuweisen, wechsel ich erst auf einen Patch AUẞER Patch #3, drücke dann die MIDI/FS Taste am JVM zwei mal und drücke dann am GT8 die Taste für Patch #3.

    Steht das GT8 hingegen schon auf Patch 3 wenn ich den Knopf am JVM betätige, schickt das GT8 bei erneutem Betätigen der GT8 Taste füt Patch #3 keinen neuen PC, weil ja Patch #3 bereits angewählt ist.


    Ich hatte bisher eher MIDI-Switcher o.Ä. die eine einfache "store" Taste hatten, die einfach dem aktuellen "Slot" (und damit PC) die aktuelle Einstellung zuweisem - daher war das für mich beim JVM ne Umstellung.

    Vlt hier auch?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. pole

    pole Registrierter Benutzer

    Im Board seit:
    02.05.09
    Zuletzt hier:
    21.09.19
    Beiträge:
    80
    Ort:
    Langenthal
    Zustimmungen:
    74
    Kekse:
    752
    Erstellt: 12.09.19   #9
    Hallo Bowhunter
    Hab nach nochmaligem Durchlesen gesehen dass Du den XTM Adapter dran hast.
    Sorry.
    Verwendest Du den Prostage Systemmanager?
    Eventuell sind da noch Einstellmöglichkeiten.
    Bei mir sind der XLS,der XTMPro und der VCA von Prostage im Einsatz.
    Funktioniert mit Hilfe des Systemmanagers tadellos.

    Gruss pole
     
Die Seite wird geladen...

mapping