Mikrofon nimmt nur links auf.

  • Ersteller Vispiron
  • Erstellt am
V
Vispiron
Registrierter Benutzer
Zuletzt hier
02.08.15
Registriert
02.08.15
Beiträge
1
Kekse
0
Hallo zusammen,

Ich hab ein rießen PRoblem und ich habe bisher keine Lösung dafür gefunden.

Ich habe vor einiger Zeit ein Rode NT1-A geschenkt bekommen.
Ich nutze es hauptsächlich um mit anderen auf einem Teamspeak-server zu reden.
Seit einiger Zeit habe ich allerdings das Problem, dass ich nur noch auf einer Seite gehört werde.
Von einem Tag auf den anderen war dieses Problem da und ich weiß nicht, wie ich das wieder gerade biegen kann.
Es muss meiner Meinung nach eine Einstellung bei Windows sein aber ich weiß nicht, was ich da tun kann.

Hab hier einen ähnlichen Thread gefunden, der sagte, ich solle von 2-Kanal aufnahme auf 1 Kanal stellen, das wird aber von meinem Interface nicht unterstützt.

Zur Technik:
Interface: Focusrite iTrack solo
Mic: Rode NT1-A
OS: Win 7

Eigenschaften des Audioeingangs: 2 Kanal, 16 Bit, 44100 hz
Eigenschaften des Audioausgangs: 2 Kanal, 16 Bit, 44100 Hz

An dem Interface sind neben dem Mic nur noch ein Kopfhörer angeschloßen.
Da hab ich keine Probleme und kann alles auf beiden Seiten hören.
Bitte helft mir ich weiß nicht mehr weiter.
 
Eigenschaft
 
Das Interface nimmt wahrscheinlich immer schon nur in Kanal 1 (links) dein Mic auf.

Wahrscheinlich hat ein lustiger Admin am TS-Server den Codec auf Opus Music umgestellt - der ist Stereo. Die Voice Codecs sind Mono.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
einfach auf einer Monospur aufnehmen!;)
@ Zulu selten so einen Schwachsinn gelesen!:eek:
 
Der Teamspeak-Server wird aber wohl keine Aufnahme auf einer Mono-Spur unterstützen. :D

Aber man könnte versuchen mit dem Eingangssignal in eine Software zu gehen, die das Mono-Signal über einen Stereo-Bus auf beiden Kanälen ausgibt und diesen als Eingang in der Teamspeak-Software anwählen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
einfach auf einer Monospur aufnehmen!;)
@ Zulu selten so einen Schwachsinn gelesen!:eek:
So etwas muss einfach zitiert werden.

Teamspeak ist keine DAW. Es verwendet das Windows "Aufnahmegerät". Wenn der Treiber beide Eingänge als ein Stereo-"Aufnahmegerät" bereitstellt, dann nimmt der Eingang Stereo auf, wobei das Mic (Kanal 1) immer nur links ist. Rechts ist logischerweise Stille, wenn am Eingang 2 nichts hängt.

Dies wird dann normalerweise von Teamspeak auf Mono runtergemixt, weil der Channel Codec normalerweise Mono ist, da TS für Sprache optimiert ist. Also fällt es nicht auf außer vielleicht einem etwas niedrigerem Pegel...

Opus wurde vor einiger Zeit als Codec hinzugefügt. Dieser unterstützt auch Stereo ("Opus Music" Profil). Da wird dann nichts auf Mono runtergemixt... also hören die anderen die Stimme nur aus dem linken Kanal.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
einfach auf einer Monospur aufnehmen!;)
@ Zulu selten so einen Schwachsinn gelesen!:eek:
Kein Schwachsinn, der liebe Zulu hat da völlig recht.

Der "auf einer Monospur aufnehmen"-Tipp dagegen ist hingegen Schwachsinn, wenn es nicht um eine Recording-Anwendung, sondern um ein VoIP-Programm wie Teamspeak geht ;)
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Hey,

bin heute auf Deinen Post gestoßen, da ich gerade das gleiche Problem mit dem Windows Audio Recorder hatte. Antworte hier trotz des alten Posts, da vielleicht andere auch auf der Suche nach dem "Problem" sind (so bin ich hier ja auch gerade gelandet).

Merkwürdig, dass Du in den Sound-Settings von Windows beim Aufnahmegerät nichts ändern kannst. Ich hab das Focusrite Scarlett 2i4 (also auch zwei Eingänge) und hatte das gleiche Problem beim Windows Recorder (mit dem nehme ich die fixen Ideen auf, Mic vorn Amp und Mic dann in Eingang 1 des Interface). Ich kann bei mir in Windows 10 von 2-Kanal auf 1-Kanal im Aufnahmegerät wechseln. Für Aufnahmen in der DAW natürlich nicht empfehlenswert, ist klar. Vielleicht ist es ja auch ein Treiber-Problem von Focusrite gewesen und nun behoben, weil 3 Jahre später ;-)

Screenshot der Settings ist angehängt :)

LG,
Gecco
 

Anhänge

  • Mono.JPG
    Mono.JPG
    60,6 KB · Aufrufe: 924
das kommt jetzt 3 Jahre zuspät :)
--- Beiträge wurden zusammengefasst ---
zu dem ist der Kollege auch seit dem 02.08.2015 nicht mehr hier aktiv gewesen
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben