mikrofonieproblem: kabel/pickup/amp?

von mrnouseforaname, 11.06.07.

  1. mrnouseforaname

    mrnouseforaname Registrierter Benutzer

    Im Board seit:
    29.01.05
    Zuletzt hier:
    30.09.10
    Beiträge:
    324
    Zustimmungen:
    0
    Kekse:
    385
    Erstellt: 11.06.07   #1
    heyho,
    also ich hab seit ner weile schon ein großes problem, es ist zwar nicht so schlimm und man kann damit irgendwie leben, aber optimal ist die sache bei weitem nicht.

    in einer band spiele ich high-gain sounds, damit habe ich das problem, dass es ziemlich schnell aus dem verstärker pfeift, auch wenn ich abstoppe und so.
    ich hab mich schon etwas umgeguckt und denke mal, dass das problem daher kommt, dass meine einzelnen teile irgendwie alle mikrophonisch sind. so richtig versteh ichs nicht.
    kabel:
    löte ich mir selbst, hab irgendwann mal ein paar meter klotzkabel gekauft und mir mehrere kabel zusammengelötet (neutrikstecker natürlich), dürfte eigentlich gut sein, ist es aber nicht. (löten kann ich, das ist nicht das problem) naja, wioe gesagt, die kabel machen geräusche, wenn ich sie bewege und ich glaube auch, dass sie der grund sind, warum ich manchmal radioempfang über den verstärker habe. (das radioproblem und die kabelmikrophonie konnte ich immer sehr gut bekämpfen, in dem ich nen noisegate in die effektschleife gehangen habe)

    amp:
    hab nen engl530 preamp und ne h&k transenendstufe. ich habe gelesen, dass nach ner weile benutzung die vorstufenröhren "nachlassen" und anfangen zu mikrofonieren. wenn ich auf das ampgehäuse klopfe, hört man auch eindeutig die geräusche aus der box.

    pickup:
    seymour duncan jeff beck. ebenfalls mikrophonisch :(
    klopfgeräusche können gehört werden.

    und jetzt?
    ich glaube schon, dass ich das "pfeif"problem etwas in den griff bekommen kann, wenn ich es schaffe, dass nicht mein ganzes equipment mikrofonisch ist (oder?).
    also mein vorschlag:
    neues kabel.
    vorstufenröhren austauschen.
    pickup wachsen.

    kann es eventuell sein, dass ein teil mikrofonisch ist und die anderen dann "ansteckt"? ich tippe eigentlich auf den preamp. gibt es noch andere gründe, warum ein röhrenpreamp mikrofonisch sein könnte?
    soviele betriebstunden haben die röhren nämlich noch nicht auf den buckel.

    hmm.

    ich hoffe, ihr habt nen paar kompetente tipps auf lager. :great:
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 11.06.07   #2
    Probier mal zuerst die Bässe und die Höhen rauszudrehen und evtl. etwas weniger Gain. Das hört sich so an als ob da einfach alles gnadenlos übersteuert ist.
     
  3. mrnouseforaname

    mrnouseforaname Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.05
    Zuletzt hier:
    30.09.10
    Beiträge:
    324
    Zustimmungen:
    0
    Kekse:
    385
    Erstellt: 13.06.07   #3
    nee nee, das ist nicht das problem, hab mit dem sound schon rumexperimentiert. hab ja gain auch nicht auf anschlag oder so. das hier ist ein eindeutiges mikrophonieproblem (würd ich jetzt mal sagen)
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 13.06.07   #4
    Die erste Frage ist, wie alt ist denn Dein E530? Es stimmt schon, das Röhren nach einer gewissen Betriebsdauer dazu neigen können mikrophonisch zu werden, aber bei Vorstufenröhren ist das schon eine ganze Weile. Hatte ein ähnliches Problem mal vor langer Zeit mit einenm Marshall Top (JMP), habe es dann von der Box runtergestellt, das hat bei mir geholften, weil die Box dann keine Schwingungen mehr an das Top gegeben hat.

    Hast Du die Möglichkeit Dein Setup mit einer anderen Gitarre auszuprobieren? Wenn ja, kannst Du ja ganz schnell feststellen, ob es an Deinem Pickup liegt. Auch da kann es Qualitätschwankungen geben!

    ..und zu guterletzt das Kabel, es ist icht normal, dass es Geräusche macht. Hast Du auch sicher Gitarrenkabel und nicht etwas Mikrofonkabel genommen? Würde ich in jedem Fall austauschen, ggf. gegen ein fertig konfektioniertes Kabel, aber nicht eben das billigste. :confused:

    Sonst fällt mir erstmal auch nichts ein.
     
  5. mrnouseforaname

    mrnouseforaname Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.05
    Zuletzt hier:
    30.09.10
    Beiträge:
    324
    Zustimmungen:
    0
    Kekse:
    385
    Erstellt: 27.08.07   #5
    okee, tut mir leid, dass ich die sache nochmal nach oben hole, also:

    ich habe jetzt einige dinge getan:
    erstmal habe ich die gitarre an einem anderen amp ausprobiert, das mikrophonieproblem scheint demanch hauptsächlich (aber nicht nur!) an der gitarre zu liegen, sprich: fiepen gabs auch an nem anderen amp. deshalb:
    vorstufen röhren raus, neue rein.
    dann: pickup raus, gewachst, pickup wieder rein. der pickup ist nen seymour duncan jeff beck (konnte mir ehrlich gesagt nicht vorstellen, dass die teile nicht gewachst sind, aber egal). das wachsen hat auf jeden fall etwas gebracht, ich kann den regler am noisegate nun schon weiter zurückdrehen, mikrophonisch sind die teile aber immer noch.
    nun stellen sich mir folgende fragen:
    habe ich den pickup vielleicht nicht richtig gewachst? bzw. kann ich das problem mit wachsen nur teilweise lösen?
    liegt das problem doch woanders? sollte ich mir gleich nen neuen pickup kaufen?

    der pickup sitzt eigentlich ziemlich fest, die saiten sind geerdet. was kann ich noch beachten? bin gerade etwas ratlos.
     
  6. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 27.08.07   #6

    Kauf Dir mal ein gescheites Gitarrenkabel! Das ist wohl der Übeltäter.
     
Die Seite wird geladen...

mapping