Monitor Funktion bei Cubase funktioniert nicht mehr!?

  • Ersteller Köstliches Brot
  • Erstellt am
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
24.09.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Hallo

Seitdem ich letzte Woche meine Emu 0404 Karte eingebaut habe funktioniert die Monitor funktion bei Cubase nicht mehr. Ich meine damit den kleinen Speaker bei jeder einzelnen Spur, den man aktivieren kann, wenn man zb eine Gitarrenamp simulation als Inserteffekt in der Spur und sich dann hören wil.
Mit der Onboardkarte hat das früher (zwar mit einiger Verzögerung) geklappt, nur jetzt kommt da nichts mehr.

Kann mir da jemand helfen?

Danke :)
 
Eigenschaft
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
24.09.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Weiß keiner wo der Fehler liegt?
 
L
Little_Raven
Registrierter Benutzer
Zuletzt hier
28.04.10
Registriert
20.08.03
Beiträge
1.138
Kekse
1.158
Funktioniert denn sonst alles?
Wird es still aufgenommen und du kannst es nacher abspielen. Hörst du Midispuren? etc...

Wenn nicht, dann weiß cubase nix von deiner neuen Audiokarte.
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
24.09.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Sonst funktioniert alles. Habe auch alles für die Karte bei Cubase eingestellt.
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
24.09.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Kann mir keiner helfen oder weiß keiner was ich meine?
 
M
Musicoholic
Registrierter Benutzer
Zuletzt hier
16.06.06
Registriert
14.02.05
Beiträge
37
Kekse
0
Das ist unglaublich, aber hier stößt man auf Gleichgesellen, ich habe das gleiche Problem auch mit Emu 0404 und Cubasis!
Bei mir hört man nur bei bestimmten Einstellungen in den Ouputs etwas, ist doch nicht normal, es muss doch alles gehen, oder niicht?
 
K
Kai-Ser
Registrierter Benutzer
Zuletzt hier
17.10.09
Registriert
12.07.05
Beiträge
404
Kekse
370
Ich hab zwar die Karte nicht, aber hatte mal ein ähnliches Problem, welches sich mit dem deaktivieren der Funktion "direktes Mithören" lösen liess. Zu finden unter dem Cubase Menü Eintrag "Geräte" -->Geräte konfigurieren -->Vst Multitrack..dort gibt es bei Cubase SX besagtes "Häkchen" zum anklicken...Cubasis kenn ich nicht.

LG
 
Köstliches Brot
Köstliches Brot
Registrierter Benutzer
Zuletzt hier
24.09.21
Registriert
11.04.04
Beiträge
2.097
Kekse
2.381
Ort
Meppen
Kai-Ser schrieb:
Ich hab zwar die Karte nicht, aber hatte mal ein ähnliches Problem, welches sich mit dem deaktivieren der Funktion "direktes Mithören" lösen liess. Zu finden unter dem Cubase Menü Eintrag "Geräte" -->Geräte konfigurieren -->Vst Multitrack..dort gibt es bei Cubase SX besagtes "Häkchen" zum anklicken...Cubasis kenn ich nicht.

LG

Ja! Jetzt klappts! Danke für die Lösung. Mann :great:
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben