MXR dime distortion .....

von kusi, 25.10.04.

  1. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 25.10.04   #1
    hallo volks

    hab mir kürzlich n MXR dd-11 bei ebay USA ersteigert. nach dem was ich so über das pedal gelesen habe, war ich mir schon im klaren, das da nix "röhriges" rauskommt.

    aber irgendwie bin ich sehr enttäuscht von dem ding:
    - die klangregelung ist sehr speziell,(aktiv) und schwierig in den griff zu kriegen ziemlich komisch zu beschreiben

    - senkt man die mitten mit dem poti ab(nicht mit dem schalter) hat man im hintergrund immer so ein kratzen, fast ein phasing, welches sich noch viel mehr verstärkt, wenn man den scopp-schalter reindrückt. sehr übel!!

    - wo bleibt das viele gain und der druck, von dem ich immer gelesen habe?

    - bei "hohen" mid & high einstellungen gibts extremes feedback

    - wenn ich das ding mit nem crybaby zusammen benutze, fiiiiiiiiept es extrem heftig!


    irgendwie finde ich einfach keinen akzeptablen sound damit. achja, hab das ding erst über meinen peavey xxl-combo getestet, mit der ESP/LTD kh-603.

    ich nehm das ding heute abend mal in den proberaum mit, und teste es über meinen röhren-marshall.....

    @mnemo und die andern dd11 besitzer: postet doch mal eure genauen erfahrungen und bitte auch ein paar soundeinstellungen! vielleicht finde ich doch noch etwas, was mir gefällt.....

    nochmal, ich wusste, dass da nix schönes rauskommt (im röhrigen sinne), aber ne anständige , heftige zerre, die was anderes als krach macht, sollte doch auch drinnen sein, oder?

    mal schauen, ob ich ein mic auftreiben kann, dann gibts ein paar sampels.
    (wenn jemand webspace zur verfügung stellt.... ;) )

    mfg und danke fürs durchlesen und antworten

    kusi,
    auf der ewigen suche nach seinem sound (langsam denke ich, das ich den nie finde.....)

    ps: das netzteil ist leider für die usa(110V), deshalb habe ich mir einen spannungswandler bestellt. da dieser aber noch nicht da ist, habe ich einfach 2 9V blöcke seriell gehängt (= 18V). an dem sollte das doch nicht liegen oder?
     
  2. Philipp86

    Philipp86 Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.01.05
    Beiträge:
    349
    Ort:
    Kreis Offenbach
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.04   #2
    Also ich habe das Ding bei der Musikmesse auch gestest, und fand es auch mehr als dürftig.

    ICh dachte auch immer wunder wenn das nen Signature ist, dann sollte es auch was taugen, habe mich allerdings geirrt.

    Mir sind dieselben Sachen wie dir aufgefallen:piepsen wenn ein Wah Wah davorhängt etc.

    In dem Sinne
    Schönen Abend
    Philipp
     
  3. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 25.10.04   #3
    Also ich hab überhaupt keine Feedbackgeräusche, könnte wohl eher an der Gitarre liegen und/oder wie du zur Box stehst.
    Bei mir ist alles einwandfrei. Ich finde genau das cool, das sich die Potis gegenseitig beeinflußen, wie man es von Boutiqueamps kennt.
    Der Dime hat nunmal so einen schneidenden Ton, wenn man in ner Band sich durchsetzen will, passt der Sound auf jeden Fall.
    Ich kann dir zwar ein paar einstellungen sagen, aber das bringt dir sowieso nix, da du bestimmt andere Ampeionstellungen hast und zudem noch einen anderen Amp.
    Der Dime ist auch extrem nebengräuscharm. Wieso du solche Probleme hast, könnte daran liegen, das es evtl. nicht neu ist, oder einfach kaputt oder ein "Montagsmodell".

    Ich glaube ehrlich gesagt, dass es genau deswegen nicht grad einen befriedigenden Sound macht, da das Gerät für 110 V ausgelegt ist und nicht für 230V. Man muss den doch immer mit einem 18 V Netzteil fahren, egal ob in den USA oder in Deutschland...
     
  4. kusi

    kusi Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 25.10.04   #4
    hi mnemo!

    also an der gitarre liegts bestimmt nicht (esp/ltd kh-603, emg81)!

    du hast wirklich kein piepen? auch nicht, wenn du mit nem wah spielst?

    reiss mal alle potis ganz auf, ausser das volumen. dann rauscht das bei mir mehr als die nahe gelegene autobahn :( egal wie und wo ich zur box stehe..)

    neu ist es in der tat nicht, aber ich glaube nicht, dass da was defekt ist...
    n montagsgerät ist es mit bestimmtheit auch ned, da, die ganze platine mit SMD`s bestückt ist, und nicht mit "normalen" komponenten. die platine wird von maschinen bestückt, und die kennt ja keinen montag..... ;) (ich arbeite selbst in einer solchen firma)

    hab das ding vorhin mal aufgeschraubt. man, das war vielleicht ein kampf :cool:

    was hälst du eigentlich von diesem scopp-schalter?

    vielleicht kannst du mir trotzdem ein paar einstellungen durhcgeben, so als anhaltspunkte.... :)

    mfg und vielen dank
    kusi

    edit: ich speise das ding mit 2 9V-blöcken seriell geschaltet = 18V
    das sollte sogar noch besser sein als das netzteil, das keine brummfrequenz o.ä....
    haba aber grad gemessen, dass die baterien nicht mehr ganz voll sind, nur noch 15,5V.... :o
     
  5. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 25.10.04   #5
    Der Scooped ist ganz o.k. ich hab ihn fast immer gedrückt, kommt drauf an, was für einen Sound ich will, für sSoli tu ich den raus und die Mitten auf 11-14 Uhr und die Höhen etwas raus und den Bass etwas rein.

    Meine Einstellung, die sich ab und zu ändert:

    Von links nach rechts:
    - Scooped-on
    - 12-13 Uhr manchmal auch 15
    - / unbrauchbar, da scooped alle Mitten "vernichtet"
    - 11-12 Uhr manchmal etwas zurück, wenn ich mit bass auf 15 Uhr bin, da durch hoch eingestellt Bässe automatisch mehr Höhen präsent sind, so kann man fast nichts falsch machen.
    - Volle Kanne, Hoschi!

    Ich probier mal morgen wie das so mit dem Dime Wah klingt, aber mir ist nichts mehr in Erinnerung, dass es so starke Geräusche macht.
    Kann natürlich auch an meinem Amp liegen.

    Ich hab persönlich auch noch nie die Bässe auf "Volle Kanne, Hoschi" eingestellt, da das einfach zuuu krass ist. Was allerdings auch daran liegt, dass der MXR gut mit Ampeinstellungen reagiert und ich hab meistens recht viel Bass drinne.
     
Die Seite wird geladen...

mapping