Nach Guitar Rig 5 Start gehen andere Audios nicht mehr

von Stealth, 17.10.20.

Sponsored by
QSC
  1. Stealth

    Stealth Registrierter Benutzer

    Im Board seit:
    09.10.20
    Zuletzt hier:
    17.10.20
    Beiträge:
    7
    Kekse:
    0
    Erstellt: 17.10.20   #1
    Hallo, Ich hoffe ich bin hier richtig!

    Habe heute mein Behringer UMC22 Bekommen und die Asio Treiber Installiert und nach ein paar Einstellungen das UMC 22 zum Laufen gebracht!

    Jetzt habe ich das Problem das sobald ich Guitar Rig 5 Starte nur noch die Angeschlossene Gitarre zu hören ist und alles Was nicht über Guitar Rig läuft nicht mehr zu hören ist wie z.b. Youtube, VLC Media Player usw. Beende ich Guitar Rig hört man wieder alles!

    was mache ich falsch ? Lg Sascha
     
  2. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    797
    Ort:
    Wien
    Kekse:
    947
    Erstellt: 17.10.20   #2
    Ich vermute mal in Windows ist eingestellt..... "diese Anwendung hat alleinige Kontrolle über die Audiohardware".
    Ich nehme weiters an es handelt sich um Windows 10.
    Wo das dort eingestellt wird (oder in Guitar Rig) weiss ich leider nicht da ich weder das eine noch das andere benutze.
    Ich würde mal zuerst die Einstellungen von Guitar Rig diesbezüglich überprüfen vielleicht wirst du dort fündig.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Stealth

    Stealth Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.20
    Zuletzt hier:
    17.10.20
    Beiträge:
    7
    Kekse:
    0
    Erstellt: 17.10.20   #3
    Danke das war es hat geklappt =)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    797
    Ort:
    Wien
    Kekse:
    947
    Erstellt: 17.10.20   #4
    Na schau ist das Forum doch gelegentlich zu was gut.....:gruebel::rofl::hat:
     
  5. Stealth

    Stealth Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.20
    Zuletzt hier:
    17.10.20
    Beiträge:
    7
    Kekse:
    0
    Erstellt: 17.10.20   #5
    nächstes Problem habe es jetzt erst festgestellt das jetzt kein ton mehr von Guitar Ric kommt der input geht aber der output geht nicht mehr (not connected) stell ich alles wieder zurück besteht das alte problem
     
  6. Bholenath

    Bholenath Registrierter Benutzer

    Im Board seit:
    10.05.18
    Beiträge:
    797
    Ort:
    Wien
    Kekse:
    947
    Erstellt: 17.10.20   #6
    Tja es kann natürlich sein das Guitar Rig darauf besteht alleinige Kontrolle über das Audiosystem zu haben.
    Dann ist das kein Fehler sondern gewollt. Das wäre denkbar.

    Wenn man Guitar Rig verwendet wird man wohl Gitarre spielen oder aufnehmen und da ist jede andere Audioquelle ja eigentlich nicht erwünscht.
    Es ist ja Echtzeitverarbeitung angesagt und da würden andere Audioquellen vielleicht das Verhalten stören.
    Das sind aber Vermutungen meinerseits genaues kann dir da wohl nur jemand sagen der das auch verwendet.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    24.10.20
    Beiträge:
    5.681
    Kekse:
    165.166
    Erstellt: 17.10.20   #7
    das liegt aber dann vermutlich am ehesten an deinem Audiointerface bzw dessen Treiber oder einer Einstellung dessen.

    bei meinem Interface (UA Apollo) kann man sehr wohl DAW oder Programme wie Guitarrig, gleichzeitig mit andern Soundquellen (Winamp, VLC, Internetbrowswer > Spotify, Youtube) nutzen..also die Programme können nix dafür, habs gerade nochmal ausprobiert mit Guitar Rig 5, und bin auch auf Win10, läuft tadelos gleichzeitig.

    das Problem wird hier im Forum häufiger geschildert, oft im Zusammenhang mit günstigen Audiointerfaces wie zb deinem Behringer,
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping