Nagelneuer Röhrenamp: Lauter Knall beim 1.mal einschalten

von Götterfunke, 27.10.09.

Sponsored by
pedaltrain
  1. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    15
    Kekse:
    1.608
    Erstellt: 27.10.09   #1
    Hi,

    Heute ist endlich mein Bugera 1990 gekommen. Hab noch keine Box, daher habe ich den Amp an den Speaker meines Attax angeschlossen. Soweit so gut; Powerschalter ein, brav eine Minute gewartet und dann Standby rein: Lauter Knall. Ich hab gedacht das wars. dann Gitarrenpoti aufgedreht und oh Wunder, er läuft. Ein paar Minuten gespielt, alles Funktioniert. Dann ausgeschaltet, 15 Minuten gewartet und wieder eingeschaltet: Kein Knall, alles Funktioniert wie es soll.

    Kann mir jemand erklären wieso es beim ersten mal geknallt hat? Hab schon im Musikgeschäft wo ich den Amp bestellt habe angerufen, aber der Verkäufer hatte keine Ahnung.

    BTW: Ich frage mich wie Bugera so einen Sound für so schmalen Taler liefern kann. Der Amp klingt absolut genial.

    PS: Der Knall kam aus dem Lautsprecher

    MFG Götterfunke
     
  2. Larry G

    Larry G Larry Amplification

    Im Board seit:
    19.05.07
    Zuletzt hier:
    15.08.18
    Beiträge:
    671
    Ort:
    Nuernberg, Germany
    Zustimmungen:
    176
    Kekse:
    8.164
    Erstellt: 27.10.09   #2
    Da gibbets tausend Ursachen dafür, hier nur einige, um's nicht zum Orakel werden zu lassen:

    - Dreck im (DC schaltenden) Standbyschalter, der noch schnell einen Lichtbogen begünstigt hat, bevor die Kontakte des Schalters vollends geschlossen waren.

    - ein kurz durchschlagender Koppelkondensator, der sich unmittelbar danach selbst wieder 'geheilt' hat. Kein Scherz! PVC-Folienkondensatoren sind zumeist selbstheilend (nur wenn sie sich zu oft selbst geheilt haben, sind sie irgendwann nix mehr).

    - ein in einer Röhre herumlungerndes abgezwicktes Drahtstückchen (kommt bei aktuell produzierten Röhren öfter mal vor), das im Einschaltmoment so ungünstig im Röhrenboden lag, dass es schnell noch einen Kurzschluss verursacht hat, bevor der einsetzende Stromfluss es verdampft hat.

    usw. usw.

    Könnte da noch 'ne Stunde weiterschreiben, nur wird dann mein Essen kalt ;)

    Larry
     
  3. Götterfunke

    Götterfunke Threadersteller Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    15
    Kekse:
    1.608
    Erstellt: 27.10.09   #3
    Ok, Danke für die Antwort. Da kann ich nur hoffen das es nicht mehr passiert :gutenmorgen:
     
Die Seite wird geladen...

mapping