Need help 4 guitar recording

von ?nglbehrt, 31.07.05.

  1. ?nglbehrt

    ?nglbehrt Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    15.08.05
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.05   #1
    Also, ich bräuchte mal eure beratung, bitte...
    Ich benutze ein altes vivanco mx720 mischpult um die gitarre auf dem computer aufzunehmen, also vom verstärker ins mischpult , vom mischpult in den pc, durch den mikro eingang, nun hört man immer starkes rauschen in der sounddatei, auch erde bringt nix... könnt ihr mir vielleicht eine etwas modernere variante vorschlagen um aufzunehmen? (Also net so was wie meine steinzeit methode)
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 31.07.05   #2
    Was genau heißt "vom verstärker ins mischpult"? Du gehst also aus dem LineOut des Verstärkers ins Mischpult? Das ist eiegntlich nicht nötig, Du kannst doch direkt in die Soundkarte gehen. dann aber in den LineEingang der Soundkarte bzw. auch wenn Du das Mischpult nimmst solltest Du in den LineEingang der Soundkarte gehen.
    Was hast Du für eine Soundkarte? Das Rauschen hängt nicht unbedingt mit deiner Aufnahmemethode zusammen, sondern wohl eher an der billigen Soundkarte. Bist Du denn sonst mit dem Gitarrensound zufrieden? Denn der ist sonst das Problem bei deiner Aufnahem methode, die LineOuts von Verstärkern klingen vor allem verzerrt meist zeimlich bescheiden.
    Alternative Aufnahme möglichkeiten:
    - Den Verstärker mit einem Mikro abnehmen
    - Ein digitales FX-Gerät/ Modelling Preamp mit Amp und Speakersimulation, mit dem man dann direkt in die Soundkarte geht
    - Gitarre direkt in die Soudnkarte (bzw. zum Aussteuern doch erst ins Pult, ausprobieen) und das Ampmodelling per Software erzeugen (Amplitube, GuitarRig, Simlanalog...)
     
  3. ?nglbehrt

    ?nglbehrt Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    15.08.05
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.07.05   #3
    Danke, das problem hat sich gelößt. cu thread kann geschlossen werden
     
Die Seite wird geladen...

mapping