Netzbrummen aufm Effektboard.

von LoneLobo, 25.04.06.

  1. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #1
    Servus, ich hab mal ein Problem.

    Und zwar hab ich mir ja ein Effektboard gebaut:

    [​IMG]

    Da sitzt ein Trafo drauf, aufm Bild versteckt mittig unter der ersten Etage, also zielich direkt unter dem hellbauen Pedal oben (Boss Chorus) undhinter dem grauen pedal unten (Ibanez Fuzz).
    Das ist n stabilisiertes Netzteil mit 1,5A, momentan hängen da nicht allzuviele Effekte dran.
    Sowohl "nicht stabilisiert" als auch "überlastet" kann ich also ausschließen.

    Trotzdem bekomme ich ein Netzbrummen, was ich mit dem Boss-NS2 _nicht_ wegbekomme (Der NS-2 wirkt nur auf den Loop, vorher machts nix. Alles schon ausprobiert ;)). Der kriegt zwar die Einstreuungen die ich da auch hab recht gut raus, aber das Brummen bleibt.
    Ich könnte mir vorstelln, dass es am Magnetfeld des Trafos liegt, was von den Kabeln (insbesondere den FX-Loop-Kabeln [obere Etage]) aufgefangen wird.
    Ich höre ein Brummen (kein Rauschen). Ziehe ich das FX-Return-Kabel ausm Effektboard und geh mit der Spitze in Richtung des Trafos wird _genau_ dieses Brummen lauter. Lege ich die Spitze aufs Gehäuse des Trafos auf, hab ich ein gut hörbares Brummen.

    Erste Frage:
    Ist das wirklich so dass die Kabel das wechselnde Magnetfeld des Trafos auffangen können und dadurch dieses Brummen produzieren oder gibts da noch Möglichkeiten die ich bisher überhaupt nicht in Betracht gezogen hab?

    Zweite Frage:
    Wie bekomm' ich sowas weg?
    Mein TSL100 gefällt mir eigentlich, und wenn er irgendwann ma neue Röhren drin hat, hört er auch auf, immer ma wieder zu knacksen.
    Aber dieses Brummen stört noch. Wäre mir eigentlich ganz recht wenn ich das wegbekommen könnte.

    Bin für viele Antworten dankbar, bitte helft mir =)
     
  2. kettecobain

    kettecobain Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    945
    Ort:
    Gotha
    Zustimmungen:
    113
    Kekse:
    1.416
    Erstellt: 25.04.06   #2
    du mischst digitale fx z.b.der chorus mit analogen fx!

    probier mal in alle effekte batterien reinzumachen! Brummen weg???
    wenn ja gehe langsam vor und schalte immer einen effekt mehr dazu also immer einen mehr zwischen amp und gitarre , nicht wieder alle auf einmal(jetzt wieder mit Netzteil!) bei dem bei dem es anfängt zu brummen tust du eine batterie rein! und versuchst es dann mit den noch übrigen pedalen weiter am netzteil! bei allen fx die dann wieder das brummen verursachen tust du eine batterie rein und machst wie gesagt weiter bis dualle effekte wieder drin hast! nun hast du die brummer (die mit batterie) entlarvt! alle anderen hängen ja am netzteil!

    da dir das mit den batterien in einigen fx sicher zu doof ist musst du die jetzt mit batterie betriebenen einfach an ein anderes (stabilisiertes, ausreichend starkes) netzteil hängen und das brummen sollte weg sein!


    ist das brummen nicht weg auch wenn alle mit batterie betrieben werden ist wohl iregndein fx kaputt oder du probierst wirklich mal den trafoanders zu platzieren

    hoffe ichkonnt dir helfen
     
  3. Wurzeljo

    Wurzeljo Registrierter Benutzer

    Im Board seit:
    19.11.05
    Zuletzt hier:
    26.11.06
    Beiträge:
    112
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.06   #3
    ich hatte mal dasselbe problem. hatte mir ein netzteil von conrad gekauft welches mir der verkäufer empfohlen hat, alles angeschlossen und schon war das sehr laute brummen da.

    habs dann umgetauscht gegen ein anderes von der selben firma (voltcraft) und damit gehts einwandfrei. wo der unterschied bei den beiden netzteilen ist frage ich mich heute noch.
     
  4. Froce

    Froce Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    17.10.13
    Beiträge:
    578
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 25.04.06   #4
    Wenn es tatsächlci ham Magnetfeld liegen sollte (was ich nicht weiß) könntest du den Trafo doch auch abschirmen: bau einen faraday'schen Käfig= Drahtkorg drumrum, dann müsste es, wenn es am Magnetfeld liegt, damit weggehen.
     
  5. zwieback-dude

    zwieback-dude Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    474
    Zustimmungen:
    11
    Kekse:
    585
    Erstellt: 25.04.06   #5
    Vielleicht ist das Wahwah zu nah am Netzteil?
     
  6. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 25.04.06   #6
    Tach Lobo,

    Ich würd folgendermassen vorgehen...wie schon erwähnt versuchen digitale von analogen Effekte vom Netzteil zutrennen z.b mit Batterien. Zusätzlich versuchen die Effekte aus dem Loop bzw. die vorgeschalteten Effekte voneinander zutrennen. Ich hoffe zu hast genug Batterien :)

    Das Netzteil hast du aber nicht selbst gebaut oder ?

    Gruss, Christoph
     
  7. LoneLobo

    LoneLobo Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #7
    Das einzige Analoge Effektgerät was ich besitze (glaub ich) ist das Ibanez FZ7. Eventuell das Korg DT-10 noch, das weiß ich nicht. Ansonsten...sowohl der Acoustic Simulator, der Chorus, der Echo Park als auch das Wahwah sind alles digitale Geräte. Ich hab jetzt also mal probiert, die beiden (Ibanez und Stimmgerät) mit nem anderen Netzgerät zu betreiben: Fehlanzeige. Dieses wunderschöne, gleichmäßige "mmmmmm" is leider immer noch da.
    Trotzdem danke für den Tipp, da hatte ich garnicht dran gedacht.

    So viele Batterien hab' ich nicht, und das ist auch keine Lösung. Mein EchoPark würde grade mal ne Stunde oder so mit ner Batterie auskommen ;)

    Effekt kaputt kann ich ziemlich ausschließen. Die tun genau so wie sie tun sollen und sind alleine auch ganz normal drauf.

    Zum Trafo anders platzieren:
    Der hat zwar da hinten drin nen sehr schönen Platz bekommen, allerdings hab ich ihn schon so reingebaut dass man ihn da auch _relativ_ problemlos wieder rausmachen kann. Muss halt die Dinger weglöten die dranhängen.

    Allerdings:
    Wenn ich den Trafo woanders hinstell, brauch ich den aufgrund der live-tauglichkeit dann irgendwo wo er sicher ist. Wäre dann in dem Fall möglichst weit am anderen Kabelende, in ~ 6 m Entfernung zum Board.
    Jetzt isses ja so dass Gleichstrom bei längeren Kabeln viel schneller flöten geht als Wechselstrom, vor allem wenn viel Stromstärke aber wenig Spannung da ist.
    Kann ich davon ausgehn, dass der Gleichstrom nach 10 Metern immer noch so "gut" ist dass man den verwenden kann? Ich möcht' ungern mein komplettes Board auseinanderreissen und den Trafo umlöten, nur um dann zu merken dass ich dann am Effektboard nur noch 3 V hab.

    Bist du sicher, dass ein Faraday-Käfig Magnetfelder isolieren kann?
    Er absorbiert unter anderem Elektromagnetische Wellen, ja. Allerdings liegt das glaub ich eher daran dass der Käfig die elektrische Komponente der Strahlung absorbiert und die magnetische Komponente ohne diese nicht weiterleben kann...

    Ich informier mich da mal, aber n Faraday kann glaub ich nur Elektrische Ladungen abhalten.

    Nope, das hab' ich gekauft.

    Auch ohne Wahwah hab ich das Brummen.

    Übrigens ist es ne sehr schlechte Idee, den NS-2 erst in den Effektloop zu hängen. Dadurch hängt dann nämlich die Position des Treshold-Reglers vom Volumen der Vorstufe ab. Und das is keine wirkliche Lösung ;)
     
  8. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 25.04.06   #8
    Faradayscher Käfig ist richtig, macht man aus MU-Metall einem speziellen Weicheisen. Eingangs-Symmetrierübertrager in Mischpulten sind damit gegen magnetische Einstreuungen abgeschirmt.
    Wenn Du als Kabel für die Gleichspannung Netzkabel mit einem Querschnitt von 2x 2,5qmm verwendest, bist Du bei 10m definitiv noch auf der sicheren Seite, Carl kann Dir das sicher im Kopf vorrechnen ;-).
    Als schnellsten und einfachsten Test kannst Du ja mal versuchen, ob das Brummen sich ändert, wenn Du den Trafo drehst, mit Glück findest Du eine Position, wo die Einstreuung nicht mehr stört - wie war das doch gleich, Magnetlinien parallel oder quer zu den Audio-Kabeln? Weiß nicht mehr.
    Auf jeden Fall kannst Du so testen, ob das Brummen tatsächlich durch das Magnetfeld des Trafos kommt...
    MfG
    ts2
     
  9. LoneLobo

    LoneLobo Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #9
    Drehen funktioniert leider auch nicht ohne ablöten ;)
    Und da hinten drin hab ich auch nicht genug Platz um den in irgendeiner anderen Position zu befestigen.
    Aber stimmt schon, es muss Positionen geben bei denen die Felder nix bewirken.

    Dass ein Faraday wirklich magnetische Einstreuungen abhält, ist mir wie gesagt, neu. Aber wenn das bei Mischpulten Verwendung findet wirds wohl stimmen.
    Allerdings steht bei Wikipedia beim Käfig rein garnix von der Abhaltung von Magnetfelder, immer nur von Elektrischen :/

    Aber das mit dem Faraday könnt ich vermutlich sogar ausprobieren ohne dass ich den Trafo ausbauen muss...
     
  10. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 25.04.06   #10
    Hm, Wicky:
    [Man nehme einen elektrischen Leiter und verdicke ihn. Anschließend erzeuge man in der Verdickung ein Loch. Für das nicht leitende Loch gilt, dass alle elektrischen Effekte, wie
    elektrischer Strom
    elektromagnetische Wellen
    im Loch unabhängig von Effekten außerhalb des Lochs und auch unabhängig von Effekten im Leiter auftreten. Der das Loch umgebende Leiter schirmt die äußeren Effekte ab.
    Die vollständige Ummantelung durch einen Leiter kann auch durch ein Geflecht von Leitern (wie z. B. Käfiggitter - daher der Name) angenähert werden, wenn der Elektrische Leitfähigkeitsunterschied zwischen Leiter und Nichtleiter genügend groß ist.]

    Andererseits:
    [Faraday-Käfig: Der faradaysche Käfig (auch Faraday-Käfig) ist die Bezeichnung für einen auf allen Seiten geschlossenen Raum aus leitfähigem Material. Das Faraday-Käfig kann sehr wirkungsvoll niederfrequente elektrische Felder fernhalten, dagegen nicht magnetische Felder und nur teilweise hochfrequente Felder. Das Faraday-Käfig wird für den längeren Aufenthalt des Menschen auch abgelehnt, weil damit auch das elektrische Gleichfeld der Erde und die Einwirkung von natürlicher Sferies ferngehalten werden. ]
    Quelle: http://www.e-smog.ch/lexikon/lexikonf.htm

    Also heißt der MU-Metallmantel um einen Trafo wahrscheinlich nicht Faradayscher Käfig. Er funktioniert ja auch ausschließlich mit besonderem Material, das wohl ein Grund mit für die Preise bei den Eingangsübertragern ist.
     
  11. LoneLobo

    LoneLobo Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #11
    Aaaaha!
    Wieder was neues, danke :)

    Gute Frage, nächste Frage:
    Angenommen ich würde so nen MU-Mantel herbekommen.

    Was passiert dann mit dem Trafo?
    Wenn Mir so ein Mantel die äußeren Felder beeinflusst, beeinflusst er ja ganz sicher auch die inneren. Und der Trafo kann ja nicht funktionieren ohne seine wechselnden Magnetfelder.
    Wenn ich da nen Mantel aussen rum bau kanns mir doch passieren dass der Trafo überhaupt nicht mehr funktioniert, oder?
    Weil...das wär ja irgendwie schon leicht kontraproduktiv.
     
  12. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 25.04.06   #12
    Jo mei, der Guru bin ich da auch nicht (Carl, hilf!, wir haben doch einen HCA Elektronik on board ;-)
    Aber funktionieren tut es, ich habe schon manchmal beim Reparaturversuch oder Ausschlachten defekter Geräte gekapselte Trafos gesehen.
    Man könnte eher vermuten, daß durch die Kapslung der Wirkungsgrad des Trafos erhöht wird - keine Energieverluste, aber so richtig glauben tue ich's nicht. Wird dem Inneren des Trafos wohl so ziemlich egal sein, was außenrum ist, solange es kein stärkeres Magnetfeld als das eigene ist.
     
  13. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 25.04.06   #13
    Also...

    das können 4 verschiedene Effekte sein, und ist wahrscheinlich eine Mischung von allen dreien:
    a) Brummschleife: Du verbindest die Effektgeräte sowohl über die Masseleitung der Stromversorgung als auch über den Schirm der Klinkenkabel. Fazit: Immer zwei Stromkabel und ein Klinkenkabel bilden eine Brummschleife und sind damit eine Antenne für Störungen aller art, die wären: a) Schwankungen der schlecht stabilisierten Stromversorgung und somit Wechselströme, die nun nicht nur über die Stromversorgungsleitung gehen und b) Magnetfelder aller Art...
    b) Elektrostatische Einstreuung. Jede Spannung erzeugt ein E-Feld. Das hast du aufgefangen, als du den abgesteckten Klinkenstecker in die Nähe gebracht hast. Das bekommst du aber selbst mit einem Stück Alufolie in den Griff, geschirmte Kabel helfen da. Sollte allerdings, sollten die Tretminen kein Metallgehäuse haben, zumindest eine Alufolie auf GND dazwischen sein.
    c) Magnetfelder: Die umgeben jeden Trafo (das sog. Streufeld). Bei Ringkerntrafos sind sie um größenordnungen kleiner, deswegen verwendet man die Dinger auch für Audioanwendungen. Bei Steckernetzteilen natürlich Fehlanzeige. Die bekommt man schon schlechter weg, gibt aber auch Wege:
    1. Kurzschlusswicklung um den Kern: Man nimmt eine Kupferfolie und wickelt eine weitere Wicklung um KERN UND SPULENKÖRPER, also nicht nur um den Spulenkörper des Trafos, sondern außen um den Kern rum. Das hilft schon etwas
    2. Käfig um den Trafo: Ein Käfig aus Eisenblech um den Trafo rum (komplett). Sowas hat mein Hifi Verstärker daheim
    3. MU Metall Käfig um das Netzteil (wobei die normalen MU-Metall Folien etwas zu dünn sein dürften für Wechselspannung)
    4. Netzteil weit weg... (und ja, spätestens bei 1,5 qmm oder 2,5qmm Lautsprecherkabel kann man den Spannugsabfall vergessen) Und hau doch einfach in die Kiste noch einen schönen dicken Elko rein.
    d) Es kann sein, dass das Steckernetzteil einen Kondensator zwischen der primären und sekundären Seite hat, das wird oft gemacht. In dem Fall erzeugt der Brummströme. Da müsste man sehen, was da drin steckt und den ggf. abklemmen.

    Insgesamt wäre es am geschicktesten, wenn jedes Teil sein eigenes Netzteil hätte, und das schön weit weg. Aber so, muss man halt experimentieren, was am geschicktesten ist.

    Ich kenn mich mit solchen Tretern nicht aus, du sagtest was von effect return etc. Wenn du auch noch mal mit langem Kabel woanders hin gehst und wieder zurück wird's noch schlimmer, da vielleicht die Geräte 'davor' und 'danach# mit verschiedenen Netzteilen trennen.

    Patentrezept gibt's da keines.
     
  14. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 25.04.06   #14
    Der Eisenkern hat eine hohe Permeabilität, somit ist das mangetische Feld zu 99 - 99,9% im Kern. Aber etwas tritt als 'Streufeld' nach aussen. So ein Metallkäfig schliesst das kurz und verhindert so, dass es weiter nach aussen kommt oder irgendwo in der Nähe Ströme induziert werden. Der Wirkungsgrad des Trafos und die Leerlaufstromaufnahme verschlechtern sich dadurch geringfügig.
     
  15. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 25.04.06   #15
    Oh, also genau anders als ich dachte...aber in der Praxis vernachlässigbar - danke für die Info!
     
  16. LoneLobo

    LoneLobo Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #16
    Yeah! Na _das_ schaut doch ma danach aus als ob jemand Ahnung hat!

    Ok, Brummschleifen sind mir im Allgemeinen so halbwegs zumindest bekannt.
    Bei Rack-Geräten gibts für sowas gern mal nen "Ground Lift"-Schalter der die Signalmasse von der Gehäusemasse trennt. Sowas findet sich aber bei Bodeneffekten leider nicht...
    Gibts da noch mehr Möglichkeiten, Brummschleifen zu unterdrücken?
    Alle Effekte aufschrauben und die Massen eigenhändig trennen möcht ich nicht unbedingt auf mich nehmen...schon allein weil ich bei manchen noch Garantie hab.

    Die kenn ich, davon is aber glaub ich nichtmehr viel übrig. Die klingt nach dem was ich bisher an Gitarren etc. gehabt hab, noch ein bissl anders.

    Dankeschön, da werd ich wohl mal etwas rumprobieren.
    Auch das mit dem Leiterquerschnitt. Mein Kabel is so ne schöne dicke Schlauchleitung für 2,30€/m. Der Querschnitt der Adern schaut durchaus so aus als käme er an nen mm² ran ;)
    Das mit dem MU-Metall-Käfig werd ich beim ausprobieren wohl leider auslassen müssen...das Zeug is mir schlichtweg zu teuer :)

    Wenn ich das Ding aufschraub und nen Kondensator zwischen primär- und sekundärseite finde, kannst du mir dann anhand von nem Bild sagen ob der Kondi da ein Grund sein könnte und ich den gefahrlos rausmachen kann?

    Das is klar, is nur leider ne verhältnismäßig utopische Lösung :/
     
  17. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 25.04.06   #17
    Wenn du hohen Wirkungsgrad UND wenig Streufeld willst, dann brauchst du einen Ringkerntrafo!

    Denn:
    a) Wenig Streufeld weil man den Kern genau als Ring hat, ohne Ecken etc.
    b) Wenig Ummagnetisierungsverluste weil Ferrit statt Metallkern
    c) Keine Wirbelstromverluste, weil Ferrit nicht leitend ist (daher sind Trafoeisenkerne auch aus lackierten Blechen gemacht)
    d) Viel Platz für die Wicklung, da kann man einen dickeren Draht nehmen
    e) sehr gute magnetische Kopplung der primären und sekundären Wicklung

    Man nimmt sie nur nicht überall her, weil der Kern teurer ist und weil man Spezialmaschinen zum wickeln braucht, die deutlich länger beschäftigt sind als bei normalen Trafos! (wie bekomme ich 100 m Draht 1000 mal durch das Loch durch:eek: http://www.toroidal.com/a1_03_main.htm#winding)
     
  18. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 25.04.06   #18
    Danke
    Geht in dem Fall auch garnicht, den 'groundlift' hast du ja im Prinzip schon, was den Ground der Steckdose angeht, durch das Steckernetzteil. Aber da nicht jedes Gerät seine eigene Stromversorgung hat, hast du wieder einen gemeinsamen Ground geschaffen, den - Pos des Steckernetzteilausgangs! Den zu trennen, da sind wir wieder bei den getrennten Netzteilen. Da hilft nur eines: Viel Querschnitt, kurze Leitungen und wenig Felder in der Nähe! Schau mal, ich wette, bei allen Geräten ist der - Stromversorgungseingang mit dem Schirm der Klinkenstecker verbunden. Wenn dem so ist, kannst du theoretisch nur bei einem Gerät den - anschliessen, aber das hat wieder andere Nachteile... *grml* geht halt nix über symetrische Übertragung.
    Ich glaub auch nicht, dass Elektrostatik das Hauptproblem ist. Schrimung schützt da ausreichend, nur die Platine eines Gerätes im Plastikgehäuse direkt über dem Netzteil...
    Kauf die ein 1mm Eisenblech (KEIN Alu!) und verbau davon etwas, möglichst geschlossen um das Netzteil. Wichtig: Die Kanten müssen sich berühren, da muss Strom im Kreis fliessen können! Also ein paar Platten, die sich nicht berühren, helfen wenig. Verschweissen wäre am besten, aber auch so irgendwie leitend verbinden.
    Auch Kupferplatten können gut helfen. Was jetzt besser ist, darüber streiten sich wieder die Geister... Kupfer wegen besserer Leitfähigkeit und höherer Wirbelströme (und verlötbar ist es auch noch) oder Eisen wegen der Permeabilität... versuch eines von beiden zu bekommen, Stärke >0,5mm
    In dem Fall ja, aber sei dir sicher, welcher Kondensator das wo ist! Müsste irgendwas um die 10nF sein, Keramik Scheibenkondensator mit 1kV Durchschlagsfestigkeit. Aber auch der Trafo hat eine Kapazität udn deswegen benutzt man bei empfindlichen Anwendungen auch einen Trafo mit Schirmwicklung. Hat der aber sicher nicht.
    Im Eigenbau bekommst du sowas auf eine Euro Platine (100x160mm), aber eben Eigenbau... Da dann 3 oder 4 Trafos mit jeweils 2 Sekundärwicklungen, macht 8 getrennte Stromversorgungen, jeweils Gleichrichter, Elko und Spannungsregler dahinter. Eigentlich nicht schwer oder teuer, aber eben Eigenbau...
    Wieviel Strom brauchen denn diese Treter? 200mA bei 9V oder irgend sowas?
     
  19. LoneLobo

    LoneLobo Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 25.04.06   #19
    Das werd ich auf jeden Fall mal machen. Blech ham mer eh genug hier rumliegen.

    Oki, dann schau ich mir das Ding demnächst mal von innen an denk ich.

    Hm, das interessiert mich jetzt aber :)

    Vor nem Eigenbau schreck ich nicht wirklich zurück, es sei denn, der wird so teuer dass sichs nimmer lohnt. Is bei So Kleinelektronik aber doch eher selten der Fall :D
    Erzähl mir da mal genaueres...
    Es is ja wichtig dass man für die Dinger ne schöne stabilisierte Gleichspannung hinbekommt. Krieg ich die auch mit so wenigen/kleinen Bauteilen hin?
    Der Stromverbrauch der Bodentreter is normalerweise nicht der Rede wert. Wenn man von durchschnittlich 50 mA ausgeht, hat man normalerweise keine Sorgen.
    Ich hab allerdings auch n paar Größere aufm Brett, die brauchen schon sowas im 100er Bereich. Also 150-200mA pro Stecker wären schon ganz gut denk ich. Allerdings bräuchte ich 12 getrennte :D

    Kannst du mir ne Größenordnung sagen in welchem finanziellen Rahmen ich mich da bewegen würde, rein von den Bauteilen her?

    Das Zamlöten wäre kein größeres Problem nehm ich an, mit Platinen und meiner Lötstation komm ich schon halbwegs gut zurecht.
     
  20. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 26.04.06   #20
    Im Zweifel Digicam und PM...)
    Also:
    man braucht grundsätzlich mal ein kleines Netzfilter, Sicherung, etc. OK, das sind vielleicht 4 Euro, wenn es sauber sein soll.
    Dann pro 2 Ausgänge (galvanisch getrennt) 1 Trafo (normal 4€, Ringkern 13€), 2 Gleichrichter (je einfach 0,17€, gut 0,60€), 2 Spannungregler (je 0,17€, bei <200mA kein Kühlkörper nötig), 2 El. Kondensator (je 0,25€), 4 Keramik Cs (je 0,12€ für gute) und eine Klemme (vielleicht 0,20€) und eine Sicherung sekundärseitig (0,30€).
    Dazu gehäuse und Platine(n)
    Macht somit so 5 Euro Grundkosten plus Gehäuse. Das passt bei 12 Ausgangsspannungen und Ringkerntrafos allerdings nicht mehr auf eine Platine, die kleinsten Rungkerntrafos sind so 55x55x28mm. Somit 2 Europlatinen.

    Summe: Grundkosten: 10 € (ohne (Blech-)Gehäuse)
    je 2 Ausgänge (mit Ringkern etc.): 15,50€ oder mit billigem Trafo: ca. 7€
    gelötet ist das schnell, du kannst ja abschätzen wieviele Bauteile da zu verlöten sind. Das geht mit Silberdraht locker...
    Sicherheitstechnisch ist das auch nicht wirklich bedenklich, wenn du auf der Platine klar trennst, Primärseite, dann die Trafos, dann die andere Seite und dazwischen 1mm Kriechstrecke ist und du das in ein geerdetes Blechgehäuse packst, dann würdest du CE Normen etc. erfüllen. Vorausgesetzt das ist ordentlich geerdet, die Platine sitzt auf Abstandshaltern... Ordentlich halt!

    Preise hab ich von www.reichelt.de genommen, die sind bei sowas am billigsten. Kommen dann nochmal 5€ Versand drauf.


    Übrigens, jetzt kommt's mir erst: 'Stabilisiert' heißt bei solchen billigen (Stecker)Netzteilen nur, dass da mal einer einen (noch so kleinen) Kondensator hinter den Gleichrichter gesetzt hat. Die Versorgungsspannung hat trotzdem einen erheblichen 'Ribble' drauf. Erst ein Spannungsregler sorgt da für Ruhe. Also versuch doch mal, ob der Brumm nachlässt, wenn du da einen dicken Elko drauf knallst (>4.700 µF) oder noch besser einen Spannungsregler dazwischen. Der braucht zwar 3 Volt (also 12 Volt Eingang für 9V Ausgangsspannung), aber die sind dann glatt!
    Spannungsregler wäre (für 1A): µA 7809, (für 2A): µA78S09. Ist gleichzeitig die Bestellnummer bei Reichelt, ab 200mA brauchst du einen Kühlkörper (Best. Nr. V 4330N).
    Andere Spannungen als 9V gibt's auch, dann µA78xx (xx=Spannung).
    El. Kondensator davor (Best. Nr. RAD 4.700/25) sowie ein Keramik-C davor und dahinter (X7R-2,5 100n) sind auch angebracht. Dann kommt wirklich was glattes raus.
    Ist jetzt eine Dimensionierung für alle zusammen, bei dem größeren Projekt oben kann man kleinere Elkos nehmen und ohne Kühlkörper...

    Schreib doch mal, was das für ein Netzteil ist, das du da hast.
     
Die Seite wird geladen...

mapping