Netzteil an Jackhammer?!

von s!Lence, 05.04.05.

  1. s!Lence

    s!Lence Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    2.03.08
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 05.04.05   #1
    Mir wurde von meinem Gitarrenhändler gesagt, dass ich für meinen Jackhammer folgendes Netzteil brauche:

    Bin dann auf zu einem Elektronikfachgeschäft. Die meinten, sie hätten nur solche Geräte mit 500 statt 300mA. Andere müssten sie bestellen, und das würde dauern. Jetzt meine Frage: Machts für Geräte wie den Jackhammer nen Unterschied ob man ein 300 oder 500mA-Netzteil anschließt?

    Danke im vorraus.
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 05.04.05   #2
    nö, machts gar nicht. jedes gerät zieht nur so viel strom wie es braucht. ich weiß es nicht genau, aber ein jackhammer zieht sicher nicht mehr als 50mA.
    d.h. du kannst es genauso mit einem 100mA-Netzgerät betreiben wie auch mit einem 1000mA-netzteil.

    mehr mA zu haben ist eigentlich aber sehr praktisch, besonders wenn man mehrere geräte mit einem netzteil betreiben möchte ;)
     
  3. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 05.04.05   #3
    er zieht glaube ich 20mA.
    ansonsten alles schon erwähnt, nur solltest du drauf auchten dass das netzteil stabilisiert ist.
     
  4. s!Lence

    s!Lence Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    2.03.08
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 05.04.05   #4
    Alles klar, vielen Dank für eure Antworten. Problem gelöst :great:.
     
  5. black coffee

    black coffee Registrierter Benutzer

    Im Board seit:
    03.01.05
    Zuletzt hier:
    1.11.12
    Beiträge:
    799
    Zustimmungen:
    1
    Kekse:
    5
    Erstellt: 06.04.05   #5
    also das stimmt nicht, ich hab für mein boss treter auch ein netzteil geholt eines mit 600 mA das boss ist für weniger ausgerichtet, fazit es brummt bis zum geht nicht mehr,
     
  6. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 06.04.05   #6
    das liegt aber wohl nicht an der stromstärke, die das teil liefert ! selbst wenn noch so oft stabilisiert auf der packung steht, heißt das noch lange nicht, dass es nicht brummt....spreche da aus erfahrung
     
  7. AlBundy

    AlBundy Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    2.06.08
    Beiträge:
    791
    Ort:
    Stuttgart City
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 06.04.05   #7
    wieso werden effektgeräte nie mit Netzteil verkauft : /
    ich hab glaub ich im ganzen haus kein passendes netzteil.
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 06.04.05   #8
    Weil das Effektgerät dann teurer wäre und sich hier dann jede Mengel Leute über die Geldschneiderei der bösen Industrie beschweren würden. ("Ich hab' schon ein Netzteil - warum werde ich gezwungen, noch eins mitzubezahlen?")

    Es steht doch jedem frei, sich ein NT zusätzlich zu kaufen. Die Dinger gibt's wie Sand am Meer.
     
  9. AlBundy

    AlBundy Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    2.06.08
    Beiträge:
    791
    Ort:
    Stuttgart City
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 06.04.05   #9
  10. Mr. Jack

    Mr. Jack Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    27.04.09
    Beiträge:
    32
    Ort:
    Nähe Braunschweig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.12.06   #10
    Ich hab ja jetzt seit gestern auch 'nen Jackhammer *stolz* und wollt ma' so fragen, ob das normal is, das die Batterie die dabei war schon nach wenigen Stunden ( wenn überhaupt) kein Stück mehr mit der Cleanlautstärke des Amps mithalten konnte, auch wenn man den Volumeregler am JH bis zum Anschlag aufdreht, aber wenn man ein NT mit 9 V und irgendeiner Stromstärke ( da steht irgendwas von "Current :1000mA12VA(max)") anschließt, dann reicht es auf einmal wenn man den Volume Regler des JH nur ca. 1/4 aufdreht um ungefähr die gleiche Lautstärke verzerrt wie clean zu haben.
    Ich hoffe man versteht den Sinn des Satzes einigermaßen...;)
    MfG Mr. Jack
     
  11. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 26.12.06   #11
    Hi,
    vereinfacht gesagt, wenn ein Netzteil brummt ist es für diesen Einsatzzweck nicht geeignet bzw., es ist ein schlechtes Netzteil !

    Der Wechselstrom aus dem Netz muß durch die Elektronik in Gleichstrom "umgewandelt" werden. Diese Aufgabe übernimmt der sogen Gleichrichter. Auch da gibt es verschiedene Möglichkeiten je nach der Qualität der Gleichspannung die man haben möchte. Zum Beispiel mit einer Diode oder mit der sogen. "Graetz-Brücke" bestehend aus vier Dioden (heute sind es einzelne Bauelemente wo alles in einem Gehäuse untergebracht ist).

    Die nun erzeugte "pulsierende" Gleichspannung muß nun "geglättet" werden. Da gibt es auch verschiedene Möglcihkeiten. Zum Beispiel mit einem Kondensator. Und genau das ist jetzt der Punkt. Die "Glätte" des vorher pulsierenden Gleichstroms ist unter anderem unser Thema hier ! Einfach ausgedrückt, je glätter , desto weniger Brumm ...

    Natürlich muß ein gutes Netzteil für unsere Zwecke auch noch "stabilisiert sein,d.h. die Spannung konstant halten. Für diese Aufgabe gibt es "Chips" oder IC`s.

    Fazit: Spart nicht am Netzteil ! Diese wichtige Equipment wird häufig unterschätzt. Dort spart man gern ....
     
  12. Jakob

    Jakob Helpful & Friendly User HFU

    Im Board seit:
    16.06.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.528
    Ort:
    Wien, Graz
    Zustimmungen:
    435
    Kekse:
    9.099
    Erstellt: 27.12.06   #12
    apropos Netzteil:

    ich dachte mir, sei gescheid und spar, kauf dir einen Trafo im elekto geschäft...
    hatte schlussändlich 3 durchprobiert fazit: alle haben mir einen
    wunderbar cremigen zarten wohlklingenden :-)rolleyes: ) Brummsound auf mein Signal verpasst!
    Hab dann alle zurückgeben und bin in ein Musikgeschäft hab mir dort
    (ohne lange Rederei) eins mit 500mA geben lassen und alles war prefekt!

    Geld: im elektro laden: 15 bis 20 Euro
    im Musikgeschäft: 12 Euro!

    Lg Melody
     
Die Seite wird geladen...

mapping