Neumann KH-120A Designschwachstelle?

M
munkustrap
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
04.01.12
Beiträge
73
Kekse
134
Ort
Judendorf -Straßengel
Hi Leute

ich habe seit 6 jahren die KH-120 und bin vom Sound her extrem zufrieden.
Vor 1,5 Jahren ist mir bei einer Box das Netzteil abgeraucht, Reparatur hat 360 Euro gekostet. Darauf hin hab ich gegoogelt und herausgefunden, das dies anscheinend öfters vorkommt.
Hab dann die reparierte Box und die alte funktionierende verkauft (Gebrauchtmarktpreis ist ja nach wie vor gut) und hab mir 2 neue gegönnt (wegen 3 Jahre Garantie).
Als ich die neuen Boxen bekam ist binnen 3 Wochen die erste defekt geworden (ich glaube diesmal nicht das Netzteil). Sie hat sich mit krachen verabschiedet und das Neumannlogo leuchtete rot.
Hab vom Händler sofort eine neue bekommen. So und jetzt ist die andere Box ebenfalls mit den gleichen Knall über den Jordan gegangen.
3 defekte KH-120 in 1,5 Jahren Da stimmt doch was nicht. Entweder sind die Boxen Schrott oder ich habe ein Setup, welches den KH-120 überhaupt nicht passt.

Wie schaut es mit euren KH-120 aus? laufen die problemlos seit Jahren oder hattet ihr auch schon Probleme?

zur Info: ich hab 2 KH-120A an einem KH-750 DSP, eingschaltet werden alle 3 Lautsprecher mit einer schaltbaren Steckerleiste. Die Haupschalter der Monitore sind immer an.
 
Eigenschaft
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
06.05.14
Beiträge
8.640
Kekse
21.729
Ort
Blauen
Es ist nicht ganz auszuschliessen, dass die schaltbare Steckerleiste hier einen Beitrag leistet. Alle auf einmal führt zu erheblichen Spannungsspitzen in der Netzzuführung, die auch an den Eingängen der Netzteile landet.

Ich hatte zwar keine Ausfälle von Gerätschaften, aber regelmässig flog die Sicherung raus. Ich verwende ebenfalls eine Schaltsteckdose in der Hauptzuleitung.

Den Effekt der fliegenden Sicherung habe ich mit so einem Teil abgestellt. Seither ist Ruhe im Karton......
 
M
munkustrap
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
04.01.12
Beiträge
73
Kekse
134
Ort
Judendorf -Straßengel
Probleme mit der Sicherung hatte ich nie. Sehr seltsam. Hab aber geplant in Zukunft jede Box einzelnd ein/auszuschalten.

Würde mich freuen wenn die KH-120 User hier im Forum kurz posten, ob ihre Boxen problemlos laufen oder ob wer ähnliche Probleme hatte.

Danke :)
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
23.09.21
Registriert
06.05.14
Beiträge
8.640
Kekse
21.729
Ort
Blauen
Wenn ich mich recht erinnere hat @Basselch Neumänner.....
 
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
23.09.21
Registriert
30.10.06
Beiträge
12.428
Kekse
56.093
Ort
NRW
Hallo,

...ja, richtig, ich habe auch welche. Seit x Jahren, zusammen mit einem Temblor T10. Auch bei mir hängen sowohl Neumännchen wie auch Woofer an einer schaltbaren Steckerleiste, die Schalter an den Boxen selbst sind "dauer-on". Ich habe all die Jahre noch nie Probleme gehabt - ist für mich auch das erste Mal, daß ich diese Fehlerbeschreibung höre. In meinem Bekanntenkreis laufen 2 weitere Pärchen KH-120, ebenfalls seit vielen Jahren, ebenfalls ohne jedes Problem... :gruebel:

Viele Grüße
Klaus
 
Hotspot
Hotspot
Helpful & Friendly User
HFU
Zuletzt hier
22.09.21
Registriert
01.04.08
Beiträge
6.108
Kekse
33.990
Ort
Ennerweh
Wie schaut es mit euren KH-120 aus? laufen die problemlos seit Jahren oder hattet ihr auch schon Probleme?
Kein Problem hier. Meine laufen seit gut 5 Jahren ohne irgendwelche Macken. Jetzt sind sie zwar zur Zweitabhöre degradiert (das Bessere ist der Feind des Guten) aber auch da machen sie ihren Job tadellos.
Ich kenn auch sonst keinen KH120 User, der nach jahrelangem Einsatz Probleme hat.
Für mich klingt es, als hättest du ernsthafte Stromprobleme. 3x Montagsprodukte kann man ausschließen, denke ich.
Was Qualität und -kontrolle betrifft, zählt Neumann für mich zu denen, auf die man sich verlassen kann.
 
M
munkustrap
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
04.01.12
Beiträge
73
Kekse
134
Ort
Judendorf -Straßengel
Erst mal Danke für eure raschen Antworten !!!
Das Neumann Qualität liefert habe ich mir auch erwartet, daher bin ich jetzt auch so verunsichert. Ich denke ich kann Stromprobleme wirklich ausschließen. Sonst hätte ich bei anderen Produkten ebenfalls Probleme und wir sind ein extrem technischer Haushalt und haben seit 15 Jahren keine Defekte außer die 3 Boxen. Wirklich seltsam das ganze. Ich werde auf jeden Fall mal die zwei Lautsprecher und den Sub von der einen Phase auf eine andere geben. Evtl. fühlen sich die Neumänner durch irgend was gestört. Sollte zwar nicht sein aber wer weiss.
 
bemoll
bemoll
Registrierter Benutzer
Zuletzt hier
19.09.21
Registriert
28.10.14
Beiträge
590
Kekse
3.422
Ort
down by the river
Ich habe auch die Neumänber seit Jahren im Einsatz( an schaltbarer Steckdose, always on) und keine Probleme.
 
FrankHelbig
FrankHelbig
Registrierter Benutzer
Zuletzt hier
16.08.21
Registriert
16.08.21
Beiträge
1
Kekse
0
Ort
Hannover
Hallo,
es scheint kein Einzelfall zu sein. Bei einem Onlinehändler (T...) einfach mal die 1-Stern und 2-Stern-Rezensionen anschauen. Ansonsten gibt es auch einen Thread bei Aktiv-Hören.
Der Ausfall einer KH120A (nach 13 Monaten) war für mich der Grund einer Recherche, und der Anmeldung hier im Forum.

Nun gut, Ausfälle können immer mal geschehen. Weniger gut finde ich allerdings, dass der Fehler seit 2017 auftreten kann, und der Hersteller bisher nicht für Abhilfe gesorgt hat
(so ist zumindest meine Empfindung).
Denn Schaltnetzteile sind kein Hexenwerk. Auch nicht der Schutz vor Überspannung. Wobei ich als gelernter Radio- und Fernsehtechniker die zuvor getätigten Aussagen wie "kann an der Steckdosenleiste liegen" in dieser Form nicht bestätigen kann.

Viele Grüße
Frank
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben